PROBLEMA Problemi con ASUS ROG Strix Radeon™ RX 5700 XT OC

Peppee39203

Nuovo Utente
10
0
Premetto che è la prima volta che scrivo su un forum per cui non so se ho azzeccato la categoria.
Chiedo aiuto perchè oggi 15/07/2020 mi è arrivata la nuova scheda video "ASUS ROG Strix Radeon™ RX 5700 XT OC edition 8GB GDDR6".

La mia configurazione è formata da:
Processore → Intel Core i5-4460 @ 3.20GHz
MoBo → AsRock H81M-HDS R2.0
Ram → Samsung 2x8Gb (Tot. 16Gb in dual channel)
HD → Seagate SSHD 1Tb
Scheda Grafica → Asus ROG Strix RX 5700 XT
Alimentatore → CORSAIR VS650 650WATT

Ho deciso di montarla su questo sistema nonostante fossi al corrente che ci sarebbe stato del bottleneck, ma comunque ero disposto a rinunciare ad un po di FPS pur di non cambiare tutti gli altri componenti (la scheda che ho rimpiazzato è la 1050Ti 4Gb per cui doveva essere comunque meglio di quest'ultima, nonostante il bottleneck).

Ho rilevato diversi problema nel montare questa scheda:
(Premetto che i driver video sono stati aggiornati all'ultima versione disponibile ed è stata eseguita una installazione pulita di quest'ultimi)

1) I led vicino all'alimentazione della scheda video sono sempre accesi, anche quando il pc è spento (mentre agli usb non c'è alimentazione a pc spento).
Cercando in rete ho trovato l'opzione "ErP ready" che va abilitato in S4+S5, questo dovrebbe risolvere il problema dei led quando il pc è spento, ma cercando nel bios uefi della mia scheda madre, questa opzione non compare (o meglio, io non l'ho trovata).
Adesso non so se è normale che questi led si accendono (sia a pc acceso che spento), o se magari si accendono a tutti gli i possessori della scheda allo stesso modo..

Qui sotto riporto l'immagine con i due led accesi:
Img-.jpg



2) Ho provato a modificare la curva delle ventole ma, a mio malgrado, non sono riuscito in alcun modo ad effettuare tale regolazione (quando modifico la curva, inizialmente le ventole partono, per circa un seconodo, dopo ritornano a girare a regimi bassissimi [sembra come se la scheda rifiutasse di modificare la velocità delle ventole {ho provato sia con diversi software quali: MSI Afterburner, GPUTweakII e Software Radeon; e sia a switchare il bios della scheda, sto parlando del piccolo switch presente sulla scheda grafica}]).


3) Ho provato a fare una partita a "Modern Warfare - Warzone" e tutt'apposto (ho rilevato che gli FPS erano un pochino bassi, questo per via del bottleneck [1080p 60Hz, rilevavo fps intorno ai 60/80 stabili in partita]).
Per cui ho deciso di effettuare alcuni benchmark; ho utilizzato Superposition per i testi e ho effettuato il primo test in risoluzione 4k [con Graphics API: DirectX e profilo standard, senza modifiche] (anche se su monitor FullHD 60Hz) e ho ottenuto un punteggio di 7194 con FPS: Min 45, AVG 53 e Max 63.
Al che ho deciso di effettuare un secondo test, in 1080p Extreme (con Graphics API: DirectX e profilo standard, senza modifiche) e durante il caricamento di codesto test, il pc si è riavviato......... Ho effettuato diversi tentativi disattivando anche diverse impostazioni del Software Radeon ma niente.. ho pensato che l'alimentatore facesse un po' fatica ad alimentare il sistema, però non sono sicuro al 100%.

Ritengo che possa essere utile aggiungere anche i consumi dei miei componenti, al fine di capire qual è il vero problema:
Processore - - 10W - 84W
Scheda madre 15W - 84W
Ram - - - - - - - - - 14W
HD - - - - - - - - - - 4W - 20W
S.Grafica - - - - - 56W - 225W

con un totale di 403W
[il consumo totale è stato calcolato dalla somma dei consumi massimi di ogni componente].


4) Come quarto ed ultimo punto i problemi relativi alla custom "ASUS ROG Strix Radeon™ RX 5700 XT OC edition 8GB GDDR6".
Ho notato che le temperature erano esageratamente alte (anche perchè non riuscivo a modificare la curva delle ventole) con una temperatura di picco di addirittura 100°. Al che ho deciso di cercare in rete e risulta proprio che sono in circolazione alcune custom Asus con un difetto del dissipatore e, continuando con le ricerche, ho scoperto che esiste una specie di seriale per verificare se la propria scheda è affetta da questo tipo di problema; controllando sullo scatolo mi risulta:
"Part No.: 90YV0D90-M0NA00"
Da quello che ho capito questa custom che mi è arrivata potrebbe essere difettosa...

Ho cercato di essere più completo possibile, spero che qualcuno là fuori riesca a risolvere almeno uno di questi quattro punti xD.
Grazie in anticipo.


[AGGIORNAMENTO 00:50 | 16/07/2020 ]
(magari a qualcuno che ha il mio stesso problema può servire)

Ho risolto il problema delle ventole facendo partire solo il Software Radeon (perchè a me partiva in automatico all'avvio di windows anche il software dell'Asus: "ASUS GPU TweakII") così che non entrasse in conflitto con altri software di gestione delle ventole.
Ricapitolando bisogna avere installato solo il Software Radeon, così da andare in alto, nella barra superiore in Prestazioni, poi in ottimizzazione subito in basso (sotto la barra Casa, Giochi, Streaming, Prestazioni) e poi attivare l'ottimizzazione dove c'è scritto:
Velocità ventola; Temperatura corrente; e temperatura giunzione.
 
Ultima modifica:
U

Utente cancellato 380752

Ospite
1) Per i led non so quale possa essere per certo il problema , ma ipotizzo sia a causa della mobo datata che non è in alcun modo compatibile con la gestione degli rgb e quindi si comporta in quel modo. Anche se la cosa che non mi torna e che non si spengono i 2 led dell'alimentazione che non centrano con gli rgb...

2)La curva delle ventole se la imposti da Radeom Software dovrebbe funzionare. Hai fatto applica prima di chiudere? Come hai impostato la curva? Metti uno screen se puoi

3)l'alimentatore che hai è pessimo , potrebbe essere la causa dello spegnimento improvviso sotto carico. Soprattutto se si tratta del VS con etichetta arancione. Dovresti pensare alla sostituzione, non si tratta del wattaggio , ma della qualità e affidabilità del psu.

4)Le 5700xt ROG Strix avevano un difetto alle viti del dissipatore che causava alte temperature. Poi è stato fixato ma ti potrebbe essere capitato l'esemplare più vecchio con il problema.
 
Ultima modifica da un moderatore:

Peppee39203

Nuovo Utente
10
0
Le risposte sono un pochino generiche... a me interessa soprattutto la velocità delle ventole;
Non importa come regolo le ventole, perché dopo qualche secondo ritorna com'era prima i grafico.
Questa scheda ha una particolarità: la funzione 0db, anche se la disattivo non cambia nulla, in nessun caso mi fa modificare la velocità delle ventole.
 
U

Utente cancellato 380752

Ospite
Si ma come le imposti ? Descrivi la procedura che usi con radeon software.

Non è una particolarità , la funzione 0db ce l'hanno il 90% delle schede ormai...
 
U

Utente cancellato 380752

Ospite
Dovrebbe andare , le imposto anche io così ma con valori diversi e funziona bene...devi fare anche Applica Modifiche . Se lo fai già non saprei , prova a reinstallare i driver 20.4.2 certificati. Fai un'installazione pulita con DDU.
 

gianniツ

Utente Attivo
502
91
CPU
ryzen 3 1300x 4,125ghz
Dissipatore
arctic freezer liquid II 240mm
Scheda Madre
ab350m ds3h gigabyte
HDD
1tb hdd seagate 120gb ssd
RAM
16gb ram 3000mhz
GPU
rx580 4gb sapphire
Audio
integrata
Monitor
samsung C24FG73
PSU
tx550m
Case
corsair spec delta rgb
Periferiche
Tastiera trust scassata - mm710 - Logitech g pro
Net
fibra
OS
windows 10 pro
Cambia al più presto l'alimentatore è veramente pessimo
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,545
18,287
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Prima di tutto quella scheda non la sfrutterai mai è inadeguata pe ril tuio provcessore ed avraio seri problemi di bottleneck

Secondo l'alimentatore che hai è uno dei peggiori non puoi usarlo con una 5700xt tenterai solo di fare danno

Il corsair VS hanno perdite di potenza consistenti
 

Peppee39203

Nuovo Utente
10
0
Eh sì @crimescene L'ho anche scritto... Voglio precisare una cosa, se non risolvo prima il problema con le ventole non posso cambiare alimentatore, perchè potrebbe essere difettosa la scheda, se riesco a farla funzionare correttamente è ovvio che poi sostituisco l'alimentatore.
 

gianniツ

Utente Attivo
502
91
CPU
ryzen 3 1300x 4,125ghz
Dissipatore
arctic freezer liquid II 240mm
Scheda Madre
ab350m ds3h gigabyte
HDD
1tb hdd seagate 120gb ssd
RAM
16gb ram 3000mhz
GPU
rx580 4gb sapphire
Audio
integrata
Monitor
samsung C24FG73
PSU
tx550m
Case
corsair spec delta rgb
Periferiche
Tastiera trust scassata - mm710 - Logitech g pro
Net
fibra
OS
windows 10 pro
Eh sì @crimescene L'ho anche scritto... Voglio precisare una cosa, se non risolvo prima il problema con le ventole non posso cambiare alimentatore, perchè potrebbe essere difettosa la scheda, se riesco a farla funzionare correttamente è ovvio che poi sostituisco l'alimentatore.
Meglio cambiare prima alimentatore fidati
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,545
18,287
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Eh sì @crimescene L'ho anche scritto... Voglio precisare una cosa, se non risolvo prima il problema con le ventole non posso cambiare alimentatore, perchè potrebbe essere difettosa la scheda, se riesco a farla funzionare correttamente è ovvio che poi sostituisco l'alimentatore.

non puoi agire al contrario come potrebbe mai funzionare una scheda del genere se l'alimentatore non è buono?

Io non insisterei nemmeno l'alimentatore è il cuore del PC non è un pezzo "marginale" che potrebbe non contare, sarebbe come volere curare il paziente ma immettendo del sangue malato, è possibile secondoe te?
 

Peppee39203

Nuovo Utente
10
0
non puoi agire al contrario come potrebbe mai funzionare una scheda del genere se l'alimentatore non è buono?

Io non insisterei nemmeno l'alimentatore è il cuore del PC non è un pezzo "marginale" che potrebbe non contare, sarebbe come volere curare il paziente ma immettendo del sangue malato, è possibile secondoe te?

Si ma il fatto che la scheda non funziona non dipende dall'alimentatore, per cui io prima capisco se funziona correttamente, e poi decido di investire altri soldi.
HO CAPITO CHE STO BENEDETTO DI ALIMENTATORE E' IMPORTANTE!

Io ho intenzione di cambiare tutta la build tra un paio di mesi, per cui se la scheda funziona, prendo direttamente un alimentatore adeguato alla prossima mia configurazione.

(il problema delle ventole è una cosa software, il psu centra ben poco)
Post automatically merged:

Sicuramente il punto 1 e il 3 sono legati all'alimentazione, e questo l'avevo già capito (come scritto nel messaggio iniziale).
Il punto 2 sono riuscito a risolverlo, manca solo il punto 4 legato alle temperature molto alte.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,545
18,287
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Si ma il fatto che la scheda non funziona non dipende dall'alimentatore, per cui io prima capisco se funziona correttamente, e poi decido di investire altri soldi.

E chi te l'ha detto? un alimentatore coem il VS può dare tutte le anomalie possibili, se non li cambi non lo saprai mai che ti credi perchè è importante perchè lo diciamo noi, un alimentatore difettoso non fa funzionare bene i componenti guarda un pò e quali sarebbero sti componenti che non funzionano bene ?

Principalmente dischi e schede video

Non solo ma in alcuni cai potresti anche romperli letteralmente

Il vS da drop consistenti sulla 12v che significa che può succedere di tutto, dal riavvio al bsod

Poi per le temperature alcune strix hanno sbagliato a mettere proprio le viti, è probabilment euna di quelle schede se hai temp così alte
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 423 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%