Problemi A7V880

danone

Nuovo Utente
2
0
Salve,
ho acquistato una A7V880 e montando il mio Athlon XP 2400+ mi veniva riconosciuto come Duron 1500.

Ho aggiornato il BIOS alla versione 1008 e impostando FSB a 166 MHz e moltiplicatore a 12x mi fa il boot ma mi dice Duron 2000.

La frequenza quindi viene regolata correttamente, come mai però il processore non è riconosciuto?
 

emufile.com

Utente Attivo
573
0
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
HDD
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
GPU
MSI GTX1070 Armor
Audio
Realtek
Monitor
AOC 24"
PSU
850w ANTEC
Case
Chieftech Bravo
OS
Windows 7 Pro 64Bit MSDN
danone ha detto:
Salve,
ho acquistato una A7V880 e montando il mio Athlon XP 2400+ mi veniva riconosciuto come Duron 1500.

Ho aggiornato il BIOS alla versione 1008 e impostando FSB a 166 MHz e moltiplicatore a 12x mi fa il boot ma mi dice Duron 2000.

La frequenza quindi viene regolata correttamente, come mai però il processore non è riconosciuto?

il 2400 di default funziona con il bus a 133
 

danone

Nuovo Utente
2
0
Si lo so che il 2400+ va col bus a 133 ma settandolo in tutti i modi mi viene riconosciuto sempre come Duron.

Inoltre provando con CPU-Z mi dice che L1 e L2 sono da 64k, però i benchmark con Sandra danno risultati esatti comparati con le sue tabelle.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 472 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%