PROBLEMA Problema xmp su pc nuovo appena assemblato

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,068
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
io non posso nememno escludere il fatto che in prma battuta era la scheda madre, hai cambiato ram e sono arrivate ram fallate, poi hai cambiato mobo e non hai risolto perchè le seconde ram non vanno bene.
cioe è difficile questa impotesi, ma non impossibile, testale a default in dual channel (senza xmp attivo)
 

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Ok farò il test...ma parere da ignorante, se fosse così avrei problemi simili ma diversi, qua si parla di 100% stesso problema.

Guarda, ho giocato un paio do giochi con grafica a ultra...problemi zero per ora. Ovvio le ram sono bloccate a 2666, ma "vorrei" vedere altri problemi in altri settori, così magari si capisce, ma così e veramente una rottura
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,068
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
infatti l'ho buttata li come possibilità remota, se il problema è uguale è un componente che ti blocca, per questo ti avevo consigliato di fare il reso di mobo e cpu in modo da avere 2 pezzi da provare.
le ram hanno chip micron e-die dual rank o micron B-die single rank.
lo vedi avviando thaiphoon burner

Verifica RAM

340390



È possibile controllare il tipo di memoria in uso utilizzando Thaiphoon Burner: lo si può installare in versione free, quindi si estrae l'archivio e si avvia l'exe. Dal programma clicca su Read, scegli la RAM e sulla voce Die Density / Count troverai i dettagli sulla RAM in uso.
 

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Sono e-die dual rank.

Ma non sono io che magari sbaglio qualcosa?

Sono veramente alle prime armi con queste cose
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,068
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
basta inserire le ram correttamente sino in fondo.
e collegare i 2 cavi dall'alimentatore alla scheda madre, il 24 pin, e quelli in alto a sinistra per la cpu.
attenzione quello della cpu puo essere confuso con quello PCI-E per le schede video, ma non penso sia il tuo caso.
 

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Tutto questo è ok...sui cavi c è persino scritto per cosa è quindi impossibile sbagliare.

Ma io so gia che cambio cpu e il problema rimane uguale...per quello dico che non ho la piu pallida idea di cosa possa essere
 

Gigyyt

Utente Attivo
1,193
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Tutto questo è ok...sui cavi c è persino scritto per cosa è quindi impossibile sbagliare.

Ma io so gia che cambio cpu e il problema rimane uguale...per quello dico che non ho la piu pallida idea di cosa possa essere
Quindi ricapitolando hai cambiato ram, mobo e cos'altro?
 

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Prima ram e poi mobo...problema rimasto identico. Per ora mi sto tenendo il pc con la ram a 2666, così almeno mi funziona.
 

Gigyyt

Utente Attivo
1,193
281
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Prima ram e poi mobo...problema rimasto identico. Per ora mi sto tenendo il pc con la ram a 2666, così almeno mi funziona.
Beh potrebbe essere un problema del controller di memoria del processore, o addirittura dell'alimentatore...
 

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Ora ho riprovato e ancora non va.. poi ho disattivato xmp...riavvio e non va piu nulla. Non mi entra nel bios ne nulla...led su cpu o vga fissi
Post automatically merged:

Allora...la cosa strana da ignorante, rimesso tutto a normale, disattivando tutto nel bios, riavvio e non andava piu...led fisso su cpu O vga. Ho tolto un banco di ram lascindo solo quella su A2. E ancora non andava, pgni tanto riuscivo ad entrare nel bios ma si bloccava e dovevo riavviare manualmente.
Per fortuna in uno di questi tentativi il bios ha retto e ho modificato solo il voltaggio e ho messo 1.35...ora funziona tutto, windows parte senza problemi ecc. Ho spento, messo il secpndo banco su B2 e funziona, sembra tutto stabile. Poi ho messo su memory try it 2666 cl14 e regge.

Ora sono fermo qui
Post automatically merged:

Magari è utile magari no...

Questo dopo 2 ore gi game a 2k tutto ultra
20201112_185837.jpg
 
Ultima modifica:

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
@SiRiO , scusa se rompo, ti chiedo PF di dare un occhiata al mio ultimo post e vedere se ti viene in mente qualcosa. Te lo chiedo perche oggi ho scritto una mail per richiedere il cambio di cpu e psu (che cambio e prendo invece del corsair rm750 il 750x).
Cosi almeno gli dico che le ho provate veramente tutte

Come ultima cosa ti chiedo che schermate del bios ti posso allegare cosi da vedere se di default è tutto ok. Perche leggendo una guida su tom's inglese per l attivazione di xmp, parlavano anche di modificare parametri della cpu
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,068
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
si lo avevo letto, non mi viene in mente altro, per me era il memory controller integrato della cpu.
sul bios il valore di vsoc a quanto te lo setta?
 

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
Dopo controllo ;)

Quindi intendi dire che secpndo te e la cpu difettata?

Cmq ho chiesto il reso dell cpu e del psu e lo cambio con oil RM 750x.

Intendi questo?
20201114_105749.jpg
 
Ultima modifica:

Seven84

Utente Attivo
477
229
CPU
Ryzen 5 3600xt
Dissipatore
Be Quiet! Dark Rock Slim
Scheda Madre
MSI MAG B550 Tomahawk
HDD
SSD Samsung 970 EVO Plus HDD Toshiba P300 3tb
RAM
2x16gb Ballistix 3600
GPU
MSI RTX 3070 Gaming x Trio
Monitor
LG 27GL850-B
PSU
Corsair RM750x
Case
Mastercase H500P Mesh ARGB
@SiRiO , domani mi arriva il nuovo psu RM750x, ma a istinto ne dubito che cambierà qualcosa.

Ora ti chiedo una cosa, su internet ho letto queste cose, tutte di gente con problema molto simile al mio che ha risolto :
- banco singolo su a2, attivare xmp o manualmente. Se funziona andare a windows e vedere se regge con test vari, vedere se ci sono aggiornamenti. Se tutto funziona spegnere, mettere il secondo banco e avviare...uno ha risolto così
- parlavano di settaggi vqualcosa del processore (erano 2, tutti e due con 1.2 o 1.05 esempio), che devi giocarci un po al ribasso perche alcuni prpcessori non reggono l alta frequanza nell avvio ecc, trovare i settaggi giusti con xmp attivo, questo ha risolto il problema a uno, ma il mio problema e che se attivo xmp non entro nemmeno nel bios, come potrei fare a provare queste cose?

EDIT : magari questa info e utile, magari no...le ram sono settate a 2666 cl14 e il pc andava benissimo. Mi sono messo a scaricare un paio di giochi e nel mentre il pc si è riavviato da solo, dopo l immissione del pin non entra in windows, schermo nero e mouse visibile che posso muovere. Spengo, entro nel bios, metto tutto su default, riavvio, metto il pin e ancora schermata nera con mouse visibile. Dopo 5 min è entrato nel desktop.
Dopo 5 min di navigazione appare questo errore
20201116_182026.jpg
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,068
8,202
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Intendi questo?
- parlavano di settaggi vqualcosa del processore (erano 2, tutti e due con 1.2 o 1.05 esempio)
si è il valore di vsoc, fai un paio di prove, una con 0,95 , 1.00 e 1,10

è più probabile sia un problema di cpu non di alimentatore.
quando fa in quel modo windows che va in bluee è perchè non eri stabile con la ram.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 449 63.4%
  • XBOX Series X/S

    Voti: 259 36.6%

Discussioni Simili