DOMANDA Problema win10 su m2

Arios

Nuovo Utente
Salve 2 mesi fa ho creato un dual boot sul mio pc con Windows 7 e Windows 10 Enterprise 2019 la versione di valutazione Microsoft da 90giorni.

Dopo un pò di utilizzo mi sono convinto a fare il passaggio al 10 ma volevo mantenere i dati ed i file e non era possibile comprare una chiave da utilizzare essendo una versione di valutazione.

Cosi ho eseguito un downgrade e fatto un aggiornamento per passare dalla versione EVAL ad una standard

con cmd ed usando queste tre comandi

reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion" /v CompositionEditionID /t REG_SZ /d "EnterpriseS" /f
reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion" /v EditionID /t REG_SZ /d "EnterpriseS" /f
reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion" /v ProductName /t REG_SZ /d "Windows 10 Enterprise LTSC" /f


Cosi ho fatto l'aggiornamento ad una versione normale e non di valutazione senza problemi di sorta.

Successivamente ad un upgrade bios F11 a F12 della Gigabyte Z370 Aorus gaming 7
Il giorno dopo quando riaccendo prima del boot dopo la schermata Aorus mi dice che non trova nessun sistema operativo nel disco (Samsung 960 evo)
Premi Ctrl+Alt+Canc per riavviare.

Provo un pò di tutto niente.

Bypasso il problema impostanto come boot priority prima l'860evo samsung dove ho installato windows 7.

Mi boota e porta alla schermata di scelta del sistema operativo (Windows 10 e Windows 7) scelgo windows 10 e non ho problemi funziona senza storie.

Ho provato a togliere tutte le periferiche sata (bluray,SSD 860 evo ed un WD black 1tb) lasciando solo il 960evo m.2.
Dal Bios me lo rileva tra i disci nvme, nella boot priority idem ma se provo a bootare direttamente dal tal disco mi dice che non trova il sistema operativo.

Cosi ho provato a mettere la mia chiavetta di windows 10 e vedere se durante l'installazione e la scelta della partizione non lo rilevasse o altro.
Visualizzava il 960 evo ma sotto c'era la dicitura che non poteva essere utilizzato per l'installazione di windows perchè era in mbpr o qualcosa di simile (devo riguardare non ricordo esattamente) e parlava di qualcosa in Efi

Avete idea di cosa potrei fare senza formattare il tutto?
Post automaticamente unito:

il messaggio (mi pare normale però non si sa mai) è: Impossibile installare windows nel disco. Per il disco selezionato viene utilizzata una tabella di partizione MBR. Nei sistemi EFI è possibile installare Windows esclusivamente in dischi GPT.

Mi pare normale visto che c'è già un sistema operativo installato e l'unica opzione che mi da è formattarlo.
Ma veramente non so da cosa possa dipende che se lascio solo il 960evo o lui come boot priority non mi trovi nessun sistema operativo

Avete delle idee?
 
Ultima modifica:

quizface

Utente Èlite
7,935
2,287
Hardware Utente
Salve 2 mesi fa ho creato un dual boot sul mio pc con Windows 7 e Windows 10 Enterprise 2019 la versione di valutazione Microsoft da 90giorni.

Dopo un pò di utilizzo mi sono convinto a fare il passaggio al 10 ma volevo mantenere i dati ed i file e non era possibile comprare una chiave da utilizzare essendo una versione di valutazione.

Cosi ho eseguito un downgrade e fatto un aggiornamento per passare dalla versione EVAL ad una standard

con cmd ed usando queste tre comandi

reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion" /v CompositionEditionID /t REG_SZ /d "EnterpriseS" /f
reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion" /v EditionID /t REG_SZ /d "EnterpriseS" /f
reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion" /v ProductName /t REG_SZ /d "Windows 10 Enterprise LTSC" /f


Cosi ho fatto l'aggiornamento ad una versione normale e non di valutazione senza problemi di sorta.

Successivamente ad un upgrade bios F11 a F12 della Gigabyte Z370 Aorus gaming 7
Il giorno dopo quando riaccendo prima del boot dopo la schermata Aorus mi dice che non trova nessun sistema operativo nel disco (Samsung 960 evo)
Premi Ctrl+Alt+Canc per riavviare.

Provo un pò di tutto niente.

Bypasso il problema impostanto come boot priority prima l'860evo samsung dove ho installato windows 7.

Mi boota e porta alla schermata di scelta del sistema operativo (Windows 10 e Windows 7) scelgo windows 10 e non ho problemi funziona senza storie.

Ho provato a togliere tutte le periferiche sata (bluray,SSD 860 evo ed un WD black 1tb) lasciando solo il 960evo m.2.
Dal Bios me lo rileva tra i disci nvme, nella boot priority idem ma se provo a bootare direttamente dal tal disco mi dice che non trova il sistema operativo.

Cosi ho provato a mettere la mia chiavetta di windows 10 e vedere se durante l'installazione e la scelta della partizione non lo rilevasse o altro.
Visualizzava il 960 evo ma sotto c'era la dicitura che non poteva essere utilizzato per l'installazione di windows perchè era in mbpr o qualcosa di simile (devo riguardare non ricordo esattamente) e parlava di qualcosa in Efi

Avete idea di cosa potrei fare senza formattare il tutto?
Post automaticamente unito:

il messaggio (mi pare normale però non si sa mai) è: Impossibile installare windows nel disco. Per il disco selezionato viene utilizzata una tabella di partizione MBR. Nei sistemi EFI è possibile installare Windows esclusivamente in dischi GPT.

Mi pare normale visto che c'è già un sistema operativo installato e l'unica opzione che mi da è formattarlo.
Ma veramente non so da cosa possa dipende che se lascio solo il 960evo o lui come boot priority non mi trovi nessun sistema operativo

Avete delle idee?
Il bootloader di WINDOWS 10 e' sull'altro disco, dove c'è Windows 7 senza di quello non può fare il boot. Prova a partire con la chiavetta di Windows 10 e solo il disco M2 dove c'è Windows 10, poi anziché installare vai su avanzate e prova Ripara il computer o Ripara il boot.
 
  • Mi piace
Reactions: Arios e SiRiO

Entra

oppure Accedi utilizzando