Problema Wi-Fi Sony VAIO

BootOverride

Utente Attivo
1,078
6
CPU
Intel i5-3350P@3.10-3.30Ghz
Dissipatore
ASUS Silent Knight II Modificato
Scheda Madre
MSI Z77A-G45 Military Class
HDD
Samsung MZ-7TE250BW SSD 840 EVO 250GB
RAM
Crucial Ballistix Tactical Tracer 8GB DDR3-1600
GPU
Zotac GTX 1050 Mini
Audio
Creative X-FI ExtremeGamer
Monitor
LG M2752D 27"
PSU
Corsair CX550M 80Plus Semimodulare
Case
AEREOCOOL AEROENGINE 2
OS
Windows 10 Professional
Ragazzi non so piu cosa fare...In pratica ho il Wi-Fi di un Sony VAIO che si spegne da solo... mi spiego meglio:

Disinstallo i driver li reinstallo e funziona poi riavvio e il LED del WIFI non si accende e ovviamente non trova le reti...

Se lo avvio in modalita provvisoria con rete funziona senza problemi... Fatto scansioni antivirus e malware e non c'è nulla...

Avete da darmi qualche consiglio?
 

BootOverride

Utente Attivo
1,078
6
CPU
Intel i5-3350P@3.10-3.30Ghz
Dissipatore
ASUS Silent Knight II Modificato
Scheda Madre
MSI Z77A-G45 Military Class
HDD
Samsung MZ-7TE250BW SSD 840 EVO 250GB
RAM
Crucial Ballistix Tactical Tracer 8GB DDR3-1600
GPU
Zotac GTX 1050 Mini
Audio
Creative X-FI ExtremeGamer
Monitor
LG M2752D 27"
PSU
Corsair CX550M 80Plus Semimodulare
Case
AEREOCOOL AEROENGINE 2
OS
Windows 10 Professional
A volte si fa prima da soli... Risolto, grazie.

Potete chiudere.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili