Problema webcam integrata Asus X556U

Gidan1

Nuovo Utente
1
0
Ciao a tutti,

premetto che non me ne intendo granché della componentistica HW e SW dei PC.
Da diversi mesi, se non circa 1 anno, non riesco ad utilizzare la fotocamera integrata del mio notebook marca Asus modello X556U.
Utilizzo WIndows 10, in pratica se apro "Fotocamera" ottengo l'errore 0xA00F4244 <NoCamerasAreAttached> .

Ho provato ad andare su "Gestione Dispositivi" e inizialmente la fotocamera integrata (di cui in realtà non conosco neppure il nome preciso) non compariva né sotto la voce "Dispositivi di acquisizione immagini" né in "Fotocamere", neppure cliccando "Mostra dispositivi nascosti".

Come posso fare per reinstallare o comunque far funzionare la fotocamera integrata?

Grazie mille a tutti in anticipo!
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,500
6,985
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ciao a te utente semi fortunato
fortunato perchè ho già affrontato questo problema
semi fortunato perchè non ricordo la prodecura esatta per risolvere.
ma quello che ti posso dire è che win10 installa un driver che non c'entra nulla con la tua webcam e quindi non riesce ad avviarla.
in oltre pure il nome assegnato alla webcam ricordo che era errato.
ora la telecamera integrata di quella serie di portatili erano 2, prova ad installare i driver di win7x64bit presi dal sito del portatile
se installi il driver sbagliato vedrai l'immagine capovolta :asd:
 

Butterflyeffec7

Nuovo Utente
3
0
Ciao,
io ho avuto lo stesso identico problema. Ho provato tutte le soluzioni che trovavo su internet, sono arrivata a disinstallare e reinstallare tutto più volte, ma niente cambiava. Alla fine ho risolto con un semplice comando rapido da tastiera (fn+f6) che serve appunto per abilitare/disabilitare la cam. Ovviamente questo funziona sul mio pc che è un MSI (su f6 è riportata l'immagine stilizzata di una webcam). Non sono certa che asus abbia gli stessi comandi rapidi, probabilmente ne avrà altri.
Spero ti possa aiutare, a meno che non sia già riuscito a risolvere tramite l'installazione dei nuovi driver.
 

Ardand

Nuovo Utente
1
0
Ciao a tutti,

premetto che non me ne intendo granché della componentistica HW e SW dei PC.
Da diversi mesi, se non circa 1 anno, non riesco ad utilizzare la fotocamera integrata del mio notebook marca Asus modello X556U.
Utilizzo WIndows 10, in pratica se apro "Fotocamera" ottengo l'errore 0xA00F4244 <NoCamerasAreAttached> .

Ho provato ad andare su "Gestione Dispositivi" e inizialmente la fotocamera integrata (di cui in realtà non conosco neppure il nome preciso) non compariva né sotto la voce "Dispositivi di acquisizione immagini" né in "Fotocamere", neppure cliccando "Mostra dispositivi nascosti".

Come posso fare per reinstallare o comunque far funzionare la fotocamera integrata?

Grazie mille a tutti in anticipo!
Ciao, alla fine ai risolto? Stesso identico problema ma su un notebook Asus differente... Sto impazzendo, nessuna soluzione cercando su google o visitando il sito del produttore.
Se mi fai sapere mi fai un grande favore!
Ciao
Andrea
 

G.g.

Nuovo Utente
1
0
Ciao, alla fine ai risolto? Stesso identico problema ma su un notebook Asus differente... Sto impazzendo, nessuna soluzione cercando su google o visitando il sito del produttore.
Se mi fai sapere mi fai un grande favore!
Ciao
Andrea
Ciao, anche io ho avuto lo stesso problema con un notebook asus. Alla fine ho risolto con f10, tasto che nel mio caso attiva e disattiva la fotocamera.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento