Problema video con ASROCK P45X3DELUXE

andrew64

Nuovo Utente
2
0
CPU
intel core2duo Q8200
Scheda Madre
asrock P45X3DELUXE
HDD
570gb
RAM
corsair 2x2gb 1333
GPU
sparkle nvidia 8500gt 512mb
Audio
realtek
Monitor
asus lcd 19"
PSU
lcpower 750w
Case
desktop
OS
windows xp sp3
Vi descrivo, il più brevemente possibile, quello che mi sta accadendo.
Durante un gioco mi esce la classica schermata blu con errore NV4_DISP loop infinito: niente di nuovo. Riavvio con l'intenzione di reinstallare i driver aggiornati della mia nVidia 8500GT. Ma, incredibile, al riavvio, già in fase di POST, quindi prima di caricare windows xp, sul monitor compaiono caratteri indecifrabili; anche la scritta iniziale della scheda video è incomprensibile al 50%. Entro in windows, in modalità provvisoria, e compaiono delle righe colorate verticali. Da qui è iniziato il calvario da cui non riesco ad uscire. Ho provato ad installare i driver nuovi e vecchi, senza successo: la procedura non arriva mai al termine senza errore. Ho provato tutti i vari tool per il cleaning dei vecchi driver e, poi riprovato ancora ad installare i nuovi: niente. Ho fatto girare svariati tool di test hardware: niente, tutto OK. Ho provato con tutta una serie di antivirus, antimalware e antirootkit: niente. Ho usato anche UBCD4 con i suoi tool di verifica: niente neanche qui. Il problema non si sposta di una virgola: caratteri incomprensibili già al boot di sistema, righe verticali in windows xp, impossibilità di installare i driver nVidia e, quindi, scheda che "gira" in sola modalità VGA. A questo punto ho provato a fleshare il bios della scheda grafica: niente, tutto come prima. Ho aggiornato il bios della motherboard: tutto uguale. Alla fine mi sono convinto: è la scheda grafica che si è guastata. Compro una nuova HD5750. Monto la nuova scheda e.....niente...il pc parte con il boot, si spegne, da un codice di errore sui display interni della motherboard (codice 98 non contemplato nel manuale della Asrock..sigh.ho provato a mandare una mail all'assitenza tecnica:vedremo!!) e si riavvia, e così all'infinito; il monitor resta assolutamente buio. A questo punto mi butto sull'hardware: scollego uno ad uno gli HD, i lettori DVD e tutto il resto: anche qui nulla di fatto. Cambio le ram: niente. Ho verificato le tensioni dell'alimentatore e sono tutte OK. Insomma, sono ad un punto morto. Mi viene da pensare che il problema sia la mobo, ma visto quello che mi è successo con la scheda video, vorrei evitare di spendere altri soldi inutilmente. Però non so veramente più che cosa provare. Come vedete ho passato 4 giorni a fare una marea di prove e non so più che cosa fare.
Il mio PC ha: motherboard ASROCK P45X3 deluxe, ram 4GB 1333 corsair, cpu core2duo Q8200, vga nvidia 8500gt, alimentatore 750W LCPOWER.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai provato sia la 8500gt che la hd su un altro pc?la hd l hai attaccata all alimentatore?
 

andrew64

Nuovo Utente
2
0
CPU
intel core2duo Q8200
Scheda Madre
asrock P45X3DELUXE
HDD
570gb
RAM
corsair 2x2gb 1333
GPU
sparkle nvidia 8500gt 512mb
Audio
realtek
Monitor
asus lcd 19"
PSU
lcpower 750w
Case
desktop
OS
windows xp sp3
La HD è stata provata dal negoziante ed è OK. La mia 8500 no, ha sempre funzionato solo sul mio pc e sta attualmente funzionando in modalità vga. Quando ho montato la hd ho collegato l'alimentazione aggiuntiva. Ma come hai letto non riesco nemmeno a vedere la fase di post.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili