Problema Tp Link TD-W8980

Mikey87

Nuovo Utente
Buonasera ragazzi e buon anno, abitando in campagna da molti anni ho sempre cercato di trovare un'offerta internet che andasse bene. Dopo secoli l'ho trovata, un gestore delle mie zone circa 3 anni fa ha installato un'antenna sopra al tetto di casa e finalmente ho internet come Dio comanda, il problema e' questo: L'altro giorno sono venuti a montarmi una nuova antenna per i 30MEGA, vado a connettermi e la velocita' E' DI 20mb scarsi, provo quindi a resettare il modem e la velocita' torna a 30MB fissi. Il problema pero' che resettandolo tutti gli altri dispositivi di casa non si connettono piu', sto diventando matto, dov'e' che sbaglio? Ho provato a fare un restore delle impostazioni che avevo prima, funziona tutto ma la velocita' torna bassa. Qualcuno puo' aiutarmi gentilmente?
 

quizface

Utente Èlite
8,602
2,529
Hardware Utente
Buonasera ragazzi e buon anno, abitando in campagna da molti anni ho sempre cercato di trovare un'offerta internet che andasse bene. Dopo secoli l'ho trovata, un gestore delle mie zone circa 3 anni fa ha installato un'antenna sopra al tetto di casa e finalmente ho internet come Dio comanda, il problema e' questo: L'altro giorno sono venuti a montarmi una nuova antenna per i 30MEGA, vado a connettermi e la velocita' E' DI 20mb scarsi, provo quindi a resettare il modem e la velocita' torna a 30MB fissi. Il problema pero' che resettandolo tutti gli altri dispositivi di casa non si connettono piu', sto diventando matto, dov'e' che sbaglio? Ho provato a fare un restore delle impostazioni che avevo prima, funziona tutto ma la velocita' torna bassa. Qualcuno puo' aiutarmi gentilmente?
Senza conoscere il soggetti marcha e modello e' difficile aiutarti (antenna modem router) in più prova a comparare i due settaggi e vedi dove sono diversi
 

r3dl4nce

Utente Èlite
4,459
1,749
Hardware Utente
Il PPPoE lo gestisce il Tplink o direttamente sull'access point ubiquiti? Potresti connettere PC direttamente al cavo ethernet che esce dall'alimentatore PoE dell'ubiquiti e vedere come va
 

Mikey87

Nuovo Utente
Il PPPoE lo gestisce il Tplink o direttamente sull'access point ubiquiti? Potresti connettere PC direttamente al cavo ethernet che esce dall'alimentatore PoE dell'ubiquiti e vedere come va
Credo lo gestisca tp link, se metto il cavo eternet al pc si connette e va bello spedito a 30 mega, levo la sicurezza alle reti tanto abito in campagna, ma gli altri dispositivi non si connettono
Post automaticamente unito:

Connettendo tutto come prima, cioè ethernet al modem torna a navigare a 20mb, se l'eterneth lo attacco al pc sono fissi 30 mega. Perche' questo calo? Ci sono impostazioni da settare?
 
Ultima modifica:

r3dl4nce

Utente Èlite
4,459
1,749
Hardware Utente
Tplink è u a marca casalinga di qualità abbastanza bassa, ma dovrebbe poter gestire tranquillamente velocità come specifichi. Com'è configurata l'interfaccia WAN? Le prove con il Tplink collegato le fai collegandoti in wifi o con cavo ethernet a una delle porte lan?
 

Mikey87

Nuovo Utente
Tplink è u a marca casalinga di qualità abbastanza bassa, ma dovrebbe poter gestire tranquillamente velocità come specifichi. Com'è configurata l'interfaccia WAN? Le prove con il Tplink collegato le fai collegandoti in wifi o con cavo ethernet a una delle porte lan?
Le prove le faccio tenendo il cavo collegato al modem, però se resetto il modem e collego il cavo al pc va velocissimo solo che poi i dispositivi in casa non si connettono nonostante io disattivi la password. Quando vado a fare un restore delle impostazioni precedenti, torna bassa
 

Allegati

Entra

oppure Accedi utilizzando