Problema temperature cpu i7-9700k

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Abbassa il vcore e fai test... Devi trovare il vcore minimo al quale funziona senza crash...
 

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Con prime95 direi un oretta... Due a strafare. Poi un paio di giri di cinebench r20.
 

Time7

Nuovo Utente
54
0
ah lol ma quindi i test di 10 minuti non sono serviti a nulla ?
Comunque sto provando 1,18
Post automatically merged:

a 1,18 è crashato
Post automatically merged:

il discorso secondo me è come bloccare il vcore perchè qualsiasi impostazione metto sale comunque fino a 1,29
Post automatically merged:

comunque ho provato a disattivare tutto per vedere a quanto saliva la temperatura alla frequenza di stock .
Ho soltanto giocato per un ora monitorando e in idle ero sui 38 39 gradi con la tensione 0,980 piu o meno .
Giocando la tensione è rimasta quella e la temperatura è arrivata anche a 67 68 gradi ma rimaneva sui 63 più o meno , tutto questo a 3,6ghz e vcore impostato a 1,18 e gli altri due 1,1t
 
Ultima modifica:

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
CPU PLL OC VOLTAGE impostalo a 1,20v.

Sembra che il bios MSI in automatico imposti quel valore al livello della tensione delle RAM che in profilo XMP sono a 1,35v.

Nel bios disattiva 'XMP' il tastone in alto a sinistra... abilita il profilo xmp dal menu OC e imposta DRAM Voltage a 1,35v

CPU SA 1.20v
CPU IO 1,15v

CPU Vcore sempre 1,25v

Sempre in Override mode.
 
Ultima modifica:

Time7

Nuovo Utente
54
0
adesso provo se non va provo a fare altri test , magari reinstallre windows e fare un downgrade del bios
Post automatically merged:

comunque anche con la tensione bassissima come ho scritto nel messaggio precedente la temperatura in idle era 38 gradi e non va bene, come scopro se il raffreddamento effettivamente funziona ?
 

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
In idle a 38 ci sta.. io ho 29° in stanza.. non so te.Imposta come ti ho scritto qui sopra e disattiva il tastone XMP
 

Time7

Nuovo Utente
54
0
:grrr:questo sono con i paramentri che ri dicevo ieri , guarda .
Si ora lo imposto
Post automatically merged:

fatto non ho voluto continuare dopo 10 minuti
 

Allegati

  • 15929910862612417588808514518563.jpg
    15929910862612417588808514518563.jpg
    3.4 MB · Visualizzazioni: 10
  • 15929911159071174387006219598800.jpg
    15929911159071174387006219598800.jpg
    3 MB · Visualizzazioni: 9
  • 15929918030577454399513675989072.jpg
    15929918030577454399513675989072.jpg
    3.6 MB · Visualizzazioni: 8
  • 15929918197298986055968422913740.jpg
    15929918197298986055968422913740.jpg
    1.8 MB · Visualizzazioni: 8
Ultima modifica:

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Però fisso a 3,6 GHz è un bel po castrato poverino...
 

Time7

Nuovo Utente
54
0
le ultime due immagini sono con i valori che mi hai detto però ho impostato 4,7 come frequenza
Post automatically merged:


Post automatically merged:

quello che non riesco a capire è perche anche se il voltaggio rimane basso a 3,6 ghz la temperatura passa i 60 gradi inngame non è normale
 

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
le ultime due immagini sono con i valori che mi hai detto però ho impostato 4,7 come frequenza
Post automatically merged:


Post automatically merged:

quello che non riesco a capire è perche anche se il voltaggio rimane basso a 3,6 ghz la temperatura passa i 60 gradi inngame non è normale


Non vedo immagini
 

Time7

Nuovo Utente
54
0
è il messaggio precedente con 4 immagini si era allegato all'altro
Post automatically merged:

comunque ho fatto il test ed è positivo guarda.
Ora provo a fare un downgrade del bios così si resetta anche e ripartiamo
 

Allegati

  • 15929928487305095277931487148556.jpg
    15929928487305095277931487148556.jpg
    2.6 MB · Visualizzazioni: 6

Er Barabba

Utente Èlite
2,528
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Anche un reset va bene, non mi sembra necessario al momento cambiare il bios.. anche se fa un po come gli pare con i voltaggi.

Per il momento potresti fare un reset e controllare valori e temperature
 

Time7

Nuovo Utente
54
0
si fatto ed ho solo aperto hwinfo non ho toccato nulla nel bios , questi sono i risultati vedi un po , a me sembra cambiato qualcosa può darsi che mi sbaglio.
Comunque grazie ancora
Post automatically merged:

tutte e 4 le ventole però sono al minimo la pump non so
 

Allegati

  • 15929938494613104116792226980081.jpg
    15929938494613104116792226980081.jpg
    3.1 MB · Visualizzazioni: 7
  • 15929938718833350238126733915108.jpg
    15929938718833350238126733915108.jpg
    2.8 MB · Visualizzazioni: 7

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 456 63.3%
  • XBOX Series X/S

    Voti: 264 36.7%

Discussioni Simili