Problema scheda video, scheda madre o alimentatore?

Enrico83

Nuovo Utente
51
2
Ciao a tutti,
ieri mi si è presentato, in maniera definitiva, un problema al mio PC (Alimentatore EVGA da 550/650w (devo ricontrollare) bronze, Processore Amd FX 8330, scheda madre Gigabyte GA-990FXA-UD5, RAM 16Gb DDR3 Crucial ballistix, scheda video Zotac Gtx970, SSD Crucial Mx500 500gb e Wd Blue 1Tb.) In sostanza, accendo il PC, iniziano a girare tutte le ventole, si accendono i dischi, i led ... ma il disco non carica e il monitor si accende e poi viene fuori, nessun segnale e va in standby. La stessa cosa mi era successa un paio di settimane fa, ho smontato la RAM, staccato la scheda video, rimontata, è ripartito. Ieri, non ne ha voluto saperne. Oggi, ho provato a smontare la scheda video, ho provato a pulirla, cambiargli la pasta termica, ma non è cambiato niente. Una cosa che ho notato, è che i led, sembra che inizino un po 'a sfarfallare, non tantissimo, cosa che prima non mi sembrava di aver mai notato( alimentatore?). Concludo dicendo che ho provato a montare una Radeon HD7850, che sapevo avere già dei problemi già di suo ( dopo un po' non manda più segnali video, il monitor rimane acceso ma si vede tutto nero), presa da altro PC, il computer si avvia, vedo qualche schermata, poi per problemi della scheda, come su detto, succede quello che succede..ma questo lo sapevo ... Cosa dite che possa essere? La GTX 970, ha funzionato bene e non è mai stata toccata da 3 anni fino al giorno della comparsa dei primi problemi, si è cotta dal niente? Oggi nello smontarla ho notato una pista un pelino più lucida sotto al blocco gpu, su delle piste.
Grazie mille, scusate la lunghezza del post.
Ciao ciao
Enrico
 

Hazon_24

Nuovo Utente
20
1
penso sia u problema dovuto alla scheda madre, forse quanto hai smontato la ram o la hai rimontata, potresti aver dato una scarica di elettricità statica, per caso durante queste operazioni hai sentito un pizzichino o una piccola scossa?
 

Enrico83

Nuovo Utente
51
2
Ciao, grazie per la risposta, comunque, rispondendo alla tua domanda, no, non ho sentito piccole scosse o altro..😭
 

Hazon_24

Nuovo Utente
20
1
allora il tuo problema potrebbe essere dovuto a qualcos'altro tipo della condensa presente nel pc o qualcos'altro
Post automatically merged:

non penso se si tratti dell'alimentatore visto che avrebbe dovuto folgorarti il pc o avresti dovuto sentire uno scoppiettio(tipo un petardo)
Post automatically merged:

poi di solito evga produce ottimi psu
 

Enrico83

Nuovo Utente
51
2
Allora, condensa, impossibile, penso, in totale nel PC ho 6 ventole noctua, di cui 3 in immissione frontale, 2 in estrazione superiore e 1 in estrazione posteriore. L'alimentatore l'ho preso 3 /4 anni fa nuovo, appena posso, posto la foto. Scheda madre, CPU e RAM erano usati. Per il resto, dovrei trovare una scheda video per vedere se è lei il problema. Tutto è successo di punto in bianco.😭
 

Allegati

  • IMG_20210416_133001_862.jpg
    IMG_20210416_133001_862.jpg
    99.7 KB · Visualizzazioni: 12

Hazon_24

Nuovo Utente
20
1
ok il psu è buono quindi non è lui il problema, per caso la tua scheda madre hai i led di stato, indicano in base ad dei colori se ci sono dei problemi o no per ogni parte hardware, ogni volta che lo accendi prima di caricare os si dovrebbero illuminare
 

Enrico83

Nuovo Utente
51
2
Ciao a tutti,
Finalmente oggi mi è arrivato lo speaker per la scheda madre. Ho acceso il PC con la 970, il monitor rimane spento, e dopo circa 40 secondi emette due bip molto ravvicinati e brevi, per poi riammutolirsi per altri 35 secondi e poi fa un singolo bip breve, ma il monitor non da segni di vita. Se devo essere sincero, non saprei quale tipo di BIOS guardare, perché ognuno ha il suo modo di indicare gli errori. A vedere il Phoenix sembrerebbe la RAM, mi sono partiti entrambi i banchi della crucial 😱???? Anche presi singolarmente su tutti e 4 gli slot, fa uguale... Con l'altra scheda video, si accende, fa un bip all'inizio, dopo pochi secondi, compare il monitor e si avvia... Ma poi rimane nero, sempre per il problema che già conosco...😭 Che faccio? Cestino tutto e rifaccio nuovo?
 

Hazon_24

Nuovo Utente
20
1
no perché poteva essere un piedino della cpu che si era piegato.
a questo punto ti consiglierei di farlo controllare da un negozio.
 

Enrico83

Nuovo Utente
51
2
Oggi provo a farci un salto, magari hanno un cadavere di scheda video da farmi provare a vedere se si avvia ...questa ha i calzetti...🤔
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 83 46.1%
  • Ethereum

    Voti: 71 39.4%
  • Cardano

    Voti: 24 13.3%
  • Polkadot

    Voti: 8 4.4%
  • Monero

    Voti: 15 8.3%
  • XRP

    Voti: 15 8.3%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.2%
  • Stellar

    Voti: 12 6.7%
  • Altro (Specifica)

    Voti: 25 13.9%

Discussioni Simili