problema riavvio pc

linop

Utente Attivo
46
0
Ciao ragazzi ho un problema dopo un po il pc che si riavvia, e penso che sia un problema causato dalla scheda video xkè dopo il riavvio rimane acceso ma non c'è il segnale video. Chi mi puo aiutare?

intel core 2 duo e6400
asus p5b deluxe
1 gb ram ddr2 800mhz
ati x1950 pro
maxtor 250 gb sata 2
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
temperature della scheda video ? alimentatore ?
 

linop

Utente Attivo
46
0
L'ali non conosco il nome so solo che è da 600w e la temperatura l'ho vista dal catalyst ed è di 47°
 

linop

Utente Attivo
46
0
ragazzi ora che ci penso da un paio di giorni ho aggiornato il bios della scheda madre e prima di allora non mi aveva mai dato problemi del genere. Forse dipende da questo? Come posso tornare alla versione precedendente del bios? Grazie
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 495 78.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.5%