Problema riavvio pc durante sessione di gioco

Riso

Nuovo Utente
22
2
Buongiorno,
Ultimamente il pc si riavvia durante l'esecuzione di alcuni giochi, (Es. Valorant, league of legends, call of duty) mentre con altri il problema non si pone.
ho letto qualche articolo sul forum a riguardo e ho provato a seguire qualche soluzione ma nulla,giusto ieri ho formattato il pc pulendo i dischi e per una giornata il pc non si è mai spento, mentre oggi invece è tornato ad avere problemi. Sempre dalle guide ho provato anche a reinstallare i driver della scheda video pulendo a fondo i resti dei precedenti ma non ho risolto.
Un'altra soluzione sempre data dal forum è quella di cambiare alimentatore perchè potrebbe dare problemi però prima di procedere volevo sapere se ci fossero altri test da effettuare per identificare il problema.
Configurazione: i5 9600k (non oc), rx 480, 16 gb corsair vengeance a 3200Mhz, un ssd wd green da 120 gb nvme, 1tb wb blue hdd, alimentatore xfx ts550, dissipatore cryorig h7.
Grazie in anticipo per l'aiuto.
 

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,806
6,082
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao, si installa hwinfo e controlla i valori delle rail dell'alimentatore (12v, 5v, 3,3v)
prima senza nessun carico poi prova ad avviare una sessione di gioco anche per pochi minuti, e ricontrolla quelle linee
è utile pure eseguire un memtest86 per il controllo della ram, o provare a farla andare a 2133 (senza attivare xmp)
 

Riso

Nuovo Utente
22
2
ciao, si installa hwinfo e controlla i valori delle rail dell'alimentatore (12v, 5v, 3,3v)
prima senza nessun carico poi prova ad avviare una sessione di gioco anche per pochi minuti, e ricontrolla quelle linee
è utile pure eseguire un memtest86 per il controllo della ram, o provare a farla andare a 2133 (senza attivare xmp)
Si provvedo subito e poi pubblico lo screen dei risultati.
ho notato poco fa che il pc si è riavviato di nuovo sempre mentre giocavo e stavolta ha eseguito la correzione del disco all'avvio.
Può voler dire qualcosa??
 

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,806
6,082
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
tutto e niente, a me si è corrotto il boot d'avvio mentre overcloccavo le ram.
gli screenshot vanno inseriti sotto spoiler o miniatura
 

Riso

Nuovo Utente
22
2
tutto e niente, a me si è corrotto il boot d'avvio mentre overcloccavo le ram.
gli screenshot vanno inseriti sotto spoiler o miniatura
Di seguito ci sono gli screenshots di hwinfo senza gioco aperto e poi gli screen quando apro il gioco e quando il pc si riavvia (20 secondo dopo che apro il gioco)
con le ram ho già provato con xmp attivo e non ma si riavvia lo stesso.

Ho notato che attaccando l'hdd quando apro il gioco il pc si riavvia quasi immediatamente mentre senza hdd dura un po più di tempo (non succede sempre a volte non cambia nulla).
 

Allegati

Ultima modifica:

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,806
6,082
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
non si vedono particolari problemi
prova a togliere xmp alla ram nel bios, ed esegui un cinbench r15 cpu, con hwinfo aperto, hwinfo lo devi aprire per primo e prendere la schermata quando chiude il test (se lo chiude)
 

xylit

Utente Èlite
1,617
471
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
si riavvia senza mostrarti errori?
da start di windows cerca ed apri "cronologia affidabilità" e verifica errori presenti
 

Riso

Nuovo Utente
22
2
le linee sono stabili ma non c'è carico sulla gpu, prova con gpuz
c'è un punto interrogativo che fa partire un piccolo test
ho eseguito il test l'unica cosa che ho notato è che il Vcore che di solito è circa attorno a 1.020 ogni tanto scende e arriva a 0.808
Post automaticamente unito:

si riavvia senza mostrarti errori?
da start di windows cerca ed apri "cronologia affidabilità" e verifica errori presenti
Ho verificato ma l'unico errore è l'arresto non corretto credo, e comunque si riavvia senza dare nessun errore e al riavvio tutto funziona correttamente
 

Allegati

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,806
6,082
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
su arresto non corretto in dettagli che dice?
non lo darei per certo che sia l'alimentatore il problema. puo' anche essere la scheda video
 

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,806
6,082
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
il test 3d di gpuz te l'ha passato? per quanti minuti? è utile pure la schermata sensor di gpuz
 

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,806
6,082
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
sembra che il gpu clock sia caricato poco, a che frequenza arriva al massimo nel test?
quel test non carica tanto sulla vram, ma dovrebbe caricare la gpu, se non si riavvia potrebbe essere un problema con la vram della vga
sai usare msi afterburner?
 

Entra

oppure Accedi utilizzando

Hot del momento