Problema riavvii in gaming

avvalex

Nuovo Utente
Buongiorno, ho uno strano problema di riavvii su un PC che ho appena riassemblato. Ho rifatto un PC nuovo, e su uno più datato ho messo i componenti che erano nel primo, mantenendo case e alimentatore precedente.
Una CPU Intel i5 6600, una Radeon RX480 8gb, 2x8 GB di RAM, 1 HD, 1 SSD, 1 masterizzatore.
Sembra andare tutto bene, ma sul primo gioco che ho messo, No Man's Sky, dopo un po' di gioco il PC improvvisamente si spegne e si riavvia, come se uno togliesse e rimettesse subito la spina.
Le temperature sembrano sotto controllo, ma ho n-mila cose ulteriori da indagare... ma il modo in cui si spegne mi fa dubitare dell'alimentatore.
Cosa potrei prendere, se scopro sia lui il colpevole, in sostituzione, senza svenarmi, e che sia ragionevolmente dimensionato (bigger Is Better)? Gradirei almeno un semi-modulare...
Grazie mille!!!
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
5,153
2,510
Hardware Utente
1. che alimentatore hai?
2. modello scheda madre?
3. temperature cpu e gpu con hwinfo64?
4. quando si riaccende ti da qualche alert prima di avviare windows?
 

avvalex

Nuovo Utente
1. Un Enermax Modu82+ da 625W... Con la ventola stranamente ferma... Ma parte solo a una determinata temperatura o comunque anche se lentamente dovrebbe andare sempre?
Post automaticamente unito:

Ok sono un fesso! Mi ero scordato che anni fa avevo sostituito la ventola con una Noctua, facendo uscire il cavo e collegandolo alla scheda madre per controllarlo da BIOS. Semplicemente ora mi ero scordato di ricollegarlo e stavo andando fanless... :patpat:
 
Ultima modifica:

Entra

oppure Accedi utilizzando