PROBLEMA Problema post formattazione.

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Ho acquistato un Asus P2520SA, che viene venduto senza sistema operativo(o meglio con freedos). Dopo vari tentativi con il boot da penna usb sia con wintoflash, che con rufus, e dopo aver cambiato porta usb almeno 100 volte, mi compare il classico messaggio che mancano i driver ecc ecc.Preso dalla rabbia che quasi mi ha fatto andare in ebollizione, ho formattato usando i dvd, eliminando qualsiasi partizione esistente sull'hd(premesso che non so se ho fatto bene o se questo può compromettere il corretto funzionamento o la garanzia).Una volta finito di installare il tutto, quando il portatile si riavvia, mi esce la schermata "Avvio di windows", ma la bandierina non compare, rimanendo cosi per molto tempo.Ho cambiato anche dvd, usandone uno nuovo senza graffi, ma tutto questo ad una nuova formattazione non ha risolto il problema.Dal bios ho controllato che secure boot è disabled.Ora chiedo a chiunque sia in grado di aiutarmi, di dirmi come fare, perchè il pc non è mio, (ho fatto un piacere ad acquistarlo ad un amico) e ora non posso darglielo senza SO, anche perchè è nuovo.Ragazzi aiutatemi, stanotte non ho chiuso occhio!E' la prima volta che succede!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Ho acquistato un Asus P2520SA, che viene venduto senza sistema operativo(o meglio con freedos). Dopo vari tentativi con il boot da penna usb sia con wintoflash, che con rufus, e dopo aver cambiato porta usb almeno 100 volte, mi compare il classico messaggio che mancano i driver ecc ecc.Preso dalla rabbia che quasi mi ha fatto andare in ebollizione, ho formattato usando i dvd, eliminando qualsiasi partizione esistente sull'hd(premesso che non so se ho fatto bene o se questo può compromettere il corretto funzionamento o la garanzia).Una volta finito di installare il tutto, quando il portatile si riavvia, mi esce la schermata "Avvio di windows", ma la bandierina non compare, rimanendo cosi per molto tempo.Ho cambiato anche dvd, usandone uno nuovo senza graffi, ma tutto questo ad una nuova formattazione non ha risolto il problema.Dal bios ho controllato che secure boot è disabled.Ora chiedo a chiunque sia in grado di aiutarmi, di dirmi come fare, perchè il pc non è mio, (ho fatto un piacere ad acquistarlo ad un amico) e ora non posso darglielo senza SO, anche perchè è nuovo.Ragazzi aiutatemi, stanotte non ho chiuso occhio!E' la prima volta che succede!

che sistema stai cercando di installare? se la pen con rufus da errore significa che la iso o è troppo vecchia oppure è corrotta
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Si tratta di Windows 7 a 64 bit.La penna non dà errore con rufus solamente, ma anche con win to flash.Ma l'errore nasce prima della formattazione e non durante.Cioè mi spiego meglio.Con la penna non si avvia l'installazione di windows perchè risulta che non ci sono i driver dvd.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Si tratta di Windows 7 a 64 bit.La penna non dà errore con rufus solamente, ma anche con win to flash.Ma l'errore nasce prima della formattazione e non durante.Cioè mi spiego meglio.Con la penna non si avvia l'installazione di windows perchè risulta che non ci sono i driver dvd.

solitamente quando da questo errore è colpa della iso corrotta quindi procuratene un'altra
 
  • Like
Reactions: Renzolino

sognatore761

Utente Attivo
1,173
361
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Ciao, prova a cambiare questi parametri nel BIOS : launch CSM -> enabled --- launch PXE OpROM -> enabled. Salva, riavvia, rientra nel BIOS, cerca la scheda security e nella voce secure boot metti disabled e poi ricordati di settare la penna USB come periferica caricamento x installare il SO.

PS: opinione personale: visto che il PC è senza SO ti converrebbe scaricarti win 10 e metterci il seriale del 7. Per lo meno hai un SO nuovo
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Ciao, prova a cambiare questi parametri nel BIOS : launch CSM -> enabled --- launch PXE OpROM -> enabled. Salva, riavvia, rientra nel BIOS, cerca la scheda security e nella voce secure boot metti disabled e poi ricordati di settare la penna USB come periferica caricamento x installare il SO.

PS: opinione personale: visto che il PC è senza SO ti converrebbe scaricarti win 10 e metterci il seriale del 7. Per lo meno hai un SO nuovo

tutto già fatto, ma non capisco cosa intendi per settare la penna usb come periferica di caricamento.
 

Geca89

Utente Attivo
292
35
CPU
I7 5820K
Scheda Madre
X99-A Plus
HDD
SSD 500GB
RAM
DDR4 32 GB
GPU
Nvidia Geforce GTX 950
Audio
Sound Blaster Z
Monitor
Benq 22''
PSU
750W Semi Modulare
Case
ITEK Case BI-TURBO
Periferiche
WIFI B,G,N AC
OS
Windows
Cambia S.O. quello che utilizzi è corrotto non ti allarmare.
 

sognatore761

Utente Attivo
1,173
361
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
tutto già fatto, ma non capisco cosa intendi per settare la penna usb come periferica di caricamento.
Intendevo la periferica di boot deve essere la chiavetta. Cmq se hai già fatto le prove cambia SO come suggerito da Geca89 e Federico83
 

joko

Nuovo Utente
29
14
Buonasera a tutti.

Vorrei dare il mio modesto contributo alla discussione, avendo anch'io acquistato lo stesso Notebook ed avendo incontrato gli stessi identici problemi di Renzolino.

In sostanza, durante l'installazione di qualsiasi sistema operativo (Windows 7, windows 10, Ubuntu, tutti perfettamente regolari e con licenza Microsoft ), il pc sembrava procedere regolarmente ma poi, al primo riavvio, si bloccava mostrando un errore grave di Windows o di Ubuntu.

Dopo le varie ricerche sul web - durante le quali mi sono imbattuto in questa discussione , che mi ha dato almeno il conforto di non essere l'unico ad avere inghippi -, e dopo aver consultato il sito della Asus, le ho provate praticamente tutte: formattazione col vecchio e buon dos dell'hard disk, test della ram con Memtest 86+, settaggi vari del bios, ecc.

Nulla. Mi ero ormai rassegnato a restituire la macchina, quando ho avuto modo di leggere diverse recensioni in cui si affermava che non c'era stato alcun problema nell'installare Windows 10, S.O, che fra l'laltro Il P2520SA monta di serie quando viene venduto fornito di sistema operativo.

A quel punto, visto che sia il test ram si a il test hard disk non avevano rilevato difettosità, ho controllato la versione del Bios in mio possesso (era la 206) ; sul sito era presente la 207, che ho provveduto a scaricare e, tramite l'utility del bios, ho flashato l'eprom del portatile; poi ho ricaricato i settaggi di default e successivamente ho messo il Legacy USB in AUTO anziché in ENABLED e ho ritentato l'installazione di WINDOWS 10.

Tutto perfetto, è andato tutto liscio come l'olio. Ho provveduto a installare i vari drivers tramite il DVD fornito e la macchina va che è una bellezza.

Spero di essere stato utile.

Saluti.
 
Ultima modifica:

smoke81

Nuovo Utente
2
0
Buonasera a tutti.

Vorrei dare il mio modesto contributo alla discussione, avendo anch'io acquistato lo stesso Notebook ed avendo incontrato gli stessi identici problemi di Renzolino.

In sostanza, durante l'installazione di qualsiasi sistema operativo (Windows 7, windows 10, Ubuntu, tutti perfettamente regolari e con licenza Microsoft ), il pc sembrava procedere regolarmente ma poi, al primo riavvio, si bloccava mostrando un errore grave di Windows o di Ubuntu.

Dopo le varie ricerche sul web - durante le quali mi sono imbattuto in questa discussione , che mi ha dato almeno il conforto di non essere l'unico ad avere inghippi -, e dopo aver consultato il sito della Asus, le ho provate praticamente tutte: formattazione col vecchio e buon dos dell'hard disk, test della ram con Memtest 86+, settaggi vari del bios, ecc.

Nulla. Mi ero ormai rassegnato a restituire la macchina, quando ho avuto modo di leggere diverse recensioni in cui si affermava che non c'era stato alcun problema nell'installare Windows 10, S.O, che fra l'laltro Il P2520SA monta di serie quando viene venduto fornito di sistema operativo.

A quel punto, visto che sia il test ram si a il test hard disk non avevano rilevato difettosità, ho controllato la versione del Bios in mio possesso (era la 206) ; sul sito era presente la 207, che ho provveduto a scaricare e, tramite l'utility del bios, ho flashato l'eprom del portatile; poi ho ricaricato i settaggi di default e successivamente ho messo il Legacy USB in AUTO anziché in ENABLED e ho ritentato l'installazione di WINDOWS 10.

Tutto perfetto, è andato tutto liscio come l'olio. Ho provveduto a installare i vari drivers tramite il DVD fornito e la macchina va che è una bellezza.

Spero di essere stato utile.

Saluti.

Ciao! Potresti darmi il settaggio esatto del BIOS, perché sto impazzendo.Sono un rivenditore e ne ho 5 in magazzino e devo risolvere il problema, ho giò aggiornato il BIOS alla versione 207. Grazie!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Ciao! Potresti darmi il settaggio esatto del BIOS, perché sto impazzendo.Sono un rivenditore e ne ho 5 in magazzino e devo risolvere il problema, ho giò aggiornato il BIOS alla versione 207. Grazie!

È tutto scritto
 

smoke81

Nuovo Utente
2
0
È tutto scritto

Ho eseguito tutto alla lettera, l'installazione di windows 10 home 64 bit parte, tramite chiavetta usb, mi copia tutti i files ma appena arriva alla fase "Sto installando gli aggiornamenti" si blocca appare la scritta, che il disco di Windows è danneggiato. Questo errore me lo fa anche con Windows 8 e 8.1. Ho anche spacchettato un altro pc nuovo di zecca e sono sempre fermo allo stesso problema? Potete aiutarmi? :help::help:
 

joko

Nuovo Utente
29
14
L'unico sistema operativo che ho installato è stato windows 10 64bit pro: ho riprovato con ubuntu ma non c'è stato verso.
Prova a caricare i parametri di default e poi cambia il settaggio delle porte usb come ho scritto sopra, oppure prova a disabilitarle temporaneamente, in tal caso dovrai giocoforza fare l'installazione da cd.
Non acquisterò più un notebook senza sistema operativo, ci ho perso due notti intere e poi è inutilizzabile con linux, che era la mia prima scelta.
 
  • Like
Reactions: Il cecchino Jackson

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili