problema nokia 5200

jos_87

Utente Attivo
24
0
CPU
Intel i 5 2500k
Scheda Madre
Asus P8H67 M
HDD
Seagate Barracuda 7200.12 1t
RAM
Corsair XMS3 4x2gb drr3 1333mhz
GPU
integrata hd3000
Audio
integrata
Monitor
BENQ G2222HDL
PSU
Corsair cx430
Case
CM Elite 430
OS
Windows 8 64 bit
ciao a tutti il mio nokia 5200 da oggi mi da questo problema:
quando mi chiamano non vibra e non squilla anche se le impostazione sono normali ....ho persino fatto il ripristino delle impostazioni ..
Inoltre se cerco di sentire un video o una canzone non si sente niente.... ma riesco a fare le chiamate :nunu::nunu: sono due altoparlanti diversi ???? il telefono è da buttare??:help:

P.S se può essere utile ho scoperto che non funziona nemmeno il vivavoce
 

MMMB

Utente Attivo
566
33
CPU
Intel i7
HDD
750GB
RAM
6GB
OS
Windows 8.1
Riesci a sentire durante le chiamate ma non ti funziona il vivavoce, il telefono nè vibra nè squilla e mentre guardi un video non si sente l'audio. Giusto?
Ti consiglio di portarlo in un centro Nokia ;)
PS Un consiglio, prima ti liberi di quel cellulare e meglio è, ti parlo da ex-possessore.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 120 69.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.4%
  • Sono prenotato per la 1a dose

    Voti: 8 4.6%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.6%
  • Fatta anche la terza dose

    Voti: 0 0.0%