PROBLEMA Problema no segnale video

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

thewall956

Utente Attivo
205
22
Salve ragazzi , fino a ieri ho usato il pc senza particolari problemi . Ora se collego il monitor alla gpu ho schermo nero . Ho smontato la gpu , rimesso i cavi e sembrava essere tornato tutto alla perfezione ma ora il problema si è ripresentato , a volte ho schermo nero direttamente e altre volte funziona per un po' con la gpu e poi sono costretto a ricollegare l'integrata . Rip gpu ?
i5 4460
r9 280
h97 pro 4
2x4 ram ddr3 1600
 

Skills07

Moderatore
Staff Forum
Utente Èlite
17,106
4,955
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
ciao prova un reset del bios togliendo la batteria tampone x alcuni minuti e rimetterla e poi riprova
 
  • Mi piace
Reactions: thewall956

Stefanogaraubboy88

Utente Attivo
229
67
Salve ragazzi , fino a ieri ho usato il pc senza particolari problemi . Ora se collego il monitor alla gpu ho schermo nero . Ho smontato la gpu , rimesso i cavi e sembrava essere tornato tutto alla perfezione ma ora il problema si è ripresentato , a volte ho schermo nero direttamente e altre volte funziona per un po' con la gpu e poi sono costretto a ricollegare l'integrata . Rip gpu ?
i5 4460
r9 280
h97 pro 4
2x4 ram ddr3 1600
banalmente provato a usare cavo differente?
meglio partire dalle cose easy
 
  • Mi piace
Reactions: thewall956

Stefanogaraubboy88

Utente Attivo
229
67
Per cavo intendi il cavo hdmi o il cavo di alimentazione della gpu ? Ho provato un altro cavo hdmi .
intendevo quello dell'uscita video, hai altri outpu, tipo vga o dispaly port? solo per varare tutte le ipotesi
Per dire, a me ha fatto 1 scherzo simile 1 vecchia gpu, o meglio, era il connettore di 1 uscita della scheda video rovinato, cambiato sorgente e fixed
 
  • Mi piace
Reactions: thewall956

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,300
6,478
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
  • Mi piace
Reactions: thewall956

Skills07

Moderatore
Staff Forum
Utente Èlite
17,106
4,955
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
testa ancora un pò e facci sapere come va :)
 
  • Mi piace
Reactions: DareDevil_

Stefanogaraubboy88

Utente Attivo
229
67
Penso intendesse quella tampone , comunque al momento dopo averla tolta e rimessa sembra andare anche se pure stamattina dopo aver smontato e riattaccato la gpu andava e poco dopo aveva smesso di dare segnale video .
prova pure a mandarla in stress con qualche benchmark, magari sotto sforzo va in letargo(ipotesi pelino fantasiosa...)

usi qualche software di monitoraggio? ci son picchi rilevanti pre blackout(uso/core clock/temp)?
 

thewall956

Utente Attivo
205
22
prova pure a mandarla in stress con qualche benchmark, magari sotto sforzo va in letargo(ipotesi pelino fantasiosa...)

usi qualche software di monitoraggio? ci son picchi rilevanti pre blackout(uso/core clock/temp)?
Gioco sempre usando rivatuner e qualche settimana fa avevo fatto qualche test grafico per fare un leggerissimo overlock , era tutto nella norma .
 

Stefanogaraubboy88

Utente Attivo
229
67
Gioco sempre usando rivatuner e qualche settimana fa avevo fatto qualche test grafico per fare un leggerissimo overlock , era tutto nella norma .
rollbackando a frequenze stock ti da gli stessi prob?
stando a quanto hai detto l'oc è il maggior indiziato. hai aumentato pure il voltaggio?

pure un giro in undervolt non l'escluderei
 

thewall956

Utente Attivo
205
22
rollbackando a frequenze stock ti da gli stessi prob?
stando a quanto hai detto l'oc è il maggior indiziato. hai aumentato pure il voltaggio?

pure un giro in undervolt non l'escluderei
Non penso sia quello il problema , raramente gioco usando il profilo msi con l'overclock e in ogni caso è leggerissimo e non ho mai toccato il voltaggio .
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento