Problema logitech g110 e steel series zboard con Win7 64bit

dantheman086

Nuovo Utente
3
0
CPU
intel i7 920
Scheda Madre
asus rampage II gene
HDD
1tb
RAM
8gb DDR3 1600mhz
GPU
gainward gtx260
Monitor
olidata 22''
PSU
800w
Case
Thermaltake
OS
Win-7 64bit
Salve a tutti

circa 6 mesi fa ho acquistato una logitech g110, e per 4 mesi sono stato un suo felice utilizzatore. Di punto in bianco ha cominciato ad avere problemi, si accendeva e spegneva da sola, come se qualcuno staccasse la presa usb ricollegandola dopo qualche secondo.
Questo solo mentre giocavo, in situazioni normali invece la tastiera funzionava benissimo.
Ho provato di tutto,aggiornato i driver, aggiornato la scheda madre, provato tutte le porte usb a disposizione, ma niente il problema ha continuato a presentarsi.

Ho comprato una nuova tastiera, credendo che il problema fosse la logitech, ora possiedo anche una steel series zboard, è andata bene fino a stamattina, ora anche lei presenta gli stessi problemi della logitech.

Come si potrebbe risolvere il problema? A cosa potrebbe essere dovuto?
Ringrazio anticipatamente

Dan
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Salve a tutti

circa 6 mesi fa ho acquistato una logitech g110, e per 4 mesi sono stato un suo felice utilizzatore. Di punto in bianco ha cominciato ad avere problemi, si accendeva e spegneva da sola, come se qualcuno staccasse la presa usb ricollegandola dopo qualche secondo.
Questo solo mentre giocavo, in situazioni normali invece la tastiera funzionava benissimo.
Ho provato di tutto,aggiornato i driver, aggiornato la scheda madre, provato tutte le porte usb a disposizione, ma niente il problema ha continuato a presentarsi.

Ho comprato una nuova tastiera, credendo che il problema fosse la logitech, ora possiedo anche una steel series zboard, è andata bene fino a stamattina, ora anche lei presenta gli stessi problemi della logitech.

Come si potrebbe risolvere il problema? A cosa potrebbe essere dovuto?
Ringrazio anticipatamente

Dan

In situazioni normali ti sembra funga tutto bene. In verità è solo che non notti che la porta usb perde probabilmente la connessione :sisi: ...Non so se per una questione di alimentazione di incapacità a gestire il flusso dati...
La zboard e la g110 le hai collegate sempre alla medesima porta usb ?
Il mouse invece non ha di questi problemi giusto ? ---
Io proverei a mettere il mouse su quella porta dove mettevi la tastiera...
Se il mouse è usb. Se non lo è questo potrebbe essere un problema che si presenta con tutte le porte e dovresti provare se anche un hard disk portatile, ad esempio, viene sconnesso e riconnesso a volte...

eDit: scusa, ho letto ora che hai provato tutte le porte :sisi: ...
 

dantheman086

Nuovo Utente
3
0
CPU
intel i7 920
Scheda Madre
asus rampage II gene
HDD
1tb
RAM
8gb DDR3 1600mhz
GPU
gainward gtx260
Monitor
olidata 22''
PSU
800w
Case
Thermaltake
OS
Win-7 64bit
In situazioni normali ti sembra funga tutto bene. In verità è solo che non notti che la porta usb perde probabilmente la connessione :sisi: ...Non so se per una questione di alimentazione di incapacità a gestire il flusso dati...
La zboard e la g110 le hai collegate sempre alla medesima porta usb ?
Il mouse invece non ha di questi problemi giusto ? ---
Io proverei a mettere il mouse su quella porta dove mettevi la tastiera...
Se il mouse è usb. Se non lo è questo potrebbe essere un problema che si presenta con tutte le porte e dovresti provare se anche un hard disk portatile, ad esempio, viene sconnesso e riconnesso a volte...

eDit: scusa, ho letto ora che hai provato tutte le porte :sisi: ...


Le combinazioni delle porte le ho provate tutte, il mouse (razer naga) funge bene ovunque, idem per gli hard disk portatili.
Non so proprio dove sbattere la testa, al mio pc nn piacciono le tastiere :(
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Forse conviene un adattatore usb/ps2 e attaccare la tastiera in quel modo. Credo che inevitabilmente però non potrai utilizzare ad esempio il chip audio interno della g110 e features simili. Almeno finchè non capisci l'origine del problema, che di certo è molto strano... Formattone ? ...
 

dantheman086

Nuovo Utente
3
0
CPU
intel i7 920
Scheda Madre
asus rampage II gene
HDD
1tb
RAM
8gb DDR3 1600mhz
GPU
gainward gtx260
Monitor
olidata 22''
PSU
800w
Case
Thermaltake
OS
Win-7 64bit
fatto pure il formattone, le ho provate tutte, nn so piu dove sbattere la testa.
Possibile che nel 2012 accadano ancora cose di questo genere? :(

Ah, con i miei Mac entrambe le tastiere lavorano alla grande, anche nella partizione Win Xp. Quindi penso sia un problema di Win7.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili