Problema Lettore /masterizzaore Dvd

bortu

Nuovo Utente
3
0
Salve sono nuovo del forum, ho un probl con il mio lettore / masterizzatore dvd LG, praticamente ho aggiornato il firmware ed ora non da piu segni di vita, nelle risorse del computer lo vedo e cosi pure nella gestione periferiche e mi dice che è attivo e funzionante, ma non riesco proprio a leggere piu ne cd ne dvd...ho pure ripristinato la conf di sistema ma niente da fare...e non ho il firmware precedente da reinstallare..qualcuno sa come potrei fare per riportarlo in vita? Grazie anticipatamente per il vostro aiuto
 

DANY 76

Utente Èlite
21,367
94
CPU
I5 3570k @ 4500mhz
Dissipatore
Artic Freezer i32 C.O.
Scheda Madre
Asrock z77 Extreme 4
Hard Disk
SSD Samsung 750 EVO 250 GB + Seagate Barracuda 500GB X 2 + WD 1TB.
RAM
Kingstone HYPER-X SAVAGE 2400MHZ 8GB X2.
Scheda Video
Asus GTX 970 STRIX
Scheda Audio
Integrata
Monitor
Samsung LED "22"
Alimentatore
Enermax Infiniti 720 Watt
Case
Aerocool Aero 500 Black
Periferiche
casse Logithech Z506 5.1
Sistema Operativo
WIN 10 64 BIT
prova a mettere un'altro firmaware,apri un attimo i lcase ed assicurati che il cavo dati sia collegato correttamente(può succedere che magari si sfila un pò!)

p.s.:sezione sbagliata!!!ma che ci azzecca sta cosa con la sezione delle schede video?????? :boh:
 

bortu

Nuovo Utente
3
0
si scusami ho toppato sezione..non ci capisco molto come vedi...cmq ho provatoa seguire il tuo consiglio ma niente...è tutto collegato perfettamente, il fatto è che avevo aggiornato con l'ultima versione del firmware e non credo si possa piu tornare indietro...
 

DANY 76

Utente Èlite
21,367
94
CPU
I5 3570k @ 4500mhz
Dissipatore
Artic Freezer i32 C.O.
Scheda Madre
Asrock z77 Extreme 4
Hard Disk
SSD Samsung 750 EVO 250 GB + Seagate Barracuda 500GB X 2 + WD 1TB.
RAM
Kingstone HYPER-X SAVAGE 2400MHZ 8GB X2.
Scheda Video
Asus GTX 970 STRIX
Scheda Audio
Integrata
Monitor
Samsung LED "22"
Alimentatore
Enermax Infiniti 720 Watt
Case
Aerocool Aero 500 Black
Periferiche
casse Logithech Z506 5.1
Sistema Operativo
WIN 10 64 BIT
bortu ha detto:
si scusami ho toppato sezione..non ci capisco molto come vedi...cmq ho provatoa seguire il tuo consiglio ma niente...è tutto collegato perfettamente, il fatto è che avevo aggiornato con l'ultima versione del firmware e non credo si possa piu tornare indietro...
non ho detto di tornare indietro ma prendi il firmaware da un'altra parte o un'altra versione e prova a riaggiornare.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento