Problema inserimento cuffie

Salve!
Come da titolo, ho un problema con le cuffie. Il mio PC è collegato a delle casse e, poiché il jack è occupato dal filo delle casse stesse, devo prima staccarle per poi inserire le cuffie. Nel momento in cui stacco le casse e inserisco le cuffie non c'è nessun problema. Ma quando, poi, stacco le cuffie e reinserisco le casse, queste non funzionano e l'unico modo per farle rifunzionare è reinstallare i driver audio. Non capisco come mai le casse non si riattivino autonomamente. C'è qualcuno che saprebbe aiutarmi?
 

filoippo97

Super Moderatore
Staff Forum
12,641
6,642
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
Salve!
Come da titolo, ho un problema con le cuffie. Il mio PC è collegato a delle casse e, poiché il jack è occupato dal filo delle casse stesse, devo prima staccarle per poi inserire le cuffie. Nel momento in cui stacco le casse e inserisco le cuffie non c'è nessun problema. Ma quando, poi, stacco le cuffie e reinserisco le casse, queste non funzionano e l'unico modo per farle rifunzionare è reinstallare i driver audio. Non capisco come mai le casse non si riattivino autonomamente. C'è qualcuno che saprebbe aiutarmi?
che scheda audio hai? Hai installato anche il suo software di gestione? Non risolvi manco riavviando?
 

Entra

oppure Accedi utilizzando