Problema importante sui caratteri di Windows 7 !

TheKerevas

Utente Attivo
228
7
CPU
Intel Core i7 7700K @5,00 GHz (Deliddato e lappato by .Doom.)
Dissipatore
Corsair h100i v2 240
Scheda Madre
MSI z270 Gaming M7
HDD
Samsung 970 EVO 250 GB | Western Digital Blue 1 TB 7200 RPM 64 MB cache
RAM
G.SKILL Trident Z RGB 32 GB 3200 MHz CL15
GPU
Asus STRIX GTX 1060 6 GB
Audio
Realtek ALC1220
Monitor
HP 24o 24" (1080p 1 ms TN)
PSU
Thermaltake Hamburg 530 W 80 + (1° Serie)
Case
AeroCool Aero 800
Periferiche
TAPPETINO: Artisan NINJA FX HAYATE MID L | MOUSE: Logitech GPRO | KEYBOARD: Logitech G510 | HEADSET: NUBWO NO.5000 RGB Version / LIAM & DAAN Swan
Net
TIM Connect Gold 200/20
OS
Windows 10 Home 64 Bit 1903
Salve a tutti ho un problema molto urgente che mi sta creando problemi, dopo aver finito un gioco (precisamente Left 4 Dead) ho disinstallato ma la disinstallazione si era bloccata quindi ho fatto termina adesso e ho disinstallato e dopo riavviato PC. Al riavvio tutto normale ma dopo aver aperto alcune applicazioni noto che i font sono sballati !! Certi programmi avevano font in grassetto oppure avevano problemi di avviamento perchè non riconoscevano il font, poi sono andato su pannello di controllo e ho notato che là i font erano normali... in poche parole su certi programmi i font sono sballati o propio non partono i programmi perchè non riconoscono il font, poi per il resto tutto normale. Ecco uno screen del problema che ho... (come si vede su Ccleaner si vede con le scritte in grassetto invece su pannello di controllo no. Questo problema lo fà con molti programmi e alcuni addirittura non posso più usarli per questo problema)

P.S Non voglio formattare perchè ho fatto da poco e mi scoccia rimettere tutto, anche mio cugino ha lo stesso problema dopo aver disinstallato il gioco...

 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
prova con un punto di ripristino a quando tutto funzionava
 

TheKerevas

Utente Attivo
228
7
CPU
Intel Core i7 7700K @5,00 GHz (Deliddato e lappato by .Doom.)
Dissipatore
Corsair h100i v2 240
Scheda Madre
MSI z270 Gaming M7
HDD
Samsung 970 EVO 250 GB | Western Digital Blue 1 TB 7200 RPM 64 MB cache
RAM
G.SKILL Trident Z RGB 32 GB 3200 MHz CL15
GPU
Asus STRIX GTX 1060 6 GB
Audio
Realtek ALC1220
Monitor
HP 24o 24" (1080p 1 ms TN)
PSU
Thermaltake Hamburg 530 W 80 + (1° Serie)
Case
AeroCool Aero 800
Periferiche
TAPPETINO: Artisan NINJA FX HAYATE MID L | MOUSE: Logitech GPRO | KEYBOARD: Logitech G510 | HEADSET: NUBWO NO.5000 RGB Version / LIAM & DAAN Swan
Net
TIM Connect Gold 200/20
OS
Windows 10 Home 64 Bit 1903
hehe questo è successo tempo fà e se lo faccio perdo un triliardo di cose. Fino qualche anno fà girava questa cosa e c'era una guida che ora non funziona più...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
non perdi programmi o files perdi forse qualche configurazione di windows. I file utente non vengono toccati
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili