PROBLEMA problema hard disk esterno errore ad ogni avvio

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
salve ogni volta che riaccendo il pc ho l'errore di un hard disk che mi chiede di analizzare e correggere ogni volta.. cosa è successo?? ho effettuato test con tool western digital ed è tutto nella norma..
 
U

Utente cancellato 95463

Ospite
Quando viene rimosso effettui la procedura sicura di rimozione?
E' da 2.5" o 3.5 ?
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
no io non lo rimuovo mai mi serve sempre attaccato.. è un elements da 3.5 .. ho anche disattivato riconoscimento hardware shell.. ho cambiato scheda madre da poco che tra l'altro mi da problemi che ho scritto in un altro post forse piu gravi..
 
U

Utente cancellato 95463

Ospite
no io non lo rimuovo mai mi serve sempre attaccato.. è un elements da 3.5 .. ho anche disattivato riconoscimento hardware shell.. ho cambiato scheda madre da poco che tra l'altro mi da problemi che ho scritto in un altro post forse piu gravi..
Si, ma quando spegni il pc l'hdd resta attaccato dunque...
E quando spegni il pc, la procedura è di salvataggio delle impostazioni, sessione etc.. Poi la corrente alle usb viene tolta di colpo... (Praticamente è come se stacchi l'hdd da pc acceso senza fare la rimozione sicura...

Poco prima di spegnere il pc, rimuovi l'hdd in modo sicuro..

A lungo andare da questi problemi di errori d'avvio..
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
ah.. perche io lho sempre fatto e ne ho anche un altro attaccato ma non mi fa questi problemi .. ok allora provo a fare questa operazione.. se è solo cosi è fattibile! grazie per la risposta speriamo bene! ma cio vuol dire che l'hard disk si sta rovinando o no??

---------- Post added at 10:43 ---------- Previous post was at 10:39 ----------

senti non è che per caso centra qualcosa il fatto che abbia tolto l'ibernazione e abbia fatto delle modifiche per l'ssd? dico cosi per dire..
 
U

Utente cancellato 95463

Ospite
ah.. perche io lho sempre fatto e ne ho anche un altro attaccato ma non mi fa questi problemi .. ok allora provo a fare questa operazione.. se è solo cosi è fattibile! grazie per la risposta speriamo bene! ma cio vuol dire che l'hard disk si sta rovinando o no??
Si, non è "obbligatorio" che lo faccia questo errore... Ma a lungo andare è probabile! Proprio per quello si previene ciò con la rimozione sicura..

No, che si stia rovinando fisicamente no.. ;) Devi solo prestare piu attenzione su questo passaggio..
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
ok ora lo faccio e ti dico ok? grazie!

---------- Post added at 10:48 ---------- Previous post was at 10:45 ----------

senti posso chiederti una cosa visto che penso centri l'hard disk? dammi consenso!
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
praticamente ogni volta che accendo il pc mi richiede ogni volta da quale periferica far partire il so.. e ogni volta devo cliccare su ssd per farlo partire.. anche se nelle opzioni di boot ho impostato tutto correttamente .. sembra come se non leggesse le impostazioni o se le dimentica..è grave??
all'inizio non lo faceva è da 2 giorni circa .. e ho questo pc da 4 giorni praticamente..
 
U

Utente cancellato 95463

Ospite
praticamente ogni volta che accendo il pc mi richiede ogni volta da quale periferica far partire il so.. e ogni volta devo cliccare su ssd per farlo partire.. anche se nelle opzioni di boot ho impostato tutto correttamente .. sembra come se non leggesse le impostazioni o se le dimentica..è grave??
all'inizio non lo faceva è da 2 giorni circa .. e ho questo pc da 4 giorni praticamente..
Uhm.. Nell'hdd esterno hai s.o.?
Potresti "ovviare" a questo disattivando l'avvio da usb in bios.. Praticamente vengono letti solamente gli hw interni, ma poi una volta caricato l's.o. tutto funziona tranquillamente!
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
no su ssd interno ma forse non è questa la sezione giusta .. perche penso sia un problema di mobo.. e infatti lho inserita nella sezione apposita vorrei evitare di fare casini con le sezioni! se non è adatta interrompo e continuo a dirti solo il problema dell hd esterno che sta facendo scand disk ora .. quando finisce provo come hai detto tu rimozione sicura!
 
U

Utente cancellato 95463

Ospite
no su ssd interno ma forse non è questa la sezione giusta .. perche penso sia un problema di mobo.. e infatti lho inserita nella sezione apposita vorrei evitare di fare casini con le sezioni! se non è adatta interrompo e continuo a dirti solo il problema dell hd esterno che sta facendo scand disk ora .. quando finisce provo come hai detto tu rimozione sicura!
E' una questione di boot, dunque dovuta anche ad hdd.. Per me non è sezione sbagliata..
In ogni caso se ne hai un'altra aperta dello stesso argomento, discutine in una sola! :ok:
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard
nel senso sono stato redarguito tra virgolette perche avevo messo la discussione in windows .. poi lho trasferita adesso in scheda madre.. ma se tu dici che ne possiamo parlare qui la posto qui e mi dai una mano se vuoi che sono in crisi.. ho preso il pc da 4 giorni con mille sforzi e non vorrei fosse successo qualcosa di grave dimmi tu come agire!
 
U

Utente cancellato 95463

Ospite
Se le hai gia postate in altre sezioni, non serve postarla anche qui! In quel caso te la chiudono per doppio post..
Tienila li, senza postarla qua..
 

ferencs90

Utente Èlite
1,677
140
Hardware Utente
CPU
Intel Core i3-2105 + Arctic freezer 13 co / iMac 21° intel cpu/Acer aspire one/
Scheda Madre
Asrock H67M
Hard Disk
SSD Corsair Force GT 60GB Sata III; Seagate 1tb sataIII; WD Elements 640gb; Lg 320gb
RAM
G.Skill NS F3 1333MHz 4GB (2x2GB) CL9 1.5v
Scheda Audio
Asus Xonar D1- Wharfedale Diamond 7.2 e T-Amp 2 gen 30 watt
Monitor
LG 22"
Alimentatore
Corsair Builder Series CX430 V2 430W
Case
Aerocool Strike 1 +arctic cooling f12 +2x140 + 2x120scythe slip stream + fanbus Scythe Kaze master
Sistema Operativo
Windows 7 ultimate 64 bit; Lubuntu 12.04; OSX snow leopard

Entra

oppure Accedi utilizzando