Problema Driver Stampante

MarkS3

Nuovo Utente
26
2
Scrivo qui perchè il problema mi sembra più legato a Windows che ai driver o alla stampante.
Allora in pratica da qualche giorno il pc non riconosce più "bene" la stampante.
Mi spiego meglio: il pc vede la stampante ma non riesce a interagirci.
Da gestione dispositivi la vedo così:
2vjoin8.jpg

261gf10.jpg

E' come se i driver fossero spariti.
Ho già provato a reinstallarli sia dal disco (errore di compatibilità), dal sito (non succede niente) e con il tool di HP.
Ho anche provato a rimuovere il dispositivo da gestione dispositivi, a staccare e riattaccare, e fargli installare da solo i driver. Niente di niente.
Qualche consiglio?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,768
9,025
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

MarkS3

Nuovo Utente
26
2
Niente? Nessuno sa come posso risolvere? Premetto che la stampante provata su un portatile sempre windows 10 ma 32-bit funziona
 

quizface

Utente Èlite
11,693
3,614
scompatta il file AIO_CDB_NonNet_Full_Win_WW_140_408-4.exe che hai scaricato, con winrar
Poi aggiorna a mano il driver, e indirizza la ricerca nella cartella dove hai scompattato il driver.

Aggiorna driver -> Cerca il software del driver nel computer (seconda opzione) -> indirizzo cartella di scompattazione
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Mi da questo errore:
aaavs7.jpg
Prova prima a pulire da tutti i driver della stampante.
Stacchi e riattacchi

Poi metti i driver come ti hanno suggerito.

Piuttosto hai messo i driver per w10 o ci sono solo i compatibili w8.1 per quel modello?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro

MarkS3

Nuovo Utente
26
2
Niente da fare... provato con i driver per 7,8 e 10, con quelli universali, con revo uninstaller , niente.
Quando rimuovo la stampante e la rimetto me la installa come stampante generica e quindi non funziona. Come ha detto Federico, i driver che mi installa non sono firmati. Ma anche se installo quelli hp chiudendo l'installazione automatica di Windows me li vede sempre come non firmati.
Ho già provato ad installarli in modalità provvisoria non firmata.


Inviato dal mio iPhone utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili