PROBLEMA Problema dopo reinstallazione windows 10

Luca Moi

Nuovo Utente
110
4
Hardware Utente
CPU
intel i3-4160
Scheda Madre
asrock z87 extreme4 M
Scheda Video
asus gtx 960
Ciao ragazzi, oggi ho deciso di fare una installazione pulita di windows sulla ssd (dove era già installato). Tutto è andato bene tranne per il fatto che come sono tornato in windows l'hard disk WD da un tera risulta vuoto, lo vede come disco locale(D) ma non c'è più la.barra della capienza e se provo ad entrare mi dice che deve essere formattato... Mi è venuto il dubbio che per sbaglio avessi schiacciato qualcosa nella schermata dove devo scegliere dove installare windows ma sono sicuro di aver eliminato solo la partizione della ssd, Non è la prima volta che installo windows. Durante l'installazione mi sono allontanato dal pc e come sono tornato c'era la schermata nera preliminare dopo la fine dell'installazione e di sfuggita ho letto "ripristino qualcosa disco locale D"(che è l'hard disk che ora non vede)", purtroppo non sono riuscito a leggere bene cosa ci fosse scritto perché è rimasta pochissimo la scritta. Cosa potrebbe essere successo? Così da non fare lo stesso errore in futuro. L'hard disk ora sono costretto a formattarlo veramente? :cry:
 

anonimo999

Nuovo Utente
146
9
Hardware Utente
CPU
i7 5960x
Scheda Madre
ASUS RAMPAGE V EXTREME
Hard Disk
5TB WD BLACK- SAMSUNG 850 PRO 2TB
RAM
64 GB DDR4 G. SKILL 2600MHZ
Scheda Video
MSI TITAN X *4
Monitor
ASUS ROG SWIFT PG279Q *3
Alimentatore
CORSAIR AX1500W TITANIUM
Case
CULOMASTER STRYKER
Sistema Operativo
WINDOWS 10 64BIT
Allora, la mia misera esperienza mi ha insegnato che nell'installazione di windows, quando ti chiede dove installare windows appaiono tutti i dischi tranne il supporto d'installazione, se hai installato da ssd quest ultimo non poteva essere visibile. L'unico visibile doveva essere l'hard disk quindi probabilmente hai formattato quello

Inviato da SM-G950F tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

anonimo999

Nuovo Utente
146
9
Hardware Utente
CPU
i7 5960x
Scheda Madre
ASUS RAMPAGE V EXTREME
Hard Disk
5TB WD BLACK- SAMSUNG 850 PRO 2TB
RAM
64 GB DDR4 G. SKILL 2600MHZ
Scheda Video
MSI TITAN X *4
Monitor
ASUS ROG SWIFT PG279Q *3
Alimentatore
CORSAIR AX1500W TITANIUM
Case
CULOMASTER STRYKER
Sistema Operativo
WINDOWS 10 64BIT

Luca Moi

Nuovo Utente
110
4
Hardware Utente
CPU
intel i3-4160
Scheda Madre
asrock z87 extreme4 M
Scheda Video
asus gtx 960
Grazie per le risposte ragazzi, mi sono accorto che semplicemente dopo l'installazione di windows l'hard disk non aveva più la lettera per il percorso di unità quindi su risorse del computer non me lo vedeva proprio. Quello che mi vede come "disco locale (D)" che pensavo fosse l'hard disk è in realtà una partiione di 350MB della ssd che ho eliminato ma che invece non ha eliminato e ora su risorse del computer me la vede come disco, a questo punto penso sia la partizione di fabbrica per i file propri della ssd che avrei dovuto lasciare stare e invece pensando fosse un altra partizione fatta da me ho eliminato, non saprei...ho evidenziato nell'immagine la partizione
 

Allegati


Entra

oppure Accedi utilizzando