RISOLTO problema con la scheda grafica e di rete

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Ebbasten

Nuovo Utente
Buongiorno a tutti, finalmente sono riuscito ad assemblare un pc con tanto di sistema operativo windows 10 pro. Fin qui tutto liscio, il problema si è presentato però quando ho attivato windows e la mia scheda di rete (asus PCE-N mi sembra) ha smesso di funzionare improvvisamente: da una connessione fluida è passato ad una connessione senza internet (da specificare che il mio wi fi non ha problemi); ho provato a ripristinarla e con il prompt dei comandi ma niente. inoltre la mia scheda grafica (integrata con il mio processore AMD ryzen 5 3400 con vega graphics 11) non viene riconosciuta dal pc e viene sostituita da quella base microsoft che non mi permette di usare programmi di editing professionali. devo specificare che in passato acquistai un processore amd ryzen 2600 convinto che avesse la grafica integrata, scoperto il mio errore prima di cambiarla ho aggiornato il bios in modo che la mia scheda madre (che a causa del bios non reggeva processori di terza generazione) reggesse il ryzen 3400. Ora però questi due problemi mi rendono lo scopo per il quale avevo assemblato il computer, impossibile. consigli?
 

Luke92s

Utente Èlite
2,694
1,032
Hardware Utente
CPU
Intel Core i5 8600k
Dissipatore
Be Quiet! Pure Rock Slim
Scheda Madre
Asus ROG Z370-F
Hard Disk
Toshiba P300 3 Tb + Crucial MX500 500 Gb
RAM
16 Gb G.Skill DDR4 3200Mhz C16
Scheda Video
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Scheda Audio
Integrata
Monitor
Asus MX279H
Alimentatore
Corsair CS650M
Case
NZXT Noctis 450
Periferiche
Asus Cerberus Keyboard + Corsair M65 Pro RGB
Sistema Operativo
Windows 10 Pro 64 bit
Buongiorno a tutti, finalmente sono riuscito ad assemblare un pc con tanto di sistema operativo windows 10 pro. Fin qui tutto liscio, il problema si è presentato però quando ho attivato windows e la mia scheda di rete (asus PCE-N mi sembra) ha smesso di funzionare improvvisamente: da una connessione fluida è passato ad una connessione senza internet (da specificare che il mio wi fi non ha problemi); ho provato a ripristinarla e con il prompt dei comandi ma niente. inoltre la mia scheda grafica (integrata con il mio processore AMD ryzen 5 3400 con vega graphics 11) non viene riconosciuta dal pc e viene sostituita da quella base microsoft che non mi permette di usare programmi di editing professionali. devo specificare che in passato acquistai un processore amd ryzen 2600 convinto che avesse la grafica integrata, scoperto il mio errore prima di cambiarla ho aggiornato il bios in modo che la mia scheda madre (che a causa del bios non reggeva processori di terza generazione) reggesse il ryzen 3400. Ora però questi due problemi mi rendono lo scopo per il quale avevo assemblato il computer, impossibile. consigli?
Ciao :D Alcune volte può succedere che Windows giochi brutti scherzi con i driver, infatti, ho avuto un problema simile ultimamente, quando Windows 8.1 Pro dopo il collegamento di uno scanner e la conseguente installazione dei driver, non ha più riconosciuto correttamente la scheda video, che veniva vista come un altro modello ed installando i driver di quest'ultimo visualizzava un BSOD all'avvio..ho risolto con una semplice formattazione con conseguente installazione pulita di Windows 10 Pro ed é ritornato tutto alla normalità, perciò a meno che non si tratti di problemi all'hardware (e anche per escluderlo, anche se dubito possa esserci tale possibilità), ti consiglio di fare la stessa cosa e vedere se la situazione si risolve.

Inviato da MI 8 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Ebbasten

Nuovo Utente
Ciao :D Alcune volte può succedere che Windows giochi brutti scherzi con i driver, infatti, ho avuto un problema simile ultimamente, quando Windows 8.1 Pro dopo il collegamento di uno scanner e la conseguente installazione dei driver, non ha più riconosciuto correttamente la scheda video, che veniva vista come un altro modello ed installando i driver di quest'ultimo visualizzava un BSOD all'avvio ed ho risolto con una semplice formattazione con conseguente installazione pulita di Windows 10 Pro ed é ritornato tutto alla normalità, perciò a meno che non si tratti di problemi all'hardware (e anche per escluderlo, anche se dubito possa esserci tale possibilità), ti consiglio di fare la stessa cosa e vedere se la situazione si risolve.

Inviato da MI 8 tramite App ufficiale di Tom\'s Hardware Italia Forum
scusa la mia ignoranza ma come faccio a formattarlo?
 

Luke92s

Utente Èlite
2,694
1,032
Hardware Utente
CPU
Intel Core i5 8600k
Dissipatore
Be Quiet! Pure Rock Slim
Scheda Madre
Asus ROG Z370-F
Hard Disk
Toshiba P300 3 Tb + Crucial MX500 500 Gb
RAM
16 Gb G.Skill DDR4 3200Mhz C16
Scheda Video
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Scheda Audio
Integrata
Monitor
Asus MX279H
Alimentatore
Corsair CS650M
Case
NZXT Noctis 450
Periferiche
Asus Cerberus Keyboard + Corsair M65 Pro RGB
Sistema Operativo
Windows 10 Pro 64 bit

Luke92s

Utente Èlite
2,694
1,032
Hardware Utente
CPU
Intel Core i5 8600k
Dissipatore
Be Quiet! Pure Rock Slim
Scheda Madre
Asus ROG Z370-F
Hard Disk
Toshiba P300 3 Tb + Crucial MX500 500 Gb
RAM
16 Gb G.Skill DDR4 3200Mhz C16
Scheda Video
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Scheda Audio
Integrata
Monitor
Asus MX279H
Alimentatore
Corsair CS650M
Case
NZXT Noctis 450
Periferiche
Asus Cerberus Keyboard + Corsair M65 Pro RGB
Sistema Operativo
Windows 10 Pro 64 bit
Ma non c'è un altro modo per sistemare la cosa senza fare tutta questa procedura?
In realtà è la cosa più semplice e veloce da fare e si evita di perdere tempo a cercare di capire quale sia il problema effettivo facendo prove su prove per risolverlo.
 

Entra

oppure Accedi utilizzando