PROBLEMA Problema chiamate con cuffie true wireless

SilverEagleX99

Nuovo Utente
64
0
Ciao a tutti!
Avrei un problema, tento di spiegarlo il più comprensibile possibile anche se difficile:
Il mio problema è che con le cuffie true wireless (qualunque modello che ho provato sia le cuffie che uso ora che quelle precedenti che usavo) quando le uso tanto per le chiamate normali quanto per le chiamate VoIP (skype, whatsapp, telegram) si sentono davvero molto male, così male che addirittura fa confondere le parole, con un suono molto ovattato.
Premetto che mi sono già appurato del fatto che non dipenda dalla qualità delle cuffie che sto usando perché ho riscontrato questo problema con anche cuffie da 50 euro accettabili.
L'assurdo è che quando faccio una chiamata con le cuffie a filo da 10 euro l'audio della persona all'altro lato è estremamente chiaro e perfetto.
La qualità della voce che sento è come quando si sta in chiamata e si prova a sentire un audio o video su YouTube, si sente davvero molto ovattato.
Qualcuno sa se è solo da smanettare sul cellulare, magari sulle impostazioni sviluppatore? Utilizzo un Poco X3.
Grazie mille in anticipo.
 

Allegati

  • IMG_20220114_114148.jpg
    IMG_20220114_114148.jpg
    267.7 KB · Visualizzazioni: 24
  • IMG_20220114_114131.jpg
    IMG_20220114_114131.jpg
    270.5 KB · Visualizzazioni: 21
Ultima modifica:

Unreal6777

Utente Èlite
7,846
2,404
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
È strano come problema, prova a eliminare il dispositivo Bluetooth e associarlo nuovamente. Eventualmente installa anche l'applicazione delle cuffie.

Per le impostazioni manuali ti consiglio di lasciarlo scegliere da sé senza toccare altrimenti va bene in un ambito e hai problemi in un altro.
 

SilverEagleX99

Nuovo Utente
64
0
È strano come problema, prova a eliminare il dispositivo Bluetooth e associarlo nuovamente. Eventualmente installa anche l'applicazione delle cuffie.

Per le impostazioni manuali ti consiglio di lasciarlo scegliere da sé senza toccare altrimenti va bene in un ambito e hai problemi in un altro.
Ciao! Ho provato queste opzioni ma nulla da fare, c'è ancora questo problema, ho addirittura reimpostato le opzioni di sviluppatore ai valori di fabbrica ma niente
 

Unreal6777

Utente Èlite
7,846
2,404
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Non so cosa dire, mi viene da dare la colpa allo smartphone avendo avuto non pochi problemi con un Mi10. In genere si consiglia un hard reset dello smartphone.

Prova ad andare sulle impostazioni bluetooth quando le cuffie sono concesse, disattivare LDAC o qualsiasi impostazione audio di alta qualità così restano sullo standard più compatibile.
 

SilverEagleX99

Nuovo Utente
64
0
Non so cosa dire, mi viene da dare la colpa allo smartphone avendo avuto non pochi problemi con un Mi10. In genere si consiglia un hard reset dello smartphone.

Prova ad andare sulle impostazioni bluetooth quando le cuffie sono concesse, disattivare LDAC o qualsiasi impostazione audio di alta qualità così restano sullo standard più compatibile.
Ciao, non c'è un'alternativa all'hard reset? Sto letteralmente impazzendo per questo problema, mi invalida il cellulare tantissimo
 

mentalrey

Utente Èlite
2,515
683
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
4xTesla T4
Audio
Audient ID14 mkii
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
Le cuffie sono state provate anche su un altro telefono per capire se effettivamente il problema é del telefono e non delle cuffie?
Mia moglie ha provato delle le Umi di Amazon e il microfono era un orrore con qualsiasi device. Siamo passati a delle freebuds 4 per avere un audio come si deve.

Detto quello, ho trovato un enorme differenza nella gestione delle chiamate tra p30, o onePlus e per esempio il voip sul portatile, nel momento in cui vengono collegate al pc come headset, c'é una caduta rovinosa in termini di qualità rispetto a quando si collegano come solo cuffie e questo é abbastanza chiaramente un problema/limitazione di gestione del modulo bt e del sistema.
 

SilverEagleX99

Nuovo Utente
64
0
Le cuffie sono state provate anche su un altro telefono per capire se effettivamente il problema é del telefono e non delle cuffie?
Mia moglie ha provato delle le Umi di Amazon e il microfono era un orrore con qualsiasi device. Siamo passati a delle freebuds 4 per avere un audio come si deve.

Detto quello, ho trovato un enorme differenza nella gestione delle chiamate tra p30, o onePlus e per esempio il voip sul portatile, nel momento in cui vengono collegate al pc come headset, c'é una caduta rovinosa in termini di qualità rispetto a quando si collegano come solo cuffie e questo é abbastanza chiaramente un problema/limitazione di gestione del modulo bt e del sistema.
Sì, le ho provate addirittura su un galaxy S7, un dispositivo abbastanza vecchio e si sentivano perfettamente, da auricolari bluetooth mediocri da 15 euro a auricolari anche un po' più decenti (50 euro)
Il problema è comunque l'audio che io sento dell'interlocutore.
 

Unreal6777

Utente Èlite
7,846
2,404
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Riesci a ripristinare quei parametri? Tendenzialmente vanno lasciati in automatico. Se prendono bene vanno in alta qualità, se ci sono interferenze usano impostazioni più adatte così come per le chiamate. Anzi in chiamata le in ear tendenzialmente usano un codec per prestazioni a basso bitrate proprio per evitare questi problemi.

Sono sparati al massimo senza sapere se effettivamente cuffie e smartphone si agganciano sempre a piena banda.
 

SilverEagleX99

Nuovo Utente
64
0
Riesci a ripristinare quei parametri? Tendenzialmente vanno lasciati in automatico. Se prendono bene vanno in alta qualità, se ci sono interferenze usano impostazioni più adatte così come per le chiamate. Anzi in chiamata le in ear tendenzialmente usano un codec per prestazioni a basso bitrate proprio per evitare questi problemi.

Sono sparati al massimo senza sapere se effettivamente cuffie e smartphone si agganciano sempre a piena banda.
Sì, li reimpostai ai valori predefiniti già qualche settimana fa, purtroppo non è cambiato nulla
 

Unreal6777

Utente Èlite
7,846
2,404
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Se il problema è legato puramente alle cuffie solo su quel smartphone per me resta solo un reset da provare.

Purtroppo ogni tanto ci sono sorprese durante gli aggiornamenti Xiaomi/poco/redme/realme ecc ecc.
 

Entra

oppure Accedi utilizzando

Discussioni Simili