Problema BIOS Gigabyte G31M-ES2L

Dott. Freeman

Utente Attivo
3
0
ciao ragazzuoli, ho appena assemblato un pc sulla mobo in oggetto. Mentre ero nel bios per configurarlo il pc si è riavviato all'improvviso, dopodochè se provo a rientrare nel bios lo visualizzo per 2 secondi e poi lo schermo diventa nero.
Ho già provato a staccare ram hd ecc e a effettuare clear cmos (sia staccando la batteria che tramite jumper) ma senza risolvere. Che posso fare?

Denghiu per il supporto ;)

se vi possono fare comodo posto anche l'elenco dell'hardware che ho usato:
- Case Cooler Master Elite 340
- Ali Antec Earthwatts 430
- Mobo Gigabyte GA-G31M-ES2L
- CPU Intel E5200
- RAM Corsair XMS2 DDR2-800 2x2GB
- HD Samsung SpinPoint F1 500GB Sata2
- VGA Sapphire Radeon HD4670 512MB
- DVD-RW LG Lightscribe GH22LS30 SATA
- 2 Enermax Everest Fan 120mm

P.S. se tengo staccato il cavo di alimentazione per un po' e poi riavvio il pc appare a schermo una schermata grigia per 1/10 di secondo su cui non riesco a leggere nulla


EDIT: durante il POST non mi visualizza più disco e dvd
 

scarface85

Utente Attivo
1,040
46
CPU
i3 12100f
Dissipatore
corsair A70
Scheda Madre
Asus Tuf B660m-Plus D4
HDD
SSd 240gb - maxtor 1t
RAM
16gb ddr4 3600mhz crucial
GPU
asus expedition gtx 1050ti oc 4gb
Audio
asus xonar dgx
Monitor
Asus vg249q1a - 1920x1080 144hz
PSU
Fsp Pro Raider 550w
Case
banchetto fai da te (moddato) + scythe kaze master ace
OS
windows 11 pro 64 bit
controlla che hai attaccato tutto bene.. oppure prova ad aggiornare il bios con una versione più recente..!!
 
N

Nelo ANgelo

Ospite
Esegui un test minimale (atacchi alla scheda madre solo i pezzi necessari all'avvio) e poi dicci che è successo.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Controlla che il dissipatore sia agganciato correttamente, premi con decisione sui ganci neri, è molto facile che uno di essi non si agganci bene: se senti un piccolo rumore secco, come uno scatto, significa che uno dei ganci non era ben inserito, e il dissipatore non faceva bene aderenza.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Di nuovo.. e di nuovo tutti e due... :asd:
Io controllo sempre e solo la prima pagina, evidentemente c'è chi parte dal fondo... Una volta che vedo un topic in grassetto in prima pagina non sempre controllo se è recente oppure no, d'ora in avanti guarderò meglio. ;)
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili