RISOLTO Problema avvio windows su ssd m.2

Stato
Discussione chiusa ad ulteriori risposte.

Simopelli

Nuovo Utente
2
0
Ho appena acquistato un ssd m.2 della segate da 256gb che ho installato correttamente (credo) sulla mia gigabyte h97-d3h...avendo inizialmente riscontrato vari problemi ho dovuto aggiornare al bios in quanto non riconosceva l’ssd nel boot loader. Adesso lo riconosce ma quando lo avvio mi dice “reboot and select proper boot device or insert boot media in selected boot device and press a key”. Non so cosa fare helpppp!!!
 

Browlon

Utente Attivo
201
28
CPU
Ryzen 7 3700x
Dissipatore
MasterLiquid Lite ML240L RGB
Scheda Madre
ASUS® TUF X570-PLUS GAMING
HDD
HDD: segate baracuda 2TB Satalll ST2000DM008 SSD M2: Samsung MZ-V7S1T0 970 EVO Plus
RAM
HyperX Predator HX432C16PB3AK4/64 Memoria DDR4 64 GB (Kit 4 x 16 GB), 3200MHz CL16 DIMM XMP - RGB
GPU
MSI GeForce RTX 2080 SUPER VENTUS OC Grafikkarte
Audio
Creative Sound BlasterX AE-5 - Scheda audio PCIe e DAC da gioco ad alta risoluzione, Amplificatore p
Monitor
OMEN by HP 27 Monitor Gaming TN, Schermo 27 pollici QHD, Risoluzione 2560 x 1440, Tecnologia NVIDIA
PSU
Corsair RM750x Alimentatore PC, Completamente Modulare, 80 Plus Gold, 750 Watt, EU, Serie RMX, Bianc
Case
Corsair Crystal Series 680X RGB Case da Gaming, Flusso d’Aria Elevato Vetro Temperato ATX Smart, Bia
Periferiche
Tastiera e mouse Cooler master master devastetor 3 Stampante Epson WF-2570
Net
ADSL ATM (abito all’uomo)
OS
Windows 10 pro
Già successo a me una volta (ma con hhd) provato a fare diagnostica del ssd?
 

Ottoore

Utente Èlite
20,262
9,618
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Gigabyte ha aggiunto il boot da nvme a partire dal bios F6f quindi il bios che devi installare è il bios F7 che trovi nella sezione supporto della tua mainboard.

Per il resto cosa hai fatto? Hai installato w10 da chiavetta sul disco?
 

Simopelli

Nuovo Utente
2
0
Già successo a me una volta (ma con hhd) provato a fare diagnostica del ssd?
No ancora non ho provato, ieri sera dopo averci smadonnato per 4 ore ho lasciato perdere...oggi provo.

Gigabyte ha aggiunto il boot da nvme a partire dal bios F6f quindi il bios che devi installare è il bios F7 che trovi nella sezione supporto della tua mainboard.

Per il resto cosa hai fatto? Hai installato w10 da chiavetta sul disco?
Ho installato windows su hdd (che funziona bene) e su ssd (con la stessa procedura ma non funzionante)...sembra come se non lo può prendere per il boot anche se il bios lo riconosce. Comunque ho il bios f7
Post automatically merged:

Risolto da solo, semplicemente non so perché l’installer di windows non aveva scaricato bene il s.o. (Mancavano dei file, completamente a caso) ho reinstallato e ora va tutto alla grande...
 
Ultima modifica da un moderatore:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 68 48.9%
  • Ethereum

    Voti: 53 38.1%
  • Cardano

    Voti: 17 12.2%
  • Polkadot

    Voti: 6 4.3%
  • Monero

    Voti: 12 8.6%
  • XRP

    Voti: 12 8.6%
  • Uniswap

    Voti: 4 2.9%
  • Litecoin

    Voti: 10 7.2%
  • Stellar

    Voti: 8 5.8%
  • Altro (Specifica)

    Voti: 20 14.4%

Discussioni Simili