problema avvio pc bip

B0RI5

Nuovo Utente
73
4
Salve dopo pulizia e cambio pasta , il pc presenta schermo nero e niente bip. In seguito inverto le RAM e ancora schermo nero ma 3 bip ripetuti . Cosa devo fare?
 

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
marca e modello della scheda madre?
 
  • Like
Reactions: B0RI5

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
se l'hai acceso senza ram è normale che beepasse, controlla che non si sia infilata polvere negli slot. L'hard disk lo senti lavorare o è fermo e non da nessun accenno nemmeno appena avvii?
 
  • Like
Reactions: B0RI5

B0RI5

Nuovo Utente
73
4
Dovrebbe essere CPU o motherboard,giusto?
E se provassi a vedere se la CPU e bruciata? Poi dovrei cambiare pasta?
Comunque appena ho aperto il pannello ho notato che il dissi non girava poi ho spento e acceso e adesso gira, boh

- - - Updated - - -

L'hard disk non lo riesco a sentire provo a staccarlo e vedere se avvia e poi ti dico
Grazie
 

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
non ti so dire ancora, diciamo che la cpu è molto difficile che si rompa, quindi la ventola del dissipatore gira? L'hard disk lo senti lavorare? Guarda i condensatori della motherboard se non sono un po' gonfi
 
  • Like
Reactions: B0RI5

B0RI5

Nuovo Utente
73
4
Si solo ad un avvio ho visto che non girava ,ma adesso gira.
I condensatori sono ok
Le ventole Harddisk girano e lo sento lavorare

- - - Updated - - -

Dimentico di dirti che la VGA ê integrata
Come vedo modello BIOS?
Almeno potrei controllare a quale errore segue quello di nessun bip
 

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
  • Like
Reactions: B0RI5

B0RI5

Nuovo Utente
73
4
Non sento nemmeno il sistema operativo
Grazie del link sono in mobile non riesco bene a fare ricerche
Ho provato senza HD ma sempre niente bip

- - - Updated - - -

Ho visto un cavo molex mini da UPS a motherboard che è staccato ma non vedo porte
per attaccarlo .
Può essere la causa? Se si potete dirmi dall'immagine della p5gc mx 1333 dove deve essere attaccato
 

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
intendi il cavo a 4 pin disposti a quadrato? Se è quello va inserito nell'alloggio in alto a sinistra della mobo, vicino ai connettori del pannello posteriore
 
  • Like
Reactions: B0RI5

B0RI5

Nuovo Utente
73
4
scusa se ti rispondo dopo diversi giorni ma mi è stato difficile trovare un computer funzionante comunque adesso posto le foto della mb e di questo cavo così magari se deve essere attaccato mi dici dove, se puoi...
P1050315.jpg P1050333.jpg
grazie mille
 

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
quello è il cavo di alimentazione del lettore floppy non è necessario che sia collegato
 

bonnot23

Utente Attivo
483
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
Prova anche a controllare di aver ricollegato correttamente i cavetti del case (pwer, reset, led ecc) se sono ok, direi che è la mobo ad avere problemi
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.7%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 71.1%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 12 14.5%
  • Altro (Specificare)

    Voti: 6 7.2%

Discussioni Simili