Problema Audio - Sdoppiatore

Matteo Marzano

Nuovo Utente
4
0
Ciao a tutti!

Da poco ho comprato uno sdoppiatore da femmina a maschio (Singola entrata per poi prolungarsi in altri 2 cavi). Ho un paio di cuffie bose, dove nel filo per per collegarlo al computer c'è un piccolo controller per regolare il volume e dove c'è il microfono. Il mio computer è un HP dc7900 Small form factor, dove ci sono davanti alla facciata del computer 2 ingressi, uno per le cuffie e uno per il microfono. Ho provato questo sdoppiatore oggi, e dal lato audio si sente perfettamente, dal lato microfono non si sente per niente, o si sentono tipo degli scatti. C'è qualcosa che posso fare per risolvere questo problema? Non so magari devo installare qualche driver o qualcosa del genere. Se vi dovessero servire, vi allegherò delle foto delle mie cuffie

Cordiali Saluti
 

sp3ctrum

Amministratore
Staff Forum
13,930
6,123
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Quale sdoppiatore stai usando?
 

Matteo Marzano

Nuovo Utente
4
0
Quale sdoppiatore stai usando?
Quale sdoppiatore stai usando?
Sono andato in un negozio e me lo sono fatto fare a mano, ti allego una foto. Ho provato anche con un paio di cuffie monoentrata della samsung, un vecchio paio di auricolari dove nel cavo dell'auricolare sinistro c'è sempre quella piccola parte con il microfono; Stesso problema, si sente benissimo ma il microfono non funziona. Ho pure provato a staccare un jack attaccato all'entrata audio del computer, e si sentiva bassissimo e con tipo suoni di
sopra
20200515_202925.jpg
 
Ultima modifica da un moderatore:

sp3ctrum

Amministratore
Staff Forum
13,930
6,123
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Se lo hai fatto fare a mano, torna da lui o lei e chiedi una verifica del funzionamento spiegando il problema.
 

Andreagamer1999

CAR GUY
Utente Èlite
6,690
2,471
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Collegate sia sul pannello frontale che posteriore ?
 

Entra

oppure Accedi utilizzando

Discussioni Simili