problema asus anti surge e 5700xt

xfrostgaming

Nuovo Utente
6
1
salve a tutti, ho da poco comprato una sapphire 5700xt nitro+ special edition per sostituire la mia vecchia scheda video, una sapphire r9 290 trix-oc, con cui non ho mai avuto alcun tipo di problema. Dopo aver montato la 5700xt ho fatto un'installazione pulita di windows 10 formattando tutti i miei dischi e ho installato gli ultimi driver di amd i 20.3.1, ho provato la scheda su call of duty warzone, ac odyssey e the witcher 3 oltre che su superposition benchmark ottenendo su tutti quanti lo stesso risultato ovvero che dopo pochissimo tempo (circa 5 minuti) il pc si spegne e si riavvia automaticamente segnalando "asus anti-surge was triggered to protect system from unstable power supply". Ho provato dunque a disabilitare l'anti surge dal bios ma il pc si spegne e riaccende da solo comunque; ho provato anche a cambiare driver con i 20.2.2 e i 19.2.1 entrambi installati con un'installazione pulita tramite DDU ma il risultato è il medesimo. A questo punto non so come poter risolvere il problema.
PC Specs:
i7 4790k 4.4ghz (non overclockato è il boost di intel che lo porta a quella frequenza, di base sarebbe 4.0)
Asus Rog ranger 7 (Bios aggiornato all'ultima versione 3003)
Ram corsair vengeance DDR3 1600mhz 16GB (4x4)
ssd samsung 860 evo 500gb (dove è installato il sistema operativo e i driver)
ssd kingston 120Gb
HDD western digital 1TB
alimentatore Cooler Master v650S 80 plus gold semi-modular
 

Kelion

Quid est veritas?
Utente Èlite
20,791
6,283
Ciao
Hai il pc collegato ad una ciabatta?
Hai quindi disattivato anti surge protection nel BIOS?
Fai un Clear CMOS e quindi disattiva di nuovo anti surge.
Hai un altro alimentatore?
 

xfrostgaming

Nuovo Utente
6
1
Ciao
Hai il pc collegato ad una ciabatta?
Hai quindi disattivato anti surge protection nel BIOS?
Fai un Clear CMOS e quindi disattiva di nuovo anti surge.
Hai un altro alimentatore?
ciao si ho il pc collegato a una ciabatta ora provo a fare un Clear CMOS e ridisattivare l'antisurge
 

Kelion

Quid est veritas?
Utente Èlite
20,791
6,283
ciao si ho il pc collegato a una ciabatta ora provo a fare un Clear CMOS e ridisattivare l'antisurge
Hai dispositivi che assorbono parecchia corrente collegati oppure lampade fluorescenti o a led con alimentatore o alimentatori di un qualche tipo collegati? Se si stacca tutto e tieni solo il pc collegato
 

xfrostgaming

Nuovo Utente
6
1
Hai dispositivi che assorbono parecchia corrente collegati oppure lampade fluorescenti o a led con alimentatore o alimentatori di un qualche tipo collegati? Se si stacca tutto e tieni solo il pc collegato
ho fatto il clear CMOS e ridisattivato l'antisurge, alla ciabatta ho attaccato un po di cose compresi i 2 monitor che ho collegato al pc, ora stacco tutto tranne quelli; mi sono dimenticato di rispondere alla domanda di prima, no non ho un altro alimentatore.
Post automaticamente unito:

Hai dispositivi che assorbono parecchia corrente collegati oppure lampade fluorescenti o a led con alimentatore o alimentatori di un qualche tipo collegati? Se si stacca tutto e tieni solo il pc collegato
ho staccato tutto tranne i 2 monitor e lo sdoppiatore dell'ethernet, si è spento e riavviato sempre dopo circa 5 minuti comunque (ho provato su COD)
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
20,791
6,283
ho fatto il clear CMOS e ridisattivato l'antisurge, alla ciabatta ho attaccato un po di cose compresi i 2 monitor che ho collegato al pc, ora stacco tutto tranne quelli; mi sono dimenticato di rispondere alla domanda di prima, no non ho un altro alimentatore.
Post automaticamente unito:


ho staccato tutto tranne i 2 monitor e lo sdoppiatore dell'ethernet, si è spento e riavviato sempre dopo circa 5 minuti comunque (ho provato su COD)
Nella barra di ricerca digita eventi e apri il visualizzatore di eventi come amministratore e vedi cosa è che ti fa spegnere il pc. dovrebbe essere un evento critico
 

xfrostgaming

Nuovo Utente
6
1
Brusca interruzione dell'alimentazione. Sembri avere problemi di alimentazione. Hai un altro alimentatore? Potrebbe essere un suo problema
allora no non ho un altro alimentatore, però ho pensato anche io che potesse essere quello e l'altro giorno ho ordinato su amazon un silentstorm cool zero 850W 80+gold della sharkoon che dovrebbe arrivare giovedi. L'unica cosa che mi fa un po dubitare è che fino a che ho avuto l'altra scheda per 5 anni non ho mai avuto errori di questo tipo, gli errori sono cominciati non appena ho installato questa nuova.
Post automaticamente unito:

Brusca interruzione dell'alimentazione. Sembri avere problemi di alimentazione. Hai un altro alimentatore? Potrebbe essere un suo problema
aggiornamento: l'alimentatore dovrebbe arrivare oggi, appena arriva lo monto e faccio qualche test sperando funzioni.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento