Problema Antenna da 22dbi con Router non funziona

tanohack

Utente Attivo
20
1
Salve a tutti spero che qualcuno possa aiutarmi...
icon_climb2.gif


Ho acquistato un ' antenna wireless da 22 dbi - 2.4 ghz (42 cm) ma quando l'ho montata sul mio router (hamlet router wireless hrdsl512w) e ho provato a vedere il livello del segnale col portatile a poca distanza , era come se fosse spento non veniva rilevato, l'antenna del mio router non si svita ha il cavo attaccato direttamente dentro, quindi ho preso un cavo U.fl/IPX to RP SMA, ho smontato il router e l'ho collegato all'antenna ma è più forte l'antenna originale che questa...da cosa può dipendere? perchè non funziona?

Qui le foto:

ant2z.jpg


Qui le specifiche dell'antenna:

2.4GHz 22dbi RP-SMA Antenna for Router Network

1) Compliant with IEEE 802.11b and 802.11g wireless LANs

2) Weighted Magnetic mounting

3) Increase wireless coverage

4) Antenna directions adjustment in base

5) Frequency Range: 2.4GHz.

6) Gain: 22dib

7) 90 degree adjustable.

8) Antenna Length(mm): 444mm


Qui le specifiche del cavo:

U.fl / IPX to RP SMA female pigtail for wifi network, Cable Length: 18cm

This cable allows the use of external WiFi range extender antennas with internal laptop/notebook PCs, mini-PCI express WiFi cards, routers and access points.

1) u.FL/IPX to RP-SMA (F) Extension Cable

2) Connects internal WiFi to external WiFi Booster Antenna

3) Can be used with both indoor and outdoor antennas

4) Compatible with 802.11a, 802.11b, 802.11g, and 802.11n ( 2.4 GHz & 5.8 GHz )

5) Lifetime unconditional warranty

6) Cable Length: 18cm

Qui le specifiche del router:

hamlet website | HRDSL512W - Router Wireless ADSL 2+ con Switch 4 porte 10/100

E qui ho messo 1 foto per farvi capire meglio il tutto...c'è qualche esperto che può aiutarmi?...può essere che l'antenna è troppo forte? e il router non c'è la fa?
icon_dho.gif



antv.jpg


Spero che qualcuno possa aiutarmi...

Questo è il router aperto con la sua antenna originale, io ho comprato un altro cavo "IPX to RP-SMA" da collegare alla nuova antenna (come si vede nella prima foto) ma una volta collegato non c'è nessun guadagno di segnale anzi c'è una perdita...perchè è come se fosse spento...

Che significa? io mi apspettavo di collegarmi da un almeno 1 km
stordita.gif
una volta montato st' antennone...
icon_wink.gif


rout3.jpg

router4x.jpg


HELP!!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili