Problema amplificatore 5.1 thomson

Riccardo C.

Nuovo Utente
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#1
Ciao a tutti ragazzi ho un problema con il mio amplificatore thomson... qualche mese fa mentre guardavo un film ad un certo punto l'ampli mi scrive goodbye ed in contemporanea un forte Boom che producono le casse, tutte le casse compreso subwoofer fanno questo rumore... e allora mi son chiesto si sarà bruciato?!, quindi io scollegai la presa di corrente per 5 min e la ricollegai ma appena acceso l'ampli questo risuccesse! Ma mi sono accorto che se accendo l'ampli senza aux collegato a sky e all'ampli sembra funzionare ho detto SEMBRA perche infatti appena collegato l'aux mentre acceso (l'ampli e sky) ri fa il Boom di prima!!!! AIUTO!!! Non voglio buttare un 5.1! Grazie per i suggerimenti!
 

filoippo97

Super Moderatore
Staff Forum
11,261
5,874
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
#3
a me pare che qualcosa li sugli ingressi vada in corto... é il tipico comportamento di un amp che ha un circuito o delle connessioni problematiche sugli ingressi.
Comunque prova anche a collegare un telefono o altra sorgente, il problema potrebbe essere anche dell'uscita del decoder.
 
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#4
Ho capito bene che hai il ricevitore di Sky collegato all'ingresso aux? Collegando altre fonti sugli altri ingressi funziona tutto?
Sembra funzionare ma appena collego il coassiale si spegne
 
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#5
a me pare che qualcosa li sugli ingressi vada in corto... é il tipico comportamento di un amp che ha un circuito o delle connessioni problematiche sugli ingressi.
Comunque prova anche a collegare un telefono o altra sorgente, il problema potrebbe essere anche dell'uscita del decoder.
Si ci ho provato e fa le stesse identiche cose... potrebbe essere la polvere? No perche in 10 anni non è mai stato aperto e mai pulito
 
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#6
Ah comunque ho sbagliato non è aux ma coassiale comunque neanche con i collegamenti rca funziona
 
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#7
Il modello dell'amplificatore è thomson DPL560HT
 

Kelion

Utente Attivo
13,442
3,423
Hardware Utente
#8
Prova a collegare l'HT con un cavo toslink che mi pare abbia l'entrata ottica così come il decoder dovrebbe avere l'uscita ottica così isoli elettricamente l'uno dall'altro. Il problema mi sembra di massa o di tensione di dispersione presente sul decoder che si trasmette quando colleghi il coassiale con intervento della protezione.
 
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#9
Prova a collegare l'HT con un cavo toslink che mi pare abbia l'entrata ottica così come il decoder dovrebbe avere l'uscita ottica così isoli elettricamente l'uno dall'altro. Il problema mi sembra di massa o di tensione di dispersione presente sul decoder che si trasmette quando colleghi il coassiale con intervento della protezione.
Ciao ciò gia provato a farlo e non cambia niente fa la stessa identica cosa!
 
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#11
35
0
Hardware Utente
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor5000+ 2.60Ghz
Dissipatore
AVC - Dissipatore per CPU AMD Socket 775
Scheda Madre
Gigabyte GA-M61PM-52
Hard Disk
SAMSUNG 500GB
RAM
3GB 1x HyperX KHX8500D2K4/4G 1x elixir M2Y1GH64TU8HD6B-AC 1x Kingston KVR800D2N6/1G-SP
Monitor
Samsung S19D300NY
Alimentatore
FSP GROUP INC. FSP250-60HEN
Case
Generico
Periferiche
Masterizzatore Sony NEC Optiarc inc. ND-4571A
Internet
Fibra 30Mb
Sistema Operativo
Windows 7 x64
#13
Senza collegare nulla non salta selezionando l'ingresso?
Buonasera, ho scoperto che se metto la modalità dolby surround (5.1) su qualunque ingresso l'ampli mi scrive overload (sovraccarico) e si spegne facendo il boom invece se metto stereo (2.1) rimane acceso ma se gli collego qualuncque fonte audio non si sente nulla dalle casse
 

Discussioni Simili


Entra