problema altoparlanti tv

vaan_94

Utente Attivo
230
8
CPU
i5 750
Scheda Madre
p755d
HDD
1tb seagate 7200rpm
RAM
2*2 corsair 1333 Mhz
GPU
ati hd 5770 sapphire 1gb
Audio
nessuna
Monitor
philips I9IEL
PSU
techsolo ecoseries 770w
Case
thermaltake m5
OS
windows seven 64 bit
raga ho collegato il tv al pc tramite hdmi ma le casse della tv non si sentono e ho dovuto collegare delle altre casse al pc.....come risolvo? mi aiutate?
 

Yapok

Utente Attivo
16
0
CPU
I7 920 D0
Scheda Madre
Asrock x58 Extreme
HDD
2 x 640gb Caviar Black
RAM
3 x 2gb OCZ Gold 1600-8-8-24
GPU
ATI
Monitor
Dell P2210H
PSU
OCZ GameXtream 850w (presunti...)
Case
banalmente HAF 932
OS
Windows 7 64bit
Che scheda grafica hai? Meglio se chiedi nella sezione schede grafiche, qui il forum non è molto "vivo"...

Io ho solo schede ATI/AMD, ed i problemi possono essere due (o molti altri...):
-mancano i driver audio
-devi attivare l'audio via hdmi dal pannello di controllo della scheda audio (in particolare se hai un chip audio realtek integrato) e/o da quello del sistema

Comunque cerca di dare più info sullasituazione, e se puoi posta qualche schermata dei vari pannelli di controllo...
 

Mich392

Utente Attivo
109
0
CPU
Intel Q6600 + Arctic cooling Freezer Xtreme Rev. B
Scheda Madre
MSI X48C Platinum
HDD
Western Digital Caviar Black 1TB 7200rpm 64mb
RAM
KHX1600C9AD3/2G X2
GPU
Sapphire Radeon HD 4890 1GB--->Vmod---> @1000\1100 Mhz
Audio
audigy 2 ZS plat pro & impianto HI-FI autocostruito, 600W RMS
Monitor
Belinea 108080 22"
PSU
Enermax Modu82+ 625W
Case
l' abito non fa il monaco, case generico MiDi tower bianco modificato, del 2002/3
OS
Windows XP Professional SP3 & Win 7 Ult. x64 dual boot
un bel amplificatore esterno, analogico, collegato a 2 diffusori HI-FI no?
ma anche un normalissimo mini "HI-FI" sony, panasonic, philips o simili...
 

Entra

oppure Accedi utilizzando

Discussioni Simili