Problema alimentatore

stunnedboy86

Utente Attivo
443
0
salve ho la configurazione in firma con tagan easycon 530w e oltre a tutto l'hardware che ho ho aggiunto anke 2 neon UV, un rehobus zalman a cui sono attaccate 4 ventole e adesso è in arrivo la scheda tv terratec. In futuro vorrei anke prendermi una creative x-fi x completare il tutto. Già adesso xò senza overclokkare a volte a pc appena acceso se accendo i neon nel momento stesso in cui premo l'interruttore mi si spegne il monitor e devo riavviare il pc. Io ho pensato che sia l'alimentatore che nn ce la fa xke ha troppo pochi watt.
Secondo voi cos'è?
Che sia il caso di cambiarlo visto l'arrivo di nuovo hardware? Con quale?
 

luca.alegiani

Utente Attivo
1,189
2
CPU
Q6600
Scheda Madre
Asus P5B-E plus Vista Edition
HDD
2x80GB Raid 0 Sata Seagate + 160GB Hitachi
RAM
2x1GB Team Elite 667Mhz
GPU
GeForce 7900GT
Audio
Integrata + Sherwood RD-6118R + CIARE H03 DIY
Monitor
Philips 200W6CS 20" wide
PSU
Corsair HX 520W
OS
Windoz...

Bigna

Utente Èlite
2,360
0
CPU
Intel Pentium dual core E2180 @ 2,00Ghz
Scheda Madre
ASRock 4CoreDual-SATA2
HDD
WD3200AAKS
RAM
512Mb ddr400
GPU
Sparkle 6200AGP 256Mb ddr2
Audio
integrato
Monitor
Samsung SyncMaster 900NF
PSU
Trident 400W
Case
Enermax Vostok
OS
Windows XP pro SP2
è strano. altrimente potrebbe essere l'ali che appena acceso non da subito tutta la potenta certificata ma non è una ciofecca; strano
 

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
prova a divedere diversamente i canali di uscita dell'ali; non so prova aspostare la scheda video su un'altra uscita o i neon collegati ad un' altro connettore, prova a fare variazioni di collegamenti delle linee in uscita dell' ali potrebbe essere che hai sovraccaricato un canale e va in protezione
 

Lord McRayden

Utente Attivo
55
1
CPU
Intel Q6600 @ 4.02 Ghz 1.525V Liquid Cooling
Scheda Madre
Asus Rampage Formula
HDD
4x WD Raptor 74Gb 16Mb Raid 0 + 2x Seagate 7200.10 16Mb 500Gb Raid 1 + 1x WD SE16 16Mb 320Gb
RAM
4GB CORSAIR XMS2 6400C4
GPU
XFX 8800GTX @ Gpu 648Mhz, 1670Mhz Shader, Ram 2.2 Ghz
Audio
Creative Sound Blaster X-FI Elite PRO
Monitor
DualScreen Samsung SyncMaster 245B 24" + Samsung SyncMaster 204B 20.1"
PSU
Enermax Galaxy 1000W
Case
Cooler Master Cosmos S
OS
Dual Boot Windows Vista 32Bit e XP 32Bit
Mi è capitato tante volte il tuo stesso problema con tanti marchi diversi di ali anche con quelli di "marca" alla fine è sempre stata colpa dell'ali stesso....io ho risolto per me e per tutti i miei clienti comprando forzatamente solo e soltanto enermax, sono 5 anni che li uso e nn mi hanno mai dato problemi, anche ultimamente mi sono trovato in assistenza pc con ali di ottima fattura con problemi del genere finendo a litigare con tanta gente perche' detestano l'enermax e nn capisco il perche', alla fine quando gli dimostro che un enermax liberty 400w è capace di far funzionare il mio sistema in firma senza alcun problema ovviamente cloccato come in firma tutti ci rimangono male ^_^. io nn sono fanboy di nessuno so solo quello che provo sulla mia pelle di tecnico ;)
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili