PROBLEMA problema aliasing

Fra7704

Nuovo Utente
68
9
Salve, da sempre ho un problema che non riesco a risolvere...
ho appena comprato una msi r9 380 4gb, ma il problema lo avevo anche con la precedente scheda video (sapphire radeon r7 250x 1gb)
In pratica in tutti i giochi l'antialiasing non ha alcun effetto, infatti continuo a vedere i bordi seghettati anche con 8x
Ovviamente ho già provato reinstallando i driver e guardando un po il pannello amd ma non sono riuscito a risolvere niente:sisi:
specifico che gioco alla risoluzione del mio monitor, ovvero 1920x1080, ma anche con un monitor 720p ho lo stesso problema:oogle:
suppongo che cpu, scheda madre e ram non c'entrino.... cosa posso fare??:help:
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,852
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che antialiasing hai messo?
se lo lasci su auto e lo imposti dal gioco?
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,852
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
o dal gioco o dai catalyst
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili