RISOLTO Problema ADSL TIM (Contratto per la 20Mbit/s, ma effettivi di poco sotto i 7Mbit/s)

Mavisa97

Nuovo Utente
6
1
Salve, cercherò di spiegare brevemente il problema che sto riscontrando sulla linea ADSL ormai da più di un mese.
La velocità raggiunta si è sempre assestata tra i 15 e i 19 Mbit effettivi, tant'è che più di un tecnico TIM mi ha fatto notare come la posizione è a dire poco perfetta, in quanto vicinissimi alla centrale. Tuttavia come scritto qui sopra da più di un mese ormai riscontro una velocità molto inferiore a quella di contratto. Addirittura inferiore ai 7.2 Mbit che la TIM deve garantire per contratto (Fonte Delibera AGCOM 244/08/CSP)
Importante sottolineare, come un mese fa, oltre il calo di connessione erano soliti registrarsi disconnessioni improvvise nell'arco della giornata, talvolta anche più volte di seguito. (Basti pensare che è capitato anche durante una videoconferenza importante...) Chiamai quindi la TIM, e alla fine venne il tecnico che, come prima motivazione attribuì il problema all'impianto elettrico consigliandomi di farlo rivedere.
(Ho detto al tecnico che anche anni prima avevamo avuto un problema simile quando pagavamo per la 7 Mbit/s ma andavamo a neanche 1Mbit, e dopo il susseguirsi di 4 tecnici tutti che avevano dato la colpa all'impianto elettrico, il quinto (un tecnico abbastanza anziano), subito affermò che la colpa non era da attribuirsi all'impianto. Quel santone si prese la briga di girarsi tutti i cabinet trovando il problema su un paio di doppini danneggiati)
La cosa divertente? Dopo aver raccontatogli questa storiella, dopo neanche 5 minuti si è ricreduto attribuendo la colpa al Modem (modello Sercomm) che secondo lui difettoso in quanto collegato il suo apparecchio di misurazione risultavano 20 Mbit effettivi. Per scrupolo però io chiesi se fosse stato possibile collegare un vecchio modem (Alice Gate Plus) e controllare tramite speedtest anche su quest'ultimo. Morale della favola? Sia sul Sercomm che sull'Alice Gate Plus la velocità effettiva risultava pari a 7Mbit.

Qualche anima pia in grado di trovare una soluzione a questo problema?

Stato connessione xDSL​

VDSL Mode ADSL2+ AnnexM EU-64

VDSL Uptime 00:34:58

Line Coding Trellis On

Stato connessione Connected

Number of Cuts 13

Link Power State L0

Line Quality​


Downstream Upstream
Current Rate 21245 kbps 1139 kbps

Maximum Rate 22640 kbps 1144 kbps

Signal-to-Noise Ratio 5.9 dB 11.1 dB

Attenuation 17.0 dB 12.7 dB

Power 0.0 dBm 9.6 dBm

CRC Errors in last 15 minute(s) 0 0

K (number of bytes in DMT frame) 219 71

R (number of bytes in RS code word) 16 10

S (RS code word size in DMT frame) 0.3294 3.9609

D (interleaver depth) 96 8

Delay 8 ms 8 ms

Downstream Upstream
Super Frames 130930 117926

Super Frame Errors 0 0

RS Words 25531122 2120408

RS Correctable Errors 105 0

RS Uncorrectable Errors 0 0




Downstream Upstream
HEC errors 0 0

OCD Errors 0 0

LCD Errors 0 0

Total Cells 105337565 5631631

Data Cells 2476936 637248

Bit Errors 0 0



Downstream Upstream
Total ES 566 241

Total SES 464 43

Total UAS 1198 863
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,448
3,806
Da router la portante è allineata a 20 Mbps quasi pieni, per cui il problema non è da ricercarsi nella tratta centrale - casa - router.
Hai fatto speedtest connesso con cavo ethernet?
 

Mavisa97

Nuovo Utente
6
1
Sisi provato sia con cavo ethernet che tramite wi-fi, sembra non ci sia alcuna variazione nella velocità registrata, Provato anche a scollegare tutti gli apparecchi, provato come scritto sopra con un altro modem, provato a lasciare un solo cavo ethernet collegato senza alcun dispositivo in wi-fi ma il problema persiste... Ti giuro sto impazzendo😩
 

r3dl4nce

Utente Èlite
8,448
3,806
In tal caso il problema è lato TIM. Non hai possibilità di passare a connettività di tipo migliore quali FTTC o FTTH? O eventualmente provider wireless quali Eolo o simili?
 

Mavisa97

Nuovo Utente
6
1
Ho pensato anche io più volte che il problema sia lato TIM ma loro imperterriti continuano affermando che da parte loro è tutto in regola. Per quanto riguarda l'FTTH dovrebbe essere distribuita tra 1/2 mesi al massimo per via della copertura tramite piano BUL. Sul fatto di cambiare provider, il fatto è che siamo clienti Telecom dal 1996, non vorrei cambiare operatore, nonostante ne combinino di cotte e di crude, per il resto ha sempre funzionato tutto.
 

r3dl4nce

Utente Èlite
8,448
3,806
O tieni così fino a che non avrai copertura FTTH (se sarà Openfiber a coprire, dovrai cambiare per forza operatore) o mandi PEC di reclamo a TIM con allegati gli speedtest di misurainternet.it
 

Mavisa97

Nuovo Utente
6
1
Cavolo non lo sapevo, quindi mi stai dicendo che TIM non sarà parte degli operatori partner per la distribuzione della fibra :O.
Una domanda abbastanza stupida...
Ma è normale che il download risulti più basso del maximum rate ma l'upload identico (maximum rate = current rate)?
Inoltre, potrebbe essere un problema imputabile ad un settaggio di profilo errato da parte della TIM?
 

r3dl4nce

Utente Èlite
8,448
3,806
Se la fibra nel tuo comune la poserà solo Openfiber, non potrai attivare con TIM.

Detto ciò, è sicuramente un problema a livello di profilo o di saturazione in centrale TIM, manda reclamo ma non è detto che risolvano
 

Mavisa97

Nuovo Utente
6
1
Problema risolto!
A detta di TIM trattasi di "un problema di configurazione del circuito da parte loro".

In allegato, velocità corrente.
 

Allegati

  • test velocità.png
    test velocità.png
    17 KB · Visualizzazioni: 9
  • valori linea sercomm.png
    valori linea sercomm.png
    13.7 KB · Visualizzazioni: 11
Ultima modifica:
  • Like
Reactions: Supa1

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 72 47.7%
  • Ethereum

    Voti: 60 39.7%
  • Cardano

    Voti: 18 11.9%
  • Polkadot

    Voti: 6 4.0%
  • Monero

    Voti: 14 9.3%
  • XRP

    Voti: 13 8.6%
  • Uniswap

    Voti: 4 2.6%
  • Litecoin

    Voti: 10 6.6%
  • Stellar

    Voti: 9 6.0%
  • Altro (Specifica)

    Voti: 21 13.9%

Discussioni Simili