Prescott 550 e temperature mostruose... aiuto!!

Superfantaalbi

Nuovo Utente
18
0
Aiutatemi, vi prego...
Da qualche giorno ho assemblato un pc con una scheda madre Abit AG8, Prescott 550, alimentatore Enermax 485 W, 2x512 Mb Corsair, Sapphire Radeon XT700, hd Maxtor SATA 160 Gb, ecc.
Il problema è la temperatura mostruosa del processore: il pc riesce a rimanere acceso si e no un minuto e poi si spegne da solo. Appena acceso, il bios mi segna temperature fuori dal normale (arriva sopra i 100°C!!!).
Se riduco, dimezzandolo, il clock del processore a 1,7 Ghz, il pc riesce ad avviarsi e restare acceso, ma con una temperatura dichiarata dal bios di 87°C.
Il dissipatore Intel è nella sua posizione corretta e la ventola gira a palla, ma le alette del dissipatore sono appena appena tiepidine, mentre se tocco la sk madre sul retro in corrispondenza del processore, ha temperature da ustione.
Cosa sta succedendo al mio povero pc??
E' un problema di processore, scheda madre o "semplicemente" di dissipatore che fa male contatto con il processore??
Vi ringrazio per l'aiuto
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
Secondo me l'ipotesi è che la pasta di casa del dissipatore intel, non fa contatto il processore. ti consiglierei di mettere tra le due (dissipatore e CPU) della pasta termica almeno sei sicuro che il contatto ci sia, usa il sistema a piramide, ossia fai un piccola piramide al centro del processore, appoggi il dissipatore. ti si schiaccia molto uniformemente e non dovresti avere problemi.

secondo me è l'unica.
_________________________________________________ ______
Big Tower - Asus P4P800E Deluxe Bios 1004 - P4 3.2 478 Prescott 1024 L2
DDR 400 da 512mb - Asus 9600XT TVD da 128 mb - Sound Blaster Audigy
HD 60gb e 80gb ATA133 7200rpm - Scheda TV Pinnacle -
Master. LG 4081B e DVD Liteon 165H
 

Superfantaalbi

Nuovo Utente
18
0
Jamax, mi sa che hai proprio ragione!
Questa notte ho avuto un'illuminazione riguardo al cattivo contatto tra dissipatore, pasta termica e processore ed ho fatto una prova ulteriore spingendo per bene (con le mani) il dissipatore contro il processore. Bene, la temperatura di colpo ha iniziato ad abbassarsi sensibilmente.
Oggi mi compro un po' di pasta termica come si deve e vedo di ottimizzare il contatto tra cpu e dissipatore.
Ti terrò aggiornato (postando, spero, dal nuovo pc!) :D
Grazie mille comunque!!
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
e ti consiglio anche un altro dissippatore :D visto che quello che ad esempio ho montato ad un mio amico che era un celeron fa proprio schifo! solo il montaggio mi ha fatto bestemmiare na ventina delle volte, poi sembrava messo bene avvio e la ventola è tipo incastrata.... insomma na sheetah, poi alla fine è andato solo che siccome non aveva funzionato la ventola le temperature erano sui 62 grasi e il procio è andato in protezione, spengo al volo e mi sono bruciato le mani per togliere il dissippatore che era incandescente e la pasta termica tutta squagliata! quindi anche la pasta che era insieme al procio non era un granchè per essere squagliata a 60 gradi. poi allora con il dissi messo bene mi dà sui 45-6 gradi in accensione. prendo della pasta siliconata che avevo (però buona non stà merdaccia che dà intel) e la temperatura solo cambiando pasta siliconata scende di 5-6 gradi! insomma meglio cambiare sia dissippatore che pasta siliconata intel!
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
concordo con ludus, oramai si sa che anche io voglio cambiare dissipatore, per ora ancora no, dato che fa freddino e ora non raggiungo oltre i 47 gradi sotto stress. ma appena sale la temperatura volo a comprarmi un bel silent tower della thermaltake, anche se qui ci sono millioni di zalmanoidi e io amo differenziarmi sempre da tutti :p

comunque non ho mai avuto rogne con il montaggio dei dissipatori intel, e con l'acquisto del prescotto non mi davano la pasta termica, per cui me so preso un tubetto a gratis (per fortuna) e lo messo, dato che intel non te lo da, dato che dicono che se appoggi il dissipatore sopra, c'è già della pasta termica, che come si scalda si unisce bene tra i due, ma siccome sono scettico su questo fatto, je la so messa lo stesso. risultato ora sto bene

ciao :D

_________________________________________________ ______
Big Tower - Asus P4P800E Deluxe Bios 1004 - P4 3.2 478 Prescott 1024 L2
DDR 400 da 512mb - Asus 9600XT TVD da 128 mb - Sound Blaster Audigy
HD 60gb e 80gb ATA133 7200rpm - Scheda TV Pinnacle -
Master. LG 4081B e DVD Liteon 165H
 

motaba

Utente Attivo
605
0
sei sicuro che la temperatura sia corretta, mi sembra molto strano che ci sia una differenza cosi grande solo per la parta...
l'hai montato bene?
che non sia un problema del bios l'abit a volte me l'ha fatto poi aggiorni il bios e tutto torna normale... guada che non ci sia un bios nuovo che risolve questo problema...
prova a montare un sensore di temperatura... se hai ancora dubbi
 

Superfantaalbi

Nuovo Utente
18
0
Intanto vediamo con la pasta termica nuova ed un montaggio più accurato che cappero succede... poi comunque l'idea di un nuovo dissipatore devo dire che mi stuzzica non poco.
Ecchecccavolo, devo pure iniziare da qualche parte la mia carriera di modding e overclocking (a parte il mio buon vecchio Celeron 300@450... aaaah... che tempi... :ueue: )

Ciao
 
T

Tix666

Ospite
Bravo, bravo....mi raccomando, la tribù dei zalmanoidi ti aspetta.....
 

Superfantaalbi

Nuovo Utente
18
0
motaba: credo/temo di averlo montato male.
Ho già aggiornato il bios all'ultima versione e non è cambiato nulla.
E cmq la temperatura credo sia quella giusta, visto che toccando il retro della sk madre, sta schifosona scotta!!!
 

Superfantaalbi

Nuovo Utente
18
0
Tix666: chissà se diventerò un zalmanoide o un thermaltakeoide... devo un po' capire chi è il migliore in termini di prestazioni, ma mi sa che alla fine è questione di fede e affetto per un marchio
Potrei anche sbagliarmi, eh! magari gli zalman sono super e i thermaltake fanno schifo, o viceversa...
Indagherò, indagherò... ;)
 

Superfantaalbi

Nuovo Utente
18
0
Meglio così!
allora mi spaccherò in 4 per capire quale è il migliore e alla fine comunque non avrò di certo commesso un errore madornale!!! ;)
 
T

Tix666

Ospite
Ho riletto la tua conf.....manca il case.......dicci, dicci......
 
T

Tix666

Ospite
Ottimo....solo una cosa...due ventole, una in aspirazione davanti ai dischi rigidi, una in estrazione, sotto l'ali, le abbiamo...?

Serve per creare un flusso d'aria all'interno del case per espellere l'aria calda, favorendo la dissipazione...e il raffreddamento del nostro caro HW....puoi anche downvoltarle a 7V o 5V, se fanno rumore....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili