DOMANDA Posizione ottimale radiatore per dissipazione a liquido?

Kelion

Quid est veritas?
Utente Èlite
25,169
7,944
Edit: Trovato il colpevole!!! Non so come sia potuto accadere, prima funzionavano le ventole principali, erano attaccati a quel sata da mesi. Si è bruciato e spezzato un paio di dentini dall attacco placcato. Ora ti metto la foto.. secondo te è successo appena il sistema ha rilevato la pompa argb? Perché prima era tutto ok e non avevo mai toccato quell’attacco. Era già tutto pre attaccato al case.
Com’è potuto succedere tutto ciò? Prima dell’installazione del dissi a liquido l’argb frontale funzionava da Dio quindi non si era bruciato mai suppongo...colpa del dissi a liquido? Troppo consumo? Chissà che sarà successo....
Ora mi tocca ricomprare tutte e 3 le ventole frontali (funzionano ma senza rgb) oppure si può sostituire sto cavo sata da 5V?
Visualizza allegato 395376 Visualizza allegato 395377
Quello è un danno da corto. I pin 4 5 6 portano la massa Sicuro che non l'hai messo a rovescio? Dove si collega quel connettore?
 

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Quello è un danno da corto. I pin 4 5 6 portano la massa Sicuro che non l'hai messo a rovescio? Dove si collega quel connettore?
Si sono sicuro che non era al rovescio... Dato che le ventole argb frontali funzionavano ormai da mesi.
Quel connettore collegava semplicemente le 3 ventole cooler master argb pre installate frontalmente del case direttamente all’alimentatore. Le avevo collegate li All’attacco sata 5V dell’ali perché non avevo i 3 pin 5V sulla mobo (appena potrò mi ricompro una nuova mobo di fascia molto alta ecc così non avrò più tutti questi odiosi problemi, per ora però mi devo arrangiare.)
Il collegamento penso di averlo fatto bene perché ha il classico dentino finale che va verso il basso, quindi è abb intuitivo, quello sta ad indicare la massa appunto..
La mia paura è che appena ho collegato il sata argb della pompa nuova sia accaduto ciò , e non capisco il perché anche fosse. C’ho paura a comprare cose argb ora..
devo ricomprare le ventole per fare rgb o solo quel connettore sata? Sempre se si può..
 

Kelion

Quid est veritas?
Utente Èlite
25,169
7,944
Si sono sicuro che non era al rovescio... Dato che le ventole argb frontali funzionavano ormai da mesi.
Quel connettore collegava semplicemente le 3 ventole cooler master argb pre installate frontalmente del case direttamente all’alimentatore. Le avevo collegate li All’attacco sata 5V dell’ali perché non avevo i 3 pin 5V sulla mobo (appena potrò mi ricompro una nuova mobo di fascia molto alta ecc così non avrò più tutti questi odiosi problemi, per ora però mi devo arrangiare.)
Il collegamento penso di averlo fatto bene perché ha il classico dentino finale che va verso il basso, quindi è abb intuitivo, quello sta ad indicare la massa appunto..
La mia paura è che appena ho collegato il sata argb della pompa nuova sia accaduto ciò , e non capisco il perché anche fosse. C’ho paura a comprare cose argb ora..
devo ricomprare le ventole per fare rgb o solo quel connettore sata? Sempre se si può..
Dunque. Il problema non è tanto il connettore perchè basterebbe passare un pò di carta o tela abrasiva e pulirlo e se la lamina di ottone è ancora in buono stato e di spessore sufficiente dovrebbe rifunzionare come contatto ma siccome ha fatto un pò da fusibile bruciandosi il problema potrebbe essere di altra natura. O eccessivo assorbimento sulla linea ma mi sembrerebbe poco probabile. Contatto precario che ballando scintilla e si brucia oppure qualcosa andato in corto a valle del connettore
 
  • Like
Reactions: darkmand

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Dunque. Il problema non è tanto il connettore perchè basterebbe passare un pò di carta o tela abrasiva e pulirlo e se la lamina di ottone è ancora in buono stato e di spessore sufficiente dovrebbe rifunzionare come contatto ma siccome ha fatto un pò da fusibile bruciandosi il problema potrebbe essere di altra natura. O eccessivo assorbimento sulla linea ma mi sembrerebbe poco probabile. Contatto precario che ballando scintilla e si brucia oppure qualcosa andato in corto a valle del connettore
Ah okok ho capito, bho oddio non so se posso salvare il connettore del sata sull’ali. Invece Questo delle ventole È da buttare perché come hai visto è proprio bruciato e si è anche spezzata la parte in plastica.
Ora mi chiedo devo ricomprare tutte e 3 le ventole oppure c è modo di togliere quel connettore e comprare solo quello tenendo le ventole?
detto questo tu pensi sia colpa della pompa argb alimentata appena collegata? Prima con il dissi ad aria stock le 3 ventole erano sempre accese ormai da giugno senza mai problemi. Ieri appena fatto il cambio dissi stock a liquido è successo questo, magari appena ho premuto il tasto Power ha fatto corto. Non ho fatto nulla solo attaccato il sata della pompa argb dietro e fine. Perciò mi è sorto il dubbio, e avrei paura ora ad attaccarci altro. Come se non sopportasse troppo carico energetico dato dall’Argb ma mi pare strano.
 

Kelion

Quid est veritas?
Utente Èlite
25,169
7,944
Ah okok ho capito, bho oddio non so se posso salvare il connettore del sata sull’ali. Invece Questo delle ventole È da buttare perché come hai visto è proprio bruciato e si è anche spezzata la parte in plastica.
Ora mi chiedo devo ricomprare tutte e 3 le ventole oppure c è modo di togliere quel connettore e comprare solo quello tenendo le ventole?
detto questo tu pensi sia colpa della pompa argb alimentata appena collegata? Prima con il dissi ad aria stock le 3 ventole erano sempre accese ormai da giugno senza mai problemi. Ieri appena fatto il cambio dissi stock a liquido è successo questo, magari appena ho premuto il tasto Power ha fatto corto. Non ho fatto nulla solo attaccato il sata della pompa argb dietro e fine. Perciò mi è sorto il dubbio, e avrei paura ora ad attaccarci altro. Come se non sopportasse troppo carico energetico dato dall’Argb ma mi pare strano.
Ma la pompa ha connettore RGB separato suppongo. Ha lo stesso standard di collegamento pinout del connettore delle ventole? E' a 5V oppure a 12V
 

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Ma la pompa ha connettore RGB separato suppongo. Ha lo stesso standard di collegamento pinout del connettore delle ventole? E' a 5V oppure a 12V
Si esatto separato e il connettore argb della pompa può essere collegato o sulla mobo 3pin 5v (cosa che io non posso fare) oppure si può collegare direttamente all'alimentatore con cavo sata 5V cosa che ho fatto ora (infatti funziona e si illumina) però non vorrei che questo ha causato il corto alla 3 ventole. (Le ventole del radiatore sono ok non sono nemmeno rgb)
Le 3 ventole argb del case frontale stessa cosa. Funzionano ora ma sono senza argb sono spente (perché è fuso il connettore SATA che illuminava anche il Power Botton, infatti quel sata risale fino a sopra il Power Botton insieme al tasto per cambiare effetti)
Ti posto le foto per fare chiarezza.
Ora non so se devo ricomprare le 3 ventole o basta semplicemente cambiare il cavo di alimentazione Sata-front pannell pin.
6CEC9F07-0F14-4A67-9162-D1A6D4B11F8D.jpeg
8E20DB28-8F98-49F7-B458-FA608C0504D4.jpeg

Prima foto cavo sata e indico che risale sul front pannel del case.
Seconda foto il front pannel smontato (quella sotto è la prima ventola argb sul front case senza che ha perso l'illuminazione) momentaneamente da me per farti vedere con la freccia rossa il cavo sata bruciato cosa andava ad alimentare (Power Botton argb e tasto cambio effetto), è unito ad una fascia di 3 cavetti che sono per la mobo in caso avevo 3 pin 5v ma non l' ho mai usato. Dovrei cambiare questo attacco in caso.. dove posso comprarlo? Altrimenti ricompro 3 ventole argb nuove (c ho sempre paura che ricapiti il corto. Ho timore che sto argb pesi.. forse meglio solo rgb semplice bho..)
 
Ultima modifica:

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Riprendi delle ventole RGB decenti e collegale direttamente alla mobo oppure queste in confezione da tre con hub incluso:
https://www.amazon.it/dp/B07VGJLZ8L/?tag=tomsforum-21&linkCode=ogi
Con questo convertitore e un hub in caso potrei risolvere? se risolvo così compro l'adattatore e mi tengo le argb che ora necessitano di alimentazione.
https://www.amazon.it/dp/B08MYT86D1/?tag=tomsforum-21&linkCode=ogi

P.S. intanto metto nella lista dei desideri le ventole che mi hai consigliato :) grazie mille
ho trovato anche queste, spero siano buone ugualmente : Corsair Ll120 Rgb , anche se volevo mantenere la combo case e ventole cooler master...

Mettiamo caso che compro queste ventole che mi hai consigliato, almeno il tasto rgb del case posso recuperarlo? Perché mi da fastidio un pochino che non funzioni l'illuminazione, altrimenti se non si può recuperare avevo in mente di ricomprarmi un case nuovo magari della corsair o talius e metterci tali ventole, o quelle che servono comunque. Mi secca in entrambi i casi, ma preferirei recuperare almeno il tasto accesnione led rgb, ci tenevo molto a questo case.

@BWD87 Ciao! :) sono pronto ad impostare una curva ottimale per il dissipatore a liquido, quando puoi dimmi che setto la curva come mi dici tu :)
P.s. se sai un modo per provare a riaccendere gli rgb almeno del tasto accensione sono tutt'orecchie
 
Ultima modifica:

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
il tasto sembrerebbe argb, ed era alimentato come in foto da un connettore a 5 pin nero che non ho idea di che tipo di connettore si tratti.. e lungo quel connettore si arriva al power sata 5v maschio andato in corto. Dovrei cambiare l'intero cavo ma non so dove reperirlo , qualcuno sà dove potrei ricomprare l'intero cavo e il nome di quel connettore a 5 pin? Questo cavo si divide poi in un cavo parallelo, un classico 3 pin 5v argb maschio mai connesso perrché non lo potevo utilizzare (dato che usavo il sata 5V ormai andato in corto).

Tutto il front pannel sul sito di cooler mastar è out of stock, vorrei provare a salvare il led del tasto power.


133360929_953336838527513_9219992875934911993_n3.jpg
1FC092E9-908A-4C1C-8130-0192C70D6190.jpeg
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,841
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Con questo convertitore e un hub in caso potrei risolvere? se risolvo così compro l'adattatore e mi tengo le argb che ora necessitano di alimentazione.
https://www.amazon.it/dp/B08MYT86D1/?tag=tomsforum-21&linkCode=ogi

P.S. intanto metto nella lista dei desideri le ventole che mi hai consigliato :) grazie mille
ho trovato anche queste, spero siano buone ugualmente : Corsair Ll120 Rgb , anche se volevo mantenere la combo case e ventole cooler master...

Mettiamo caso che compro queste ventole che mi hai consigliato, almeno il tasto rgb del case posso recuperarlo? Perché mi da fastidio un pochino che non funzioni l'illuminazione, altrimenti se non si può recuperare avevo in mente di ricomprarmi un case nuovo magari della corsair o talius e metterci tali ventole, o quelle che servono comunque. Mi secca in entrambi i casi, ma preferirei recuperare almeno il tasto accesnione led rgb, ci tenevo molto a questo case.

@BWD87 Ciao! :) sono pronto ad impostare una curva ottimale per il dissipatore a liquido, quando puoi dimmi che setto la curva come mi dici tu :)
P.s. se sai un modo per provare a riaccendere gli rgb almeno del tasto accensione sono tutt'orecchie
Se tagghi le persone modificando un post già creato non arrivano le notifiche. Che mobo e dissipatore hai preso?

Beh non hai molte possibilità di rimettere in funzione il tasto frontalr
 
  • Like
Reactions: darkmand

Kelion

Quid est veritas?
Utente Èlite
25,169
7,944
il tasto sembrerebbe argb, ed era alimentato come in foto da un connettore a 5 pin nero che non ho idea di che tipo di connettore si tratti.. e lungo quel connettore si arriva al power sata 5v maschio andato in corto. Dovrei cambiare l'intero cavo ma non so dove reperirlo , qualcuno sà dove potrei ricomprare l'intero cavo e il nome di quel connettore a 5 pin? Questo cavo si divide poi in un cavo parallelo, un classico 3 pin 5v argb maschio mai connesso perrché non lo potevo utilizzare (dato che usavo il sata 5V ormai andato in corto).

Tutto il front pannel sul sito di cooler mastar è out of stock, vorrei provare a salvare il led del tasto power.


Visualizza allegato 395451 Visualizza allegato 395452
Dietro al tasto power c'è un circuitino con un connettore?
 
  • Like
Reactions: darkmand

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Se tagghi le persone modificando un post già creato non arrivano le notifiche. Che mobo e dissipatore hai preso?

Beh non hai molte possibilità di rimettere in funzione il tasto frontalr
Non sapevo questa cosa del tag/edit okok! :)

Dunque ho preso il deep cool Castle Ex 240mm e come mobo ho la msi tomhawak max B450. Ho attaccato il dissi con un controller dietro al sata. Funziona tutto argb e pompa.
Prima non partiva perché era andato in corto il sata del tasto led Power 😓 e non so come sia potuto succedere visto che da giugno tutto funzionava, appena ho cambiato il dissi è accaduto....(mi comprerò un coverter 5/12v della Deep cool in ogni caso)
Ora Manca solo di impostare una curva ottimale per il dissi a liquido :)

Devo solo riattivare il led frontale del tasto, dovrei cambiare solo un cavo interno ma non so dove reperirlo.
Il cavo in questione scende giù e si divide in sata 5v (bruciato) e in un 3pin maschio argb mai attaccato. Forse potrei risolvere con quest'ultimo...
Post automatically merged:

Dietro al tasto power c'è un circuitino con un connettore?
Esattamente. C'è il tasto Power e dietro il circuitino! Sotto al circuitino c'è questo attacco a 5pin, (che non si come si chiama non so che tipo di attacco è in caso potrei ricomprarlo e risolvere) in questo attacco c'è un cavo 5pin ovviamente che porta corrente a 5V tramite un sata 5v (quello bruciato in corto) e un uscita maschio a 3 pin argb classica (mai usato quest'ultimo) :
.
CAA80B64-D2DE-444A-B9AF-9DB3CCBFAE0D.jpeg


Volevo sapere come si chiamava questo cavo 5pin nero come si vede in foto sopra, ho anche segnato in rosso il fascio di cavi che comprende e a cosa appartengono. (da corrente per il led) che va dietro al tasto Power led lungo fino ad un sata e 3pin maschio (mai usato) . Non penso che sarà un cavo unico al mondo..
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,841
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Non sapevo questa cosa del tag/edit okok! :)

Dunque ho preso il deep cool Castle Ex 240mm e come mobo ho la msi tomhawak max B450. Ho attaccato il dissi con un controller dietro al sata. Funziona tutto argb e pompa.
Prima non partiva perché era andato in corto il sata del tasto led Power 😓 e non so come sia potuto succedere visto che da giugno tutto funzionava, appena ho cambiato il dissi è accaduto....(mi comprerò un coverter 5/12v della Deep cool in ogni caso)
Ora Manca solo di impostare una curva ottimale per il dissi a liquido :)

Devo solo riattivare il led frontale del tasto, dovrei cambiare solo un cavo interno ma non so dove reperirlo.
Il cavo in questione scende giù e si divide in sata 5v (bruciato) e in un 3pin maschio argb mai attaccato. Forse potrei risolvere con quest'ultimo...
Post automatically merged:


Esattamente. C'è il tasto Power e dietro il circuitino! Sotto al circuitino c'è questo attacco a 5pin, (che non si come si chiama non so che tipo di attacco è in caso potrei ricomprarlo e risolvere) in questo attacco c'è un cavo 5pin ovviamente che porta corrente a 5V tramite un sata 5v (quello bruciato in corto) e un uscita maschio a 3 pin argb classica (mai usato quest'ultimo) :
. Visualizza allegato 395462

Volevo sapere come si chiamava questo cavo 5pin nero come si vede in foto sopra, ho anche segnato in rosso il fascio di cavi che comprende e a cosa appartengono. (da corrente per il led) che va dietro al tasto Power led lungo fino ad un sata e 3pin maschio (mai usato) . Non penso che sarà un cavo unico al mondo..
Allora, intanto metti il header fan della pompa in full speed, se l'hai messo su pump fan già è al massimo. Cpu fan invece imposta la curva mettendo i 4 punti così

30% 30°
50% 65°
75% 73°
100% 80°
 
  • Like
Reactions: darkmand

darkmand

Utente Attivo
182
23
CPU
Ryzen 5 3600X
Dissipatore
Stock
Scheda Madre
Am4 Msi B450 Tomahawk Max
HDD
Wd Red 2T/Nand Ssd evo samsung 860 250Gb
RAM
g.skill trident Z Neo rgb 3600hz CL16 Hynix.
GPU
GTX 1060 6gb Msi gaming x Oc
Monitor
Dell ips 22" 1080p 60Hz
PSU
Evga G3 Gold 750W
Case
Cooler Master MasterBox MB530P ARGB
Periferiche
Razer Basilisk V2 - Razer BlackWidow Elite - HyperX Cloud 2
OS
Windows 10 Home
Allora, intanto metti il header fan della pompa in full speed, se l'hai messo su pump fan già è al massimo. Cpu fan invece imposta la curva mettendo i 4 punti così

30% 30°
50% 65°
75% 73°
100% 80°
Perfetto poi vado sul bios msi e imposto le curve della cpu fan. Grazie mille!!! :)
Il cavo 3pin che esce dal waterblock del deep cool l’ho attaccato direttamente al pump_fan dedicato sulla mobo (4pin), quindi penso e spero che sia già al massimo.
La sezione header fan non l’ho trovata forse non ci ho fatto caso ma comunque poi gli do una controllatina per sicurezza.

per il tasto led del power poi vedo come mi posso arrangiare.. mi dispiace avere un case senza il tasto luminoso. Ci tengo, sennò mi prendevo un altro case senza led xD
Posso anche estrarre tutto il cavo in questione e fargli una foto, magari sapete dove prenderne uno che faccia al mio caso..
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,841
20,299
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Perfetto poi vado sul bios msi e imposto le curve della cpu fan. Grazie mille!!! :)
Il cavo 3pin che esce dal waterblock del deep cool l’ho attaccato direttamente al pump_fan dedicato sulla mobo (4pin), quindi penso e spero che sia già al massimo.
La sezione header fan non l’ho trovata forse non ci ho fatto caso ma comunque poi gli do una controllatina per sicurezza.

per il tasto led del power poi vedo come mi posso arrangiare.. mi dispiace avere un case senza il tasto luminoso. Ci tengo, sennò mi prendevo un altro case senza led xD
Posso anche estrarre tutto il cavo in questione e fargli una foto, magari sapete dove prenderne uno che faccia al mio caso..
Le ventole le trovi in hardware monitor
 
  • Like
Reactions: darkmand

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili