RISOLTO Periferica Audio C'è Ma Non Si Sente.

Stato
Discussione chiusa ad ulteriori risposte.

Kelion

Utente Èlite
14,991
4,035
Hardware Utente
Allora dopo aver disinstallato come nelle istruzioni del sito Nnvidia ugualmente non parte il download.
E' un problema del sito,immagino , perchè gli altri download partono.
E' un problema tuo a me funziona.... Invece di explorer per XP utilizza come browser Opera oppure Firefox che supportano ancora windows XP e sono compatibili con le moderne pagine web.

Lo tengo installato da parecchio a meno che non sia saltato.(dovrebbe star scritto nel report everest).
Non è scritto nel report perchè la descrizione della versione del sistema operativo è riservato alla versione a pagamento...
 
Ultima modifica da un moderatore:
Uso perennemente firefox e ora riprovo.
TI AGGIORNO.

Allora per quanto riguarda il download di Nvida non me lo fa fare,mi porta su una pagina bianca.
sia chrome,firefox,nitro e exploler.

L'unico aggiornamento...che mi è rimasto su windows update.

Fatto l'aggiornamento e funziona perche ho messo i fili qui...nella foto
E funziona solo la cassa di destra e l'altro amplificatore NO.
Hai qualche spiegazione di ciò?

quei due jack neri sembrano non servire a nulla ora,sarebbero i fili dell'amplificatore di 4 casse.
Ora vorrei completare l'opera.

Ho completato l'opera,mi è bastato sostituire il jack verde con quello nero!
P.S TI RINGRAZIO DELL'ASSISTENZA!!!!!!!!
GRAZIE!!
 

Allegati

Ultima modifica da un moderatore:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando