PROBLEMA Perdita connessione con powerline

devilman43

Utente Attivo
150
15
Hardware Utente
CPU
Intel Q8400
Dissipatore
Stock
Scheda Madre
Asus P5Q Pro
Hard Disk
640gb wd,1Tb wd
RAM
Corsair Dominator ddr2 8gb 1066mhz
Scheda Video
Radeon 4850 1gb HD
Scheda Audio
integrata
Monitor
HP 24FH
Alimentatore
Energon 550w
Case
Sharkoon VS7w
Internet
Wind fibra 100
Sistema Operativo
Windows 7 pro
Allora spero che il titolo sia chiaro mi spiego io ho la fibra wind 100mega e 2 pc in due stanze separate,sono entrambi collegati al modem tramite 3 powerline 1 al modem e le altre ai 2 pc.Il problema che ho io nel pc nella mia stanza velocità a parte so che le powerline con la fibra nn vanno d'accordo e sarebbe meglio un cavo ethernet,ma ci penserò il problema serio è che spesso perdo la connessione internet il led della powerline che indica la rete si spegne poi diventa rosso e dopo un po si riconnette,questo accade quasi ogni giorno io pensato che fosse la powerline e l'ho scambiata con quella in camere di mio fratello che nn gli mai dato problemi ma non è cambiato nulla.Quindi a sto punto vi chiedo può essere colpa della scheda di rete integrata nel mio pc un vecchissimo preassemblato acer che non funziona più e non regge la fibra eprché oltre che vecchia era già scadente?perché prima di cambiare pc mio fratello aveva una Asus p5q pro e funzionava perfettamente.Spero qualcuno mi possa aiutare perché non ce la faccio più e adesso non posso nemmeno stendere un cavo per problemi miei,se potete aiutarmi ve ne sono grato ciao.
 

r3dl4nce

Utente Èlite
3,619
1,304
Hardware Utente
Direi un problema relativo all'impianto elettrico che fa perdere collegamento tra le powerline. Puoi provare a cambiare presa dove hai attaccato la powerline e vedere se fa uguale
 
  • Mi piace
Reactions: BaldosArts

BaldosArts

Utente Èlite
2,461
660
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM
Sistema Operativo
Windows 7 64bit
Concordo con r3dl4nce. Prova lo stesso apparato powerline che da problemi in un altra stanza e altra presa.
 

devilman43

Utente Attivo
150
15
Hardware Utente
CPU
Intel Q8400
Dissipatore
Stock
Scheda Madre
Asus P5Q Pro
Hard Disk
640gb wd,1Tb wd
RAM
Corsair Dominator ddr2 8gb 1066mhz
Scheda Video
Radeon 4850 1gb HD
Scheda Audio
integrata
Monitor
HP 24FH
Alimentatore
Energon 550w
Case
Sharkoon VS7w
Internet
Wind fibra 100
Sistema Operativo
Windows 7 pro
Ciao e grazie per la risposta proverò a cambiare la presa cambiare stanza non serve in quanto la powerline che sto usando adesso era quella che usava mio fratello e sul suo pc andava a max 77MB.
 

devilman43

Utente Attivo
150
15
Hardware Utente
CPU
Intel Q8400
Dissipatore
Stock
Scheda Madre
Asus P5Q Pro
Hard Disk
640gb wd,1Tb wd
RAM
Corsair Dominator ddr2 8gb 1066mhz
Scheda Video
Radeon 4850 1gb HD
Scheda Audio
integrata
Monitor
HP 24FH
Alimentatore
Energon 550w
Case
Sharkoon VS7w
Internet
Wind fibra 100
Sistema Operativo
Windows 7 pro
No anzi li ho disabilitati,allora ho provato in un altra presa ma la situazione non cambia arrivo al max 28MB.Quello che non capisco è come mai nella stanza di mio fratello con il pc che aveva lui e che ho adesso io riusciva a raggiungere max 77MB l'impianto è si vecchio di oltre 30anni ma è lo stesso certo che è strana sta cosa,comunque mi sa che per risolvere il problema dovrò sbattermi a stendere un cavo di rete,mi potete dire che tipo di cavo devo comprare,categoria deve essere schermato?.Grazie ciao.
 

Kelion

Quid est veritas?
Utente Èlite
17,037
4,923
Hardware Utente
No anzi li ho disabilitati,allora ho provato in un altra presa ma la situazione non cambia arrivo al max 28MB.Quello che non capisco è come mai nella stanza di mio fratello con il pc che aveva lui e che ho adesso io riusciva a raggiungere max 77MB l'impianto è si vecchio di oltre 30anni ma è lo stesso certo che è strana sta cosa,comunque mi sa che per risolvere il problema dovrò sbattermi a stendere un cavo di rete,mi potete dire che tipo di cavo devo comprare,categoria deve essere schermato?.Grazie ciao.
Il cavo che devi acquistare è UTP Cat 6
 

devilman43

Utente Attivo
150
15
Hardware Utente
CPU
Intel Q8400
Dissipatore
Stock
Scheda Madre
Asus P5Q Pro
Hard Disk
640gb wd,1Tb wd
RAM
Corsair Dominator ddr2 8gb 1066mhz
Scheda Video
Radeon 4850 1gb HD
Scheda Audio
integrata
Monitor
HP 24FH
Alimentatore
Energon 550w
Case
Sharkoon VS7w
Internet
Wind fibra 100
Sistema Operativo
Windows 7 pro

Entra

oppure Accedi utilizzando