PC si freeza di continuo

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Sto impazzendo da oltre tre mesi con il mio computer. Si continua freezare ogni tot di tempo come 5 minuti oppure anche un' ora. Ho provato praticamente di tutto. Ho formattato due volte con Windows 7 Enterprise a 32bit. Ho provato anche con windows xp. Ho aggiornato tutti i driver all'ultima versione dai siti ufficiali. Ho fatto la scansione dei virus ed ho elimnato tutti i virus con successo anche (erano meno di 10). Ho pultio il registro di sistema. Ho cambiato la scheda madre, Entrambi i bloc di RAM, ho staccato entrambi i lettori DVD, ho cambiato il cavo SATA dell'HD, ho portato il processore in garanzia e dopo due giorni di test non hanno riscontrato nessun freeze o altro tipo di problema. Ho fatto un controllo in caso di settori danneggiati su tutte le partizioni sia interne che esterne e nessun errore riscontrato. Le temperature di tutti i componenti non superano i 40°. Ho staccato tutte le perferiche tranne monitor, tastiera e mouse (ma di tutti e tre li ho provati a cambiare senza notare differenza). Ho cambiato anche il dissipatore, la pasta termica e la scheda grafica (entrambe le schede grafiche sono Nvidia sia quella che ho adesso sia quella precedente quindi non so se possa dipendere da quello). Le 3 spie dell'alimentatore sono accese (standby, pc signal, temperature). Di componenti da provare mi mancano l'HD e l'alimentatore ma dubito siano quelli). La configurazione HW del mio pc è la seguente:
CPU: Intel Q9550
Scheda grafica: Nvidia GTX 460 SuperClocked
Scheda madre: Asus P5Q Deluxe
RAM: Patriot Memory DDR2 1066MHz
Alimentatore: Thermaltake 650W
Case: Enermax Phoenix
Masterizzatore: Plextor PX-L890SA

Spero che vi abbia dato tutte le informazioni che vi servano. Confido in qualcuno di voi per risolvere il mio particolare problema. Grazie anticipatamente.
 

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Uffi nessuno ha un'idea? =( Oggi ho provato a cambiare la scheda grafica con una ATI e il problema è rimasto quindi abbiamo levato una eventuale causa che fossero le schede video NVidia. Ho provato a cambiare l'HD però con questo che ho testato ricevo schermate blu appena cerca di caricare il SO (era già installato win 7) ma comunque è strano questo problema che sull'altro pc non ha mai dato. Potrebbe aiutare magari a risolvere il problema questo strano sintomo dell'HD che ho testato. Unico componente che mi resta da testare è l'alimentatore e magari provare con un altro HD appena ne avrò la possibilità.
 

Er Barabba

Utente Èlite
2,500
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Sei in overclock su qualcosa ? Freeze randomici mi capitavano con banchi di ram sottoalimentati o controller di memoria difettosi
 
  • Mi piace
Reactions: abenobashi

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Al momento sono sicuro di non essere in overclock. Avevo fatto in precedenza qualche leggero overclock ma poi ho risettatto tutto come di default dal bios e da EVGA Precision. Anzi ho provato anche ad abbassare la frequenza della RAM siccome su un altro foro uno con un problema simile al mio aveva risolto in questo modo. Quindi a meno che qualche virus che non ho ancora trovato me lo stia facendo (magari randomizzando) non dovrei essere in overclock. Anche se con la fortuna che ho con l'informatica non si sa mai ~_~ Per controller di memoria intendi le slot per le RAM sulla scheda madre? Se la RAM è sottoalimentata dipende sicuramente dalla scheda madre oppure c'è la vaga possibilità che l'alimentatore sia difettoso? (siccome lo devo ancora testatare mentre la scheda madre l'ho già provata a sostitutire) Comunque grazie mille della risposta
 

wildchild84

Utente Attivo
577
58
CPU
Intel Core i7-2600K
Dissipatore
CoolerMaster Hyper 212 Evo
Scheda Madre
Asus Sabertooth P67
Hard Disk
Samsung SSD 830 128GB + 3xSamsung 2,5 TB Totali
RAM
16GB Corsair Vengeance LowProfile
Scheda Video
Asus Ati Radeon 7870 2Gb DirectCU II
Scheda Audio
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty
Monitor
Asus MX239H 23" + Tv Monitor Hannspree 42" FullHD 1080P
Alimentatore
Antec High Current Gamer HCG-520
Case
Antec DarkFleet DF-30
Sistema Operativo
Windows 10 Pro, GNU/Linux Ubuntu
Io voto per l'alimentatore. Molto spesso viene lasciato in disparte e non considerato in queste tematiche eppure è un componente molto importante. Valori di tensione/corrente non precisi o inferiori alle richieste, soprattutto sotto sforzo, sono la prima causa di malfunzionamenti e danneggiamenti ai componenti hardware. Se questi freeze sono così frequenti, allora potresti isolare il problema software da quello hardware, utilizzando una live di linux. La fai girare per un po' e vedi come si comporta.
In ogni caso ti consiglio vivamente di testare un nuovo alimentatore appena possibile.
 

Er Barabba

Utente Èlite
2,500
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Da bios o da SW tipo AIDA puoi leggere i valori di alimentazione.... magari non precisi al millesimo... ma in linea di massima va benone
 

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Eh si anche io ho optato per quello (ma non ero sicuro se potesse provocare sintomi del genere) altrimenti sarebbe davvero un problema particolare. Domani sera oppure sabato provo con l'alimentatore che c'è nel pc di mio fratello e siccome non ha alimentazione per le schede grafiche dovrò usare la sua scheda grafica che non richiede alimentazione supplementare. Dopo se ho voglia e tempo controllo da bios le info sull'alimentazione. Di preciso devo vedere i voltaggi sui componenti oppure i W dell'alimentatore? Grazie ad entrambi per le risposte speriamo sia quello altrimenti non so dove sbattere la testa

Ah piccolo sintomo che ho riscontrato e magari può illuminare meglio. Non so come mai ma ogni tanto le impostazioni del bios si resettano e le devo reimpostare. Dal bios setto solo le priorità di boot e metto la ventola del dissipatore su silent, quindi niente overclock. Comunque vedo di effettuare i test sull'alimentazione poi vi faccio sapere l'esito.
 

wildchild84

Utente Attivo
577
58
CPU
Intel Core i7-2600K
Dissipatore
CoolerMaster Hyper 212 Evo
Scheda Madre
Asus Sabertooth P67
Hard Disk
Samsung SSD 830 128GB + 3xSamsung 2,5 TB Totali
RAM
16GB Corsair Vengeance LowProfile
Scheda Video
Asus Ati Radeon 7870 2Gb DirectCU II
Scheda Audio
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty
Monitor
Asus MX239H 23" + Tv Monitor Hannspree 42" FullHD 1080P
Alimentatore
Antec High Current Gamer HCG-520
Case
Antec DarkFleet DF-30
Sistema Operativo
Windows 10 Pro, GNU/Linux Ubuntu
I Watt che possiede il tuo alimentatore sono fin troppi. La potenza di un alimentatore non è un valore che ne definisce la qualità, bensì l'efficienza è un parametro da tenere in considerazione, soprattutto quando è sottoposto ad una richiesta di corrente notevole: è qui che si fa notare la bontà di un alimentatore.
Tieni in considerazione anche un aggiornamento del bios e verifica che la batteria tampone non sia scarica.
 

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Per l'alimentatore mi è stato consigliato nel negozio dove l'ho acquistato. Volevo prenderlo solo con abbastanza watt per stare sicuro e che fosse con i cavi smontabili per il resto è l'unico componente che effettivamente non ho riflettuto molto sui dettagli. Il bios l'ho aggiornato all'ultima versione. Per batteria tampone intendi la batteria che tiene in memoria l'ora? I test credo di farli tutti domani perchè oggi non ho un granchè di voglia. Poi vi faccio sapere l'esito
 

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Forse forse ho trovato la fonte del problema. Ho notato che se non uso opera i freeze scompaiono del tutto o o quasi. Ora provo ancora un po' eppure mi sembrava di aver già provato a non usarlo e mi era sembrato che rimanevano. Sapete se per caso qualcuno ha avuto sintomi del genere con opera?

Edit: nemmeno evitando di utilizzare Opera sembra sparire del tutto il problema ma sembra che i freeze diminuiscano abbastanza. L'alimentatore lo provo poi domani (sperando che mio fratello mi lasci) siccome sono stato tutti il giorno fuori con i miei amici
 
Ultima modifica:

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Ho provato a cambiare anche l'alimentatore e non è cambiato molto. sembrava andare un po' meglio ma comunque i freeze sono rimasti comunque. Avete altre idee da proporre?
 

TriggerHappy

Utente Attivo
27
0
CPU
Phenom II X6 1090T Black Edition
Scheda Madre
Asus M4A79T Deluxe
Hard Disk
x3 500gb WD Caviar Blue Sata 3.0
RAM
x2 Kingston DDR3 1333 2048mb
Scheda Video
NVIDIA GeForce GTX 460
Scheda Audio
ASUSTeK Computer SB600 High Definition Audio Controller
Monitor
Sony SDM-E96D 19"
Alimentatore
Antec EarthWatt 750W
Case
Cooler Master CM 690 II Advanced
Sistema Operativo
Windows7 x64
Io rifarei un controllo su drivers e un downgrade degli stessi portandoli alle versioni "cd". Poi farei attenzione a cosa hai installato, forse è un problema software e di dll. Magari c'è un programma che ti sembra innocuo e invece ti fotte tutto. ( per prima cosa elimina quelli legati all'hw )
Dovresti reinstallare tutto, lasciarlo pulito con i programmi di win ( aggiornando solo da win update ) e vedere come va. Al massimo poi fai prove hardware.
 

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Dopo provo con Ubuntu a vedere se il problema persiste. Se rimane anche li il problema mi sa che mi arrendo. Perchè così facendo si dovrebbero levare tutti i problemi legati ai software. Anche se ho già provato con xp appena reinstallato, ma con ubuntu l'architettura è piuttosto diversa. Speriamo che poi vada bene almeno so che si tratta di software altrimenti si tratterà di HW e chissà cosa è ~_~
 
U

Utente cancellato 72857

Ospite
hai provato a cambiare la MB? che abbia un problema sul controller sata?
 

abenobashi

Utente Attivo
36
2
CPU
Intel Q9550
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Western Digital Caviar Green 1,5TB, 7200rpm, 64MB
RAM
Patriot Memory DDR2 1066MHz 4GB
Scheda Video
GTX 460 SuperClocked
Scheda Audio
Integrata
Monitor
TV T260 HD
Alimentatore
Thermaltake ToughPower 650W
Case
Enermax Phoenix
Sistema Operativo
Windows 7 Enterprise 32bit & 64bit
Si la scheda madre l'ho provata a cambiare ho provato tutto tranne l'HD che con l'altro non so come mai ma mi dava schermate blu che non aveva mai dato sul pc in cui lo uso adesso. Con la prova di Ubuntu da CD mi ha dato errore ora ho scaricato l'ultima versione di Ubuntu e domani lo masterizzo e provo a farlo girare. Oggi e ieri ho smanetato con Linux Debian da macchina virtuale e mi ha fatto solamente un leggero scatto oggi nonostante l'abbia provato per oltre 2 ore. Magari il problema è proprio in Windows. Si vedrà poi dopo aver testato Ubuntu. Speriamo almeno di restringere il campo sul software altrimenti chissà che sarà mai ~_~
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento