PC si accende ma non da segnale

Daniel gg

Nuovo Utente
44
6
Ciao a tutti espongo il mio problema il pc si accende ma non da segnale e non si collegano mouse e tastiera. Ho notato che sul case c'è questa cosa qualcuno sa dirmi cosa significa
Questi sono i pezzi
Scheda madre gygabite a320m-s2h
CPU Ryzen 3 2200g
GPU 1050ti 4 gb
PSU VS550 corsair
1tb hdd seagate
Ram 8 gb hyperyx fury
 

Allegati

  • IMG_20200424_181639.jpg
    IMG_20200424_181639.jpg
    2.5 MB · Visualizzazioni: 33

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ciao a tutti espongo il mio problema il pc si accende ma non da segnale e non si collegano mouse e tastiera. Ho notato che sul case c'è questa cosa qualcuno sa dirmi cosa significa
Questi sono i pezzi
Scheda madre gygabite a320m-s2h
CPU Ryzen 3 2200g
GPU 1050ti 4 gb
PSU VS550 corsair
1tb hdd seagate
Ram 8 gb hyperyx fury
Alimentatore pessimo
Hai provato a farlo partire senza GPU secondo me parte
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,769
8,906
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Se il led dell'HDD è ben collegato hai problemi al disco. Dovrebbe accendersi e spegnersi con l'attività del disco non restare fisso
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Se il led dell'HDD è ben collegato hai problemi al disco. Dovrebbe accendersi e spegnersi con l'attività del disco non restare fisso
Ma almeno nel BIOS dovrebbe entrare...
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Il pc non funziona comunque senza gpu, l alimentatore nuovo mi arriva domenica
Post automatically merged:


Come entro se non rileva mous e tastiera
Quando lo accendi ti appare qualcosa sullo schermo ?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,769
8,906
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Il pc non funziona comunque senza gpu, l alimentatore nuovo mi arriva domenica
Quella CPU ha la GPU integrata. Collega il monitor al connettore video sulla scheda madre togli la scheda video dedicata e vedi se si accende e va nel BIOS
 
  • Like
Reactions: Andreagamer1999

Pippoz2098

Nuovo Utente
53
2
Generalmente accade quando non è collegato il cavo da 8pin del ATX 12v (quello in alto per farti capire), controlla se è collegato bene.
Post automatically merged:

Esperienza personale :muro:
 
Ultima modifica:

Daniel gg

Nuovo Utente
44
6
Generalmente accade quando non è collegato il cavo da 8pin del ATX 12v (quello in alto per farti capire), controlla se è collegato bene.
Post automatically merged:

Esperienza personale :muro:
E collegato bene, la Cpu si riscalda
Post automatically merged:

Quella CPU ha la GPU integrata. Collega il monitor al connettore video sulla scheda madre togli la scheda video dedicata e vedi se si accende e va nel BIOS
Già provato non mi fa collegare mouse e tastiera
Post automatically merged:

Quando lo accendi ti appare qualcosa sullo schermo ?
No
 
Ultima modifica:

Pippoz2098

Nuovo Utente
53
2
Immagino che tu non abbia altri alimentatori in casa, che puoi provare... Conosci qualcuno che te lo possa imprestare per fare un test con solo il processore (?). Comunque le ventole girano, l hd senti che si avvia ?
 

Daniel gg

Nuovo Utente
44
6
Immagino che tu non abbia altri alimentatori in casa, che puoi provare... Conosci qualcuno che te lo possa imprestare per fare un test con solo il processore (?). Comunque le ventole girano, l hd senti che si avvia ?
Si avvia tutto anche le ventole I LED e tutto, ho ordinato un nuovo alimentatore mi arriva domenica, velevo chiedere un altra informazione se al posto di collage il dissipatore alla CPU fan lo collego alla sys fan1 cambia qualcosa, il dissipatore funziona
 

Pippoz2098

Nuovo Utente
53
2
Prova, certe schede madri non partono se non rilevano la ventola del processore. Ma provare non costa nulla. Anzi a questo punto proverei a staccare la scheda video, mettere il cavo video sulla motherboard (come ha gia detto @Kelion )e provare a rimontare tutto con calma, CPU e RAM. So che è una rottura ma se hai tempo prova.
 

Daniel gg

Nuovo Utente
44
6
Prova, certe schede madri non partono se non rilevano la ventola del processore. Ma provare non costa nulla. Anzi a questo punto proverei a staccare la scheda video, mettere il cavo video sulla motherboard (come ha gia detto @Kelion )e provare a rimontare tutto con calma, CPU e RAM. So che è una rottura ma se hai tempo prova
Lo fatto sto pomeriggio ma nulla comunque prima la ventola del dissipatore funzionava poi ho fatto corto circuiti su un pin sbagliato ha emesso una scintilla e ha smesso di funzionare, ma il PC non andava già da prima
 

Pippoz2098

Nuovo Utente
53
2
Un altra cosa il BIOS è aggiornato? Perchè il ryzen 3 2200g non è compatibile con la prima versione del BIOS (almeno sembra) ma mi pare strano che non ti dia nessun messaggio di errore.
 

Daniel gg

Nuovo Utente
44
6
Un altra cosa il BIOS è aggiornato? Perchè il ryzen 3 2200g non è compatibile con la prima versione del BIOS (almeno sembra) ma mi pare strano che non ti dia nessun messaggio di errore.
Ovvio lo sempre utilizzato il PC, stavo giocando a gta e lo riavviato perché c era un hacker e non si è riavviato e da lì non funziona più
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 118 69.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.6%
  • Sono prenotato per la 1a dose

    Voti: 8 4.7%
  • Non so se vaccinarmi

    Voti: 7 4.1%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%