PC non si avvia più dopo sostituzione SSD

DaniGRF

Nuovo Utente
6
0
Ciao a tutti.
Scrivo perché il mio PC questa sera, mentre cercavo di sostituire l'SSD, mi ha abbandonato del tutto. La mia configurazione, risalente a 9 anni fa(tranne upgrade scheda video), è questa:

Case Cooler Master CM 690 II
Scheda Madre Gigabyte GA-Z77X-D3H rev 1.0
Processore I7-3770 con dissipatore cooler master di cui non ricordo il nome
Alimentatore XFX 650W XXX edition
16GB Ram (4x4)
Archiviazione SSD Samsung 830 128GB + HDD WD Caviar Black 2TB
Scheda video XFX Radeon R9 280X
Masterizzatore DVD
S.O. Windows 10

All'epoca utilizzavo il PC sia per giocare che per fare un po' di grafica 3D amatoriale e soprattutto per suonare/registrare con software DAW. Per farla breve nell'ultimo periodo è finito in uno studio in cui viene usato solamente per fare musica. Da parecchio tempo faceva un po' di scherzi, in particolare BSOD specialmente qualche minuto dopo la riaccensione da una sospensione. Questa cosa si manifestava con frequenza crescente da parecchio tempo, e sperando si trattasse di qualcosa a livello sofware, pensavo di provare a formattare il PC, cosa che non avevo mai fatto. Continuavo a rimandare perché volevo approfittarne per installare un SSD più capiente, e finalmente ieri mi sono deciso e ho acquistato un Crucial MX500 da 1TB che ho provato a montare stasera, scollegando entrambi i vecchi dischi per altro, solo che il pc non si è mai più avviato. Inizialmente non vedeva più l'ssd; ne quello nuovo, ne quelli vecchi dopo averli rimontati; poi ha iniziato a bypassare la scheda video, e ho dovuto scollegarla e connettere direttamente il monitor alla scheda madre, e quindi si accendeva con suono della scheda madre regolare, arrivava al bios, entrava per i fatti suoi nella schermata di configurazione del bios stesso e poi di nuovo si riavviava. Ora non riesce più a fare nemmeno quello; prova a partire ma dopo un paio di secondi si riavvia, e così ad oltranza. Così su due piedi ho pensato all'alimentatore, però la cosa che poi mi ha lasciato perplesso è che il bios sembra essersi resettato: la schermata che riuscivo a vedere quando ancora entrava nel bios era quella delle prime versioni del firmware, e non quella degli ultimi update che avevo fatto. Tra l'altro la scheda madre mi ha sempre dato qualche problemino fin da subito, tipo non riconoscere di punto in bianco dei dispositivi in determinate porte USB. A questo punto voi come vi muovereste? Prima di decidermi a cambiare solo l'SSD avevo una mezza idea di fare un upgrade più corposo, con anche scheda madre, CPU e RAM, ma poi avevo deciso che, per quello che ci faccio ora, il 3770 lavorava ancora più che bene. Adesso non so se provare a cambiare l'alimentatore e sperare che sia solo quello o se posso già dare per morta la scheda madre e quindi cambiare anche i componenti sopra citati. Grazie in anticipo per l'aiuto.
 

Painterand87

Utente Èlite
1,771
779
Ciao a tutti.
Scrivo perché il mio PC questa sera, mentre cercavo di sostituire l'SSD, mi ha abbandonato del tutto. La mia configurazione, risalente a 9 anni fa(tranne upgrade scheda video), è questa:

Case Cooler Master CM 690 II
Scheda Madre Gigabyte GA-Z77X-D3H rev 1.0
Processore I7-3770 con dissipatore cooler master di cui non ricordo il nome
Alimentatore XFX 650W XXX edition
16GB Ram (4x4)
Archiviazione SSD Samsung 830 128GB + HDD WD Caviar Black 2TB
Scheda video XFX Radeon R9 280X
Masterizzatore DVD
S.O. Windows 10

All'epoca utilizzavo il PC sia per giocare che per fare un po' di grafica 3D amatoriale e soprattutto per suonare/registrare con software DAW. Per farla breve nell'ultimo periodo è finito in uno studio in cui viene usato solamente per fare musica. Da parecchio tempo faceva un po' di scherzi, in particolare BSOD specialmente qualche minuto dopo la riaccensione da una sospensione. Questa cosa si manifestava con frequenza crescente da parecchio tempo, e sperando si trattasse di qualcosa a livello sofware, pensavo di provare a formattare il PC, cosa che non avevo mai fatto. Continuavo a rimandare perché volevo approfittarne per installare un SSD più capiente, e finalmente ieri mi sono deciso e ho acquistato un Crucial MX500 da 1TB che ho provato a montare stasera, scollegando entrambi i vecchi dischi per altro, solo che il pc non si è mai più avviato. Inizialmente non vedeva più l'ssd; ne quello nuovo, ne quelli vecchi dopo averli rimontati; poi ha iniziato a bypassare la scheda video, e ho dovuto scollegarla e connettere direttamente il monitor alla scheda madre, e quindi si accendeva con suono della scheda madre regolare, arrivava al bios, entrava per i fatti suoi nella schermata di configurazione del bios stesso e poi di nuovo si riavviava. Ora non riesce più a fare nemmeno quello; prova a partire ma dopo un paio di secondi si riavvia, e così ad oltranza. Così su due piedi ho pensato all'alimentatore, però la cosa che poi mi ha lasciato perplesso è che il bios sembra essersi resettato: la schermata che riuscivo a vedere quando ancora entrava nel bios era quella delle prime versioni del firmware, e non quella degli ultimi update che avevo fatto. Tra l'altro la scheda madre mi ha sempre dato qualche problemino fin da subito, tipo non riconoscere di punto in bianco dei dispositivi in determinate porte USB. A questo punto voi come vi muovereste? Prima di decidermi a cambiare solo l'SSD avevo una mezza idea di fare un upgrade più corposo, con anche scheda madre, CPU e RAM, ma poi avevo deciso che, per quello che ci faccio ora, il 3770 lavorava ancora più che bene. Adesso non so se provare a cambiare l'alimentatore e sperare che sia solo quello o se posso già dare per morta la scheda madre e quindi cambiare anche i componenti sopra citati. Grazie in anticipo per l'aiuto.

Ciao! Così a prima analisi del problema mi verrebbe da dirti, oltre all'alimentatore, se non lo hai mai fatto, cambierei anche la pasta termica alla CPU, sostituirei la batteria tampone della scheda madre e darei un occhio alla scheda madre che non abbia qualche cip o condensatore rovinato/bruciato...! Fatto questo, proverei a sostituire l'alimentatore (tanto se mai lo puoi riutilizzare sulla nuova build, come il nuovo SSD...) e successivamente se riparte il PC, rifai gli aggiornamenti del BIOS ecc...

Inoltre, fai una bella pulizia completa delle lamelle del dissipatore della CPU e pulizia con un pennellino dell'attacco PCI express della VGA... e delle altre componenti!
 

DaniGRF

Nuovo Utente
6
0
Ciao! Così a prima analisi del problema mi verrebbe da dirti, oltre all'alimentatore, se non lo hai mai fatto, cambierei anche la pasta termica alla CPU, sostituirei la batteria tampone della scheda madre e darei un occhio alla scheda madre che non abbia qualche cip o condensatore rovinato/bruciato...! Fatto questo, proverei a sostituire l'alimentatore (tanto se mai lo puoi riutilizzare sulla nuova build, come il nuovo SSD...) e successivamente se riparte il PC, rifai gli aggiornamenti del BIOS ecc...

Inoltre, fai una bella pulizia completa delle lamelle del dissipatore della CPU e pulizia con un pennellino dell'attacco PCI express della VGA... e delle altre componenti!
Grazie per la risposta. Non ho mai cambiato la pasta termica in effetti. Ho già fatto il cambio della batteria tampone(ci ho pensato quando ho visto che era tornato il vecchio firmware) ma non è cambiato nulla purtroppo. Per eventuali parti bruciate devo dare un'occhiata meglio, ma ho sempre mantenuto tutto abbastanza pulito negli anni, e anche ieri, ancora prima che saltasse fuori il problema, ne avevo approfittato per dare una ripassata un po' a tutto. Tu su che alimentatore mi orienteresti, nel caso dovessi cambiarlo?
 

DaniGRF

Nuovo Utente
6
0
Credo che un be quiet! System Power 9 da 400W ti basti... altrimenti se pensi a upgrade futuri puoi optare per la versione 500W
Qui
Ho visto anche degli Sharkoon Silentsorm a cifre attorno 60-70 euro, sono affidabili? Mi piacerebbe qualcosa di semimodulare come quello attuale per mantenere l'interno il più pulito possibile, proprio per facilitarmi operazioni di pulizia e manutenzione.
Per quanto riguarda l'alimentatore attuale, dove lavoro stanno cambiando i PC, e potrei recuperare modelli HP tipo prodesk 600 G1 SFF o simili, che sono da smaltire, e provare ad attaccarci il mio alimentatore per vedere se li funziona, ma non sono sicuro che PC di quel tipo abbiano tutti gli attacchi compatibili. Sarebbe un test possibile o utile?
 

DaniGRF

Nuovo Utente
6
0
Ciao! Così a prima analisi del problema mi verrebbe da dirti, oltre all'alimentatore, se non lo hai mai fatto, cambierei anche la pasta termica alla CPU, sostituirei la batteria tampone della scheda madre e darei un occhio alla scheda madre che non abbia qualche cip o condensatore rovinato/bruciato...! Fatto questo, proverei a sostituire l'alimentatore (tanto se mai lo puoi riutilizzare sulla nuova build, come il nuovo SSD...) e successivamente se riparte il PC, rifai gli aggiornamenti del BIOS ecc...

Inoltre, fai una bella pulizia completa delle lamelle del dissipatore della CPU e pulizia con un pennellino dell'attacco PCI express della VGA... e delle altre componenti!
Aggiornamento:
Stasera ho preso coraggio e ho smontato tutto, compreso dissipatore, e ho constatato che la pasta termica della cpu era ancora buona. La CPU sembra come nuova, ma, notando un alone più scuro attorno ad un dissipatore di quelli di quelli preinstallati, vicino alla CPU stessa(quello dei mos, stando alla sigla), ho smontato pure quello...tanto oramai peggio di così non può andare credo. L'adesivo termico sotto quel dissipatore, in corrispondenza di uno dei transistor, presenta una macchia scura che potrebbe essere una bruciatura, ma anche no. Posto un paio di foto, sperando che si veda di cosa parlo: in una spero si veda l'alone attorno al gruppo di transistor di fianco alla sigla MOS_HS, mentre nell'altro ho cerchiato la macchia scura sotto al dissipatore.
A questo punto, se anche voi mi confermate che effettivamente può esserci un danno alla scheda, potrei anche valutare di cercare una scheda con socket 1155, se la trovo ad un prezzo decente. Ne varrebbe la pena secondo voi? E per trovare schede di questo tipo che canali mi consigliereste?
 

Allegati

  • MB.jpg
    MB.jpg
    2 MB · Visualizzazioni: 7
  • HS.jpg
    HS.jpg
    2.4 MB · Visualizzazioni: 7

DaniGRF

Nuovo Utente
6
0
Credo che un be quiet! System Power 9 da 400W ti basti... altrimenti se pensi a upgrade futuri puoi optare per la versione 500W
Qui
Alla fine ho optato per partire dall'alimentatore e fare la prova, anche perché il mio vecchio, dopo qualche prova con tester, non ha restituito valori sempre dentro le tolleranze, e ho pure scoperto che la ventola rumorosa che avvertivo da un po' di tempo a questa parte era la sua. Ho preso un Be Quiet Pure Power 11 da 600W non modulare, perché dovendo collegare diverse periferiche alimentate direttamente via USB(interfacce audio, tastiere ecc...) ho preferito stare largo.
In sostanza il risultato è stato lo stesso: bootloop dopo pochi secondi dall'accensione.
A questo punto mi sono deciso a cambiare tutto. Dell'usato non mi fido troppo, e non sono sicuro che sia solo la scheda madre, quindi a questo punto faccio la spesa. Sarei orientato su un Ryzen 5 3600 come base, con 16 giga di ram e un M.2 da 1 TB. Punto il Ryzen perché ho già la VGA e mi pare di avere più scelta sulla scheda madre. Su quest'ultima però sono un po' in alto mare, proprio perché ce ne sono un sacco. Considerando che non mi interessano cose come estetica, led od overclock, ma vorrei comunque qualcosa di affidabile, voi che modello consigliereste? Ovviamente se avete consigli anche su altre configurazioni sono ben accetti. Grazie.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%