RISOLTO Pc non si accende

Stato
Discussione chiusa ad ulteriori risposte.

Pierpaolo Di Maggio

Nuovo Utente
78
5
CPU
Ryzen 5 3400g
Dissipatore
stock
Scheda Madre
Gigabyte B450 aorus pro
HDD
1 TB WD blue; Kingston 480gb
RAM
Corsair Vengeance RGB PRO 16GB 3600mhz 2x8
GPU
Radeon RX Vega 11
Audio
Realtek® ALC1220-VB codec
Monitor
Samsung SyncMaster T19B300
PSU
thermaltake smart se 530w
Case
TG4 sharkoon
Periferiche
Mouse Trust gxt/ tastiera Atlantis
Net
ethernet
OS
Windows 10
Buonasera, 1 mese fa ho assemblato ad un mio amico un pc con:
Ryzen 5 3600
gigabyte B450 aorus pro
Corsair vengeance RGB pro 2x8
gigabyte GTX 1660 8g
ssd kingston 248gb
hdd 1 tb barracuda
msi vampyric (case)
Oggi ha cambiato il dissipatore stock mettendo un Deepcool Gammax GT RGB ad aria, dopo averlo messo ha rimontato tutto, ha provato ad avviare il pc ma ha notato che non si accendeva niente,neanche la scheda madre. Non so cosa sia il problema, pk ha ricontrollato tutti i cavi, non vorrei pensare che abbia fatto corto circuito nello smanettare, ma ha detto di aver toccato il metallo del case prima. Se qualcuno ha da darmi qualche suggerimento lo apprezzo.
Post automatically merged:

Comunque stamattina il mio amico mi ha segnalato la presenza di un led rosso dietro la mobo che si accede quando accende lalimentatore.Qualcuno sa a cosa serve?
 
Ultima modifica:

Neapolale

Utente Attivo
724
286
chiedigli se è qualcosa del genere
fY2CQfZL5wPTiunJFnHY-IGRfSBwbrqWWQBg1ReOwIo.jpg

perché a quel punto, il tuo amico, ci deve dire quali dei 4 è acceso...
 
  • Like
Reactions: Pierpaolo Di Maggio

Pierpaolo Di Maggio

Nuovo Utente
78
5
CPU
Ryzen 5 3400g
Dissipatore
stock
Scheda Madre
Gigabyte B450 aorus pro
HDD
1 TB WD blue; Kingston 480gb
RAM
Corsair Vengeance RGB PRO 16GB 3600mhz 2x8
GPU
Radeon RX Vega 11
Audio
Realtek® ALC1220-VB codec
Monitor
Samsung SyncMaster T19B300
PSU
thermaltake smart se 530w
Case
TG4 sharkoon
Periferiche
Mouse Trust gxt/ tastiera Atlantis
Net
ethernet
OS
Windows 10
non e quello, comunque a risolto, ha rimesso la ventola stock e si e acceso tutto,poi ha rimesso il deepcool e si e acceso tutto, si vede forse aveva messo troppa pasta termica. Pk dice che ha messo tutta la bustina che a vederla mi pareva troppa
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 118 69.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.6%
  • Sono prenotato per la 1a dose

    Voti: 8 4.7%
  • Non so se vaccinarmi

    Voti: 7 4.1%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%