Pc non si accende!?!

hackangel91

Utente Attivo
291
19
CPU
Intel Core i5 4670k
Scheda Madre
MSI z87 g45 gaming
HDD
OCZ Revodrive 120 + Caviar Green 1T
RAM
Vengeance Pro Series 2x8 1866
GPU
AMD Radeon HD 7970
Audio
Essence STX II
Monitor
Asus VK246H Full HD
PSU
evolution 85+ 1050
Case
Corsair Obsidan 800D
OS
Linux
Salve ragazzi, vi prego aitutatemi è grave. Oggi ho montato un pc avente una MB Asus Rampage 2 Extreme, cpu i7 975, scheda video gtx 295 ed Ali Enermax Revolution 85+ 1050W. Praticamente appenna inserisa il cavo di alimentazione il LED dell'alimentatore lampeggia come anche la scheda audio integrata, il led del bios2 (mi sembra) e il tasto reset. Ho attaccato il tutto senza aver inserito la ram (dato che non mi è arrivata ancora)perchè volevo provare,ma non credo sia rilevante.
Credo che sia colpa dell'alimentatore, dato che il manule non prevede he la luce possa lampeggiare. Anche se devo dire che è impercettibile la lucetta che lampeggia.
Un grazie in anticipo a tutti
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
ma hai provato ad accenderlo senza ram?
se si è normale che non si accenda:doh:
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
Salve ragazzi, vi prego aitutatemi è grave. Oggi ho montato un pc avente una MB Asus Rampage 2 Extreme, cpu i7 975, scheda video gtx 295 ed Ali Enermax Revolution 85+ 1050W. Praticamente appenna inserisa il cavo di alimentazione il LED dell'alimentatore lampeggia come anche la scheda audio integrata, il led del bios2 (mi sembra) e il tasto reset. Ho attaccato il tutto senza aver inserito la ram (dato che non mi è arrivata ancora)perchè volevo provare,ma non credo sia rilevante.
Credo che sia colpa dell'alimentatore, dato che il manule non prevede he la luce possa lampeggiare. Anche se devo dire che è impercettibile la lucetta che lampeggia.
Un grazie in anticipo a tutti

ma come fa un computer a partire senza ram? :cav: :asd:
 

hackangel91

Utente Attivo
291
19
CPU
Intel Core i5 4670k
Scheda Madre
MSI z87 g45 gaming
HDD
OCZ Revodrive 120 + Caviar Green 1T
RAM
Vengeance Pro Series 2x8 1866
GPU
AMD Radeon HD 7970
Audio
Essence STX II
Monitor
Asus VK246H Full HD
PSU
evolution 85+ 1050
Case
Corsair Obsidan 800D
OS
Linux
ma come fa un computer a partire senza ram? :cav: :asd:
Beh per quello che so il pc si accende lo stesso, il BIOS esegue la fase di post e poi si ferma perche non puo proseguire senza ram. Il problema è che non si accende proprio nulla, ne ventole ne CPU. Tranne i led come ho scritto prima.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
senza ram non si arriva neanche al bios....per quel che ne so io....
comunque se si accendono i led della mobo almeno l ali è attaccato giusto!;)
 

billabong

Utente Èlite
1,577
19
CPU
AMD Ryzen 7 2700x
Dissipatore
Thermalright Macho Rev.B HR-02
Scheda Madre
Asrok X470 Taichi
HDD
Samsung 960 evo+ WD Cavair Black 1Tb
RAM
Corsair vengeance 3200mhz cl15
GPU
Gtx 770
Monitor
Philips
PSU
Corsair HX850w
Case
Aerocool
OS
Windows 10 64 bit pro
senza ram non si arriva neanche al bios....per quel che ne so io....
comunque se si accendono i led della mobo almeno l ali è attaccato giusto!;)

:sisi: provato io stesso la settimana scorsa nel cambiare case :asd:
:ok:
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
Dovrebbero partire le ventole, almeno all'inizio :look:

Hai attccato il cavo da 8 pin alla mobo?

Anche io ho il revolution ed il led non deve lampeggiare, in standby è giallastro-arancione poi quando lo accendi in teoria diventa verde.

Edit ho anche la rampage li è normale che in standby i led si accendono e spengono.
 

hackangel91

Utente Attivo
291
19
CPU
Intel Core i5 4670k
Scheda Madre
MSI z87 g45 gaming
HDD
OCZ Revodrive 120 + Caviar Green 1T
RAM
Vengeance Pro Series 2x8 1866
GPU
AMD Radeon HD 7970
Audio
Essence STX II
Monitor
Asus VK246H Full HD
PSU
evolution 85+ 1050
Case
Corsair Obsidan 800D
OS
Linux
Infatti è quello che cerco di far capire, dato che almeno le ventole dovrebbero andare, ma la cosa che mi preoccupa è l'ali dato che non è previsto che lampeggi, ma come scritto sul manuale qundo imposto il tasto di accensione su on dovrebbe diventare giallo il led. p.s si ho attaccato il cavio da 8 pin, quello nativo.
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
Infatti è quello che cerco di far capire, dato che almeno le ventole dovrebbero andare, ma la cosa che mi preoccupa è l'ali dato che non è previsto che lampeggi, ma come scritto sul manuale qundo imposto il tasto di accensione su on dovrebbe diventare giallo il led. p.s si ho attaccato il cavio da 8 pin, quello nativo.

Sul manuale non c'è scritto cosa vuol dire perche lampeggia?
Fai un clearmos e vedi se c'è qualche vite che tocca il case.
 

screwdriver

Utente Attivo
125
1
Fa venire in mente gli alimentatori dei televisori che quando c'è un cortocircuito nel tv provano ad accendersi ma vanno in protezione per sovracorrente, e poi ritentano all'infinito provocando il lampeggio. Se è così il problema non è l'ali. Ci vorrebbe un'altra motherboard per provare.
 

hackangel91

Utente Attivo
291
19
CPU
Intel Core i5 4670k
Scheda Madre
MSI z87 g45 gaming
HDD
OCZ Revodrive 120 + Caviar Green 1T
RAM
Vengeance Pro Series 2x8 1866
GPU
AMD Radeon HD 7970
Audio
Essence STX II
Monitor
Asus VK246H Full HD
PSU
evolution 85+ 1050
Case
Corsair Obsidan 800D
OS
Linux
cosa vuol dire viti che toccano il case? le viti che toccano il case sono quelle per attacare la scehda madre al case.
 

hackangel91

Utente Attivo
291
19
CPU
Intel Core i5 4670k
Scheda Madre
MSI z87 g45 gaming
HDD
OCZ Revodrive 120 + Caviar Green 1T
RAM
Vengeance Pro Series 2x8 1866
GPU
AMD Radeon HD 7970
Audio
Essence STX II
Monitor
Asus VK246H Full HD
PSU
evolution 85+ 1050
Case
Corsair Obsidan 800D
OS
Linux
ragazzi ho tolto lìali e l'ho messo su un' altra mobo, funge perfettamente e appena la accendo il led dietro diventa giallo, come previsto ma nel momento in cui l'attacco alla scheda del pc nuovo inizia a lampeggiare e adesso ho notato ke fa un leggero ticchettio, mi sembra il rumore del led ke si accende e si spegne.
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
Non ti resta che provare a togliere la batteria della mobo e staccare il jumper clr(non ricordo il nome preciso) per qualche secondo.
 

hackangel91

Utente Attivo
291
19
CPU
Intel Core i5 4670k
Scheda Madre
MSI z87 g45 gaming
HDD
OCZ Revodrive 120 + Caviar Green 1T
RAM
Vengeance Pro Series 2x8 1866
GPU
AMD Radeon HD 7970
Audio
Essence STX II
Monitor
Asus VK246H Full HD
PSU
evolution 85+ 1050
Case
Corsair Obsidan 800D
OS
Linux
Ragazzi ho risolto tutto, era un cavetto microscopico che faceva andare in corto la mobo, dato che faceva toccare due componenti diversi. Che dite potrebbe essersi rovinata la mobo o altro?
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
Ragazzi ho risolto tutto, era un cavetto microscopico che faceva andare in corto la mobo, dato che faceva toccare due componenti diversi. Che dite potrebbe essersi rovinata la mobo o altro?

Non per forza.

Quando dicevo viti che toccano il case intendevo cose simili :asd:

Ora posta qualche foto, hai un belllissimo pc:asd:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili