PROBLEMA Pc Gaming: Blocchi "inspiegabili"

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
OK, alimentatore sostituito con un EVGA SuperNOVA G2 550W (che tra parentesi, se qualcuno sta seguendo questo thread, in questo momento è a un prezzo da non lasciarselo scappare assolutamente) e... non è cambiato nulla. :suicidio: :morte:
L'ho montato ieri e praticamente per tutta la giornata il PC è rimasto stabile - senza però testarlo in gaming, ho prima voluto verificare se continuava a morire anche nell'uso normale - e l'ho spento normalmente da Windows verso mezzanotte.
Stamattina lo riaccendo, le ventole partono e i led si accendono ma lì si ferma: niente beep del POST e schermo nero. :cry::muro: :muto: :cav: :(
Adesso gli ho staccato la GPU e sto andando con quella integrata per vedere se magari così cambia qualcosa, ma nel frattempo ho già messo in preallarme chi me lo ha venduto per procedere col cambio della motherboard... anzi, ho aperto un thread ad hoc nell'apposita sezione per cui se avete suggerimenti da darmi ben vengano.
Taggo @sava che per primo mi ha aiutato e l'amico @Falco75 che già mi ha consigliato un primo modello di motherboard da considerare... grazie ancora ragazzi, vi faccio sapere come va a finire.
 
  • Like
Reactions: Falco75

xjsk8

Nuovo Utente
90
13
Che sfiga ragazzo! Mi sa proprio che sia la motherboard... Se non é neanche quella rifai il pc (magari montalo tu)
 
  • Like
Reactions: BlueRaven

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Si secondo me è per forza quello. Non me ne intendo di corrente elettrica ma suppongo che in un qualche modo il vecchio alimentatore abbia dato troppa energia (o troppa poca) ai pezzi e quindi si verificano questi errori. Magari anche solo il cavo che é collegato alla motherboard puo essere difettoso... Per il BIOS hai fatto bene ad aggiornare ma sinceramente avrei escluso ciò. Ho un pc preassemblato vecchio e inutilizzabile ma non ho mai aggiornato la scheda madre (tanto che non ha il UEFI) ma si avvia sempre e in 10 ho fatto solo una formattazione da vista a 7 e nonostante le ram (ddr2), processore dell anteguerra ecc. Se uno ha molta pazienza lo si utilizza ancora...

Ciao, :thanks: anche a te per la risposta e l'aiuto, stavamo scrivendo in simultanea e se guardi il post successivo vedrai che purtroppo il problema non era l'alimentatore. :cry:
Come ho scritto procedo seguendo i fili e adesso tocca alla motherboard, sperando che sia la volta buona... appena ho notizie riscrivo.
 

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Che sfiga ragazzo! Mi sa proprio che sia la motherboard... Se non é neanche quella rifai il pc (magari montalo tu)

LOL, secondo post simultaneo di fila, abbiamo un legame empatico! :lol:
Effettivamente la voglia di scaraventare tutto dalla finestra e rifarlo da zero con le mie mani mi è venuta, ma essendo ancora in garanzia in pratica lo faccio lo stesso senza spendere quattrini che al momento non ho! :figo:
Inoltre, volendo vedere il lato positivo della cosa (sono un inguaribile ottimista), almeno recito il rosario a rovescio una volta sola e poi spero di aver già dato per un bel pezzo. :sisi:
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Come temevo.

Cavolo
 
  • Like
Reactions: BlueRaven

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
mi sa anche a me , che a questo punto possa essere la mobo , provato gia a vedere se si vede qualche condensatore rigonfio? comunque potrebbe essere anche qualche saldatura diffettosa .
 
  • Like
Reactions: BlueRaven

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
mi sa anche a me , che a questo punto possa essere la mobo , provato gia a vedere se si vede qualche condensatore rigonfio? comunque potrebbe essere anche qualche saldatura diffettosa .

Affermativo, è uno dei primi controlli che ho fatto: i condensatori almeno a me sembrano tutti normali, magari adesso che ho tolto la GPU e si vede meglio faccio una foto e la posto.
Per quanto riguarda la saldatura, intendi dire che potrebbe aver ceduto?
Lo chiedo perché, come già detto, dopo il primo cambio dell'alimentatore è andato bene per mesi, anche d'estate.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
mi sa anche a me , che a questo punto possa essere la mobo , provato gia a vedere se si vede qualche condensatore rigonfio? comunque potrebbe essere anche qualche saldatura diffettosa .

Purtroppo questi sono sogni.

Ormai e' estremamente improbabile ripararle.
 
  • Like
Reactions: BlueRaven

davidozzo_

Nuovo Utente
84
17
CPU
Intel i5 6400
HDD
SSD Samsung 250GB
RAM
8GB DDR4
GPU
XFX RX480 8GB GTR
Monitor
Samsung XL2370
Case
Cooltek G3
OS
OSX, Windows 10
Seguo.

Intanto, leggendo i "sintomi", in effetti mi sembra piu un problema di MB oppure al più di RAM. Perchè non provi ad usare uno alla volta tutti i banchi che hai, magari cambiandogli anche slot? So che è un procedimento che richiederà tempo, ma se non hai altre prove da fare, potresti cominciare con questo.

Per quanto riguarda l'alimentazione, da quanto ho capito se c'è un problema di alimentazione di solito il PC si spegne e basta, non da alcun avviso nè tantomeno BSOD, come invece capita a te. Inoltre, non penso sia un problema di Windows, dato che piu volte ti è capitato che il sistema operativo non è nemmeno partito e già avevi dei comportamenti strani.
 

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Seguo.

Intanto, leggendo i "sintomi", in effetti mi sembra piu un problema di MB oppure al più di RAM. Perchè non provi ad usare uno alla volta tutti i banchi che hai, magari cambiandogli anche slot? So che è un procedimento che richiederà tempo, ma se non hai altre prove da fare, potresti cominciare con questo.

Per quanto riguarda l'alimentazione, da quanto ho capito se c'è un problema di alimentazione di solito il PC si spegne e basta, non da alcun avviso nè tantomeno BSOD, come invece capita a te. Inoltre, non penso sia un problema di Windows, dato che piu volte ti è capitato che il sistema operativo non è nemmeno partito e già avevi dei comportamenti strani.

Grazie per esserti iscritto, innanzitutto. :inchino:
Concordo con tutto quel che hai scritto, come ti dicevo il test della RAM è già previsto: come mi hanno suggerito altrove, provo per prima cosa con tutti i banchi su, se ci sono errori inizio a testarli a coppie o individualmente.
Per quanto riguarda l'alimentazione io onestamente sapevo che può anche dare BSOD, nel caso in cui gli sbalzi corrompano le pagine di memoria... e comunque l'ali lo volevo cambiare, visto che del mio Hamburg non mi fidavo più già dalla prima sostituzione e ho imparato quanto è importante una PSU di qualità, per cui ho approfittato dei blocchi per costruirmi un alibi di ferro con la moglie. :D
Windows ormai l'ho escluso, ma una volta fuori dal tunnel penso che formatterò comunque per ripulirlo un po' e approfitterò per cambiare un po' di cose nell'organizzazione (attualmente ho quasi tutto su SSD, sto pensando di spostare i giochi, le cartelle documenti, immagini etc. e i file di servizio tipo il pagefile.sys su HDD meccanico, così da preservare l'SSD il più possibile).
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ma no sfruttalo pure l'ssd. E' fatto apposta. :D
 
  • Like
Reactions: BlueRaven

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Sì sì, alla fine se si deve rompere si rompe lo stesso, penso di poterlo dire a buon diritto e con cognizione di causa ormai! :lol:
 

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Ciao a tutti, scusate se non avete più avuto notizie ma è stato un periodo decisamente incasinato.
Se siete ancora all'ascolto vi do un piccolo aggiornamento: il test delle RAM alla fine non ho potuto farlo perché il PC dall'ultima volta non è più partito, solita storia di ventole e led che si accendono e lì muore... paradossalmente potrei anche esserne contento, almeno è un comportamento consistente e mi fa sperare che la GPU non c'entri visto che è staccata.
Ad ogni buon conto, nel frattempo ho scelto la motherboard - una MSI H97 Gaming 3 - che ho ricevuto martedì da Amazon e che monterò domani mattina (anzi, ormai stamattina vista l'ora).
Spero sia la volta buona, se ne avete voglia stay tuned che appena ho ulteriori news posto di nuovo. :thanks:
 
  • Like
Reactions: sava e Falco75

BlueRaven

Utente Èlite
1,539
913
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
E alfin uscii a riveder le stelle... vi sono mancato? :lol: :asd:
Inizio a pensare che qualcuno mi abbia fatto una macumba: ci credete se vi dico che la prima scheda madre sostitutiva che avevo montato era difettosa? :suicidio::cav: :shock: :muro: :grrr: :shocked: :paurafap:
Manco fatto in tempo ad accendere il PC e subito casini: puntatore del mouse che spariva, tastiera che funzionava a singhiozzo e quando ho collegato il tutto alle USB 2.0 pure un mancato avvio simile ai precedenti... vi giuro che sono stato molto vicino a dargli fuoco.
Per cui l'ho rispedita indietro, per fortuna compro sempre direttamente da Amazon per cui non ho avuto alcun problema.
Morale della favola, martedì ho ricevuto quella nuova e ieri l'ho montata: toccando quel che c'è da toccare :morte: ora il PC sembrerebbe stabile, l'ho usato per un bel pezzettino tra ieri ed oggi e non ha mostrato alcun segno di anomalie e anche lato hardware monitoring sembra tutto OK.
Anzi, ci ho guadagnato qualcosa rispetto a prima, i voltaggi sono molto più stabili - e fin qui me lo aspettavo, visto il rene investito nell'EVGA nuovo :asd: - e le temperature sono nettamente migliorate, visto che ho sostituito la pasta termica da quattro soldi che usa l'amico assemblatore con l'ottima Arctic MX-4.
Nei prossimi giorni farò il test definitivo sfondandomi di gaming come se non ci fosse un domani e spero di potervi dare buone notizie in merito.
Grazie di nuovo a tutti e a risentirci presto. :thanks:
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Che culo :asd:
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 37 54.4%
  • Ethereum

    Voti: 25 36.8%
  • Cardano

    Voti: 13 19.1%
  • Polkadot

    Voti: 2 2.9%
  • Monero

    Voti: 7 10.3%
  • XRP

    Voti: 10 14.7%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 6 8.8%
  • Stellar

    Voti: 6 8.8%
  • Altro (Specifica)

    Voti: 10 14.7%

Discussioni Simili