PROBLEMA Pc fa accendi e spegni dopo l'overclock

riccarock

Utente Èlite
7,639
1,954
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
No ho alzato i MHz semplicemente, io ho seguito quello che diceva un mio amico, ma quando attivavo l’xmp i voltaggi dell’alimentatore diventavano Rossi.
I voltaggi dell'alimentatore? Bastava mettere xmp su profile 1...
 

Umbastumba

Utente Attivo
156
5
I voltaggi dell'alimentatore? Bastava mettere xmp su profile 1...
Io non l’avevo mai fatto, il mio amico mi ha detto così,purtroppo mi sono fidato
Post automatically merged:

I voltaggi dell'alimentatore? Bastava mettere xmp su profile 1...
Il problema peró è che le ram che ho su Amazon le segna da 3200 MHz e quindi me le ha fatte mettere a quella frequenza, poi però ho scoperto fossero da 3000 quindi credo che quello abbia rovinato tutto
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Io non l’avevo mai fatto, il mio amico mi ha detto così,purtroppo mi sono fidato
Post automatically merged:


Il problema peró è che le ram che ho su Amazon le segna da 3200 MHz e quindi me le ha fatte mettere a quella frequenza, poi però ho scoperto fossero da 3000 quindi credo che quello abbia rovinato tutto
Hai provato a togliere e rimettere la batteria tampone?
 

riccarock

Utente Èlite
7,639
1,954
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ma xchè guardare la frequenza RAM su Amazon,dovevi andare sul sito del produttore,Amazon è solo un e commerce

Se nn ti fa niente nonostante hai cambiato Mobo,RAM,e PSU ci sta che hai bruciato il controller della CPU o la CPU stessa

Cambia la CPU e vediamo
Io non l’avevo mai fatto, il mio amico mi ha detto così,purtroppo mi sono fidato
Post automatically merged:


Il problema peró è che le ram che ho su Amazon le segna da 3200 MHz e quindi me le ha fatte mettere a quella frequenza, poi però ho scoperto fossero da 3000 quindi credo che quello abbia rovinato tutto

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: Gigyyt

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,205
8,778
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
oggi dovrei montare la cpu, ma mi è venuta un altra idea, è possibile che la ssd si sia resettata e che quindi abbia perso l'OS e il pc fa accendi e spegni proprio per questa mancanza? @riccarock @Gigyyt
No il bios ti riporterebbe un messaggio dove verrebbe indicato che non è stato trovato il sistema operativo
 
  • Like
Reactions: Gigyyt

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Invece di cambiare tutto il pc cambia quell'alimentatore, da quel che ho capito hai ancora il vs, giusto? Hai tolto e rimesso la batteria tampone per resettare il bios?
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
L’alimentatore l’ho già cambiato e ho fatto sia la batteria tampone e sia il jumper
La cpu non centra nulla. Io cambierei o ram o scheda madre, il problema risiede li'. Prova a cambiare ram e vedi se parte, o prova con un solo banco.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 23 54.8%
  • Ethereum

    Voti: 15 35.7%
  • Cardano

    Voti: 9 21.4%
  • Polkadot

    Voti: 2 4.8%
  • Monero

    Voti: 6 14.3%
  • XRP

    Voti: 6 14.3%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 9.5%
  • Stellar

    Voti: 3 7.1%
  • Altro (Specifica)

    Voti: 6 14.3%

Discussioni Simili