PROBLEMA Pc A Volte Non Si Accende.

Manuel97

Nuovo Utente
12
0
CPU
Intel core i7 4770K
Dissipatore
Enermax Liqmax II 240
Scheda Madre
Asus Z87-C C2
HDD
120GB 850 EVO,120GB 840,WD Blue 1TB
RAM
Corsair Vengeance LP 16GB DDR3 1600Mhz
GPU
GTX 1070 8GB AMP! Extreme
Monitor
GW2470H
PSU
XFX XTR 650W 80+ Gold
Case
Aerocool Aero-800
OS
Windows 10 Anniversary Update
Salve a tutti, è ormai da 2 settimane che a volte riscontro questo problema con il mio pc, ovvero che non si accende. Parto con il dire che il Pulsante è perfettamente funzionante in quanto appena accendo il PC il led(che indica se c'è corrente) della scheda video si accende(GTX 1070 AMP Extreme) e anche il mouse premendo un tasto si illumina e poi si spegne. Ora il problema potrebbe essere il PSU oppure la Scheda Madre, ieri ho avuto modo di provare un vecchio PSU di circa 300W attaccando soltanto il 24 pin la scheda madre sembra accendersi sempre. Quindi teoricamente il problema è il PSU però leggendo nel manuale del mio PSU un XFX XTR 650W c'è scritto che se la scheda madre ha un mal funzionamento il computer non si avvierà. Purtroppo non ho un'altra scheda madre per provare.. ma a mio parere sembra davvero strano che sia l'Alimentatore in quanto l'ho cambiato appena 1 anno fa e sopratutto anche sotto stresstest oppure in gaming il PC non da problemi. Secondo voi quale può essere il problema?
 
Ultima modifica:

Freenicco

Utente Attivo
991
360
CPU
Intel core i5 4460
Dissipatore
Arctic freezer 13 co
Scheda Madre
MSI H97 PC MATE
HDD
1 TB WD caviar blue + ssd crucial 256 gb
RAM
4x4 gb DDR3 gskill
GPU
Sapphire AMD r9 380 4gb
Monitor
Asus 24''
PSU
Antec vpf 650w
Case
MasterBox 5
OS
Windows 10
Salve a tutti, è ormai da 2 settimane che a volte riscontro questo problema con il mio pc, ovvero che non si accende. Parto con il dire che il Pulsante è perfettamente funzionante in quanto appena accendo il PC il led(che indica se c'è corrente) della scheda video si accende(GTX 1070 AMP Extreme) e anche il mouse premendo un tasto si illumina e poi si spegne. Ora il problema potrebbe essere il PSU oppure la Scheda Madre, ieri ho avuto modo di provare un vecchio PSU di circa 300W attaccando soltanto il 24 pin la scheda madre sembra accendersi sempre. Quindi teoricamente il problema è il PSU però leggendo nel manuale del mio PSU un XFX XTR 650W c'è scritto che se la scheda madre ha un mal funzionamento il computer non si avvierà. Purtroppo non ho un'altra scheda madre per provare.. ma a mio parere sembra davvero strano che sia l'Alimentatore in quanto l'ho cambiato appena 1 anno fa e sopratutto anche sotto stresstest oppure in gaming il PC non da problemi. Secondo voi qual è può essere il problema?
Scusa.. in che senso a volte? Potresti essere più specifico?
Per caso appena lo accendi la prima volta non si accende e la seconda volta si?
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Ci dici tutta la configurazione?
 

Manuel97

Nuovo Utente
12
0
CPU
Intel core i7 4770K
Dissipatore
Enermax Liqmax II 240
Scheda Madre
Asus Z87-C C2
HDD
120GB 850 EVO,120GB 840,WD Blue 1TB
RAM
Corsair Vengeance LP 16GB DDR3 1600Mhz
GPU
GTX 1070 8GB AMP! Extreme
Monitor
GW2470H
PSU
XFX XTR 650W 80+ Gold
Case
Aerocool Aero-800
OS
Windows 10 Anniversary Update
No, Totalmente a random può succedere che si avvia anche 5 volte di seguito e poi 1 volta no, oppure il contrario ad esempio ieri tutto il pomeriggio non si è acceso poi dopo qualche ora è tornato ad accendersi. è del tutto random..
 

Manuel97

Nuovo Utente
12
0
CPU
Intel core i7 4770K
Dissipatore
Enermax Liqmax II 240
Scheda Madre
Asus Z87-C C2
HDD
120GB 850 EVO,120GB 840,WD Blue 1TB
RAM
Corsair Vengeance LP 16GB DDR3 1600Mhz
GPU
GTX 1070 8GB AMP! Extreme
Monitor
GW2470H
PSU
XFX XTR 650W 80+ Gold
Case
Aerocool Aero-800
OS
Windows 10 Anniversary Update
CPU: i7 4770K OC a 4.4ghz
RAM: 16GB Corsair Vengeance
GPU: 1070 AMP Extreme
SSD1:850 EVO
SSD2: 840
HDD: WD Blue 1TB
MOBO: Asus Z87-C C2
PSU: XFX XTR 650W 80+ Gold
 

Freenicco

Utente Attivo
991
360
CPU
Intel core i5 4460
Dissipatore
Arctic freezer 13 co
Scheda Madre
MSI H97 PC MATE
HDD
1 TB WD caviar blue + ssd crucial 256 gb
RAM
4x4 gb DDR3 gskill
GPU
Sapphire AMD r9 380 4gb
Monitor
Asus 24''
PSU
Antec vpf 650w
Case
MasterBox 5
OS
Windows 10
CPU: i7 4770K OC a 4.4ghz
RAM: 16GB Corsair Vengeance
GPU: 1070 AMP Extreme
SSD1:850 EVO
SSD2: 840
HDD: WD Blue 1TB
MOBO: Asus Z87-C C2
PSU: XFX XTR 650W 80+ Gold

L'ali non dovrebbe avere problemi, prova così:
Disabilitare l'avvio veloce:
Pannello di controllo > opzioni di risparmio energia > specifica comportamento pulsanti di alimentazione > modifica le impostazioni attualmente non disponibili.
Togli la spunta da "attiva avvio rapido" e clicca su Salva Cambiamenti.

DImmi se è cambiato qualcosa

Domanda: Quando si spegne fa qualche bit la scheda madre?
 

Manuel97

Nuovo Utente
12
0
CPU
Intel core i7 4770K
Dissipatore
Enermax Liqmax II 240
Scheda Madre
Asus Z87-C C2
HDD
120GB 850 EVO,120GB 840,WD Blue 1TB
RAM
Corsair Vengeance LP 16GB DDR3 1600Mhz
GPU
GTX 1070 8GB AMP! Extreme
Monitor
GW2470H
PSU
XFX XTR 650W 80+ Gold
Case
Aerocool Aero-800
OS
Windows 10 Anniversary Update
No la scheda madre non sembra fare nulla. Comunque ho fatto come dici tu ma manca quella opzione, c'è solo Sospensione e Blocco. Ho Windows 10
 

Freenicco

Utente Attivo
991
360
CPU
Intel core i5 4460
Dissipatore
Arctic freezer 13 co
Scheda Madre
MSI H97 PC MATE
HDD
1 TB WD caviar blue + ssd crucial 256 gb
RAM
4x4 gb DDR3 gskill
GPU
Sapphire AMD r9 380 4gb
Monitor
Asus 24''
PSU
Antec vpf 650w
Case
MasterBox 5
OS
Windows 10
No la scheda madre non sembra fare nulla. Comunque ho fatto come dici tu ma manca quella opzione, c'è solo Sospensione e Blocco. Ho Windows 10
Cattura.jpg


E' qua.. dev'esserci per forza, pure io ho win 10.
Mi era successo qualche tempo fa lo stesso problema, dopo aver disattivato la spunta non me lo ha più fatto
 

Manuel97

Nuovo Utente
12
0
CPU
Intel core i7 4770K
Dissipatore
Enermax Liqmax II 240
Scheda Madre
Asus Z87-C C2
HDD
120GB 850 EVO,120GB 840,WD Blue 1TB
RAM
Corsair Vengeance LP 16GB DDR3 1600Mhz
GPU
GTX 1070 8GB AMP! Extreme
Monitor
GW2470H
PSU
XFX XTR 650W 80+ Gold
Case
Aerocool Aero-800
OS
Windows 10 Anniversary Update
Ecco vedi non c'è.. Comunque non penso centri Windows.. Perché il computer non si accende proprio.
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    29.9 KB · Visualizzazioni: 289
Ultima modifica:

Freenicco

Utente Attivo
991
360
CPU
Intel core i5 4460
Dissipatore
Arctic freezer 13 co
Scheda Madre
MSI H97 PC MATE
HDD
1 TB WD caviar blue + ssd crucial 256 gb
RAM
4x4 gb DDR3 gskill
GPU
Sapphire AMD r9 380 4gb
Monitor
Asus 24''
PSU
Antec vpf 650w
Case
MasterBox 5
OS
Windows 10

Manuel97

Nuovo Utente
12
0
CPU
Intel core i7 4770K
Dissipatore
Enermax Liqmax II 240
Scheda Madre
Asus Z87-C C2
HDD
120GB 850 EVO,120GB 840,WD Blue 1TB
RAM
Corsair Vengeance LP 16GB DDR3 1600Mhz
GPU
GTX 1070 8GB AMP! Extreme
Monitor
GW2470H
PSU
XFX XTR 650W 80+ Gold
Case
Aerocool Aero-800
OS
Windows 10 Anniversary Update
Windows 10 Pro 1607
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%