P600 non rilevata dopo formattazione Dell T3600

Steblo

Utente Attivo
309
26
CPU
5600X
Dissipatore
Noctua NH-U12S
Scheda Madre
B550 Tomahawk
HDD
WD Blue SN750 500Gb
RAM
Ballistik 2 x 8Gb 3200 Mhz
GPU
Nvidia Quadro T600
Monitor
Lg 27
PSU
Focus Gold 550W
Case
Nox
OS
Win 10 Pro
Sei sicuro che il tuo pc supporti la p600 ? E' la sua scheda di serie ? Non pensare di poter mettere quello che ti pare su un preassemblato.

Provala su un altro pc, potrebbe essere che è la scheda rotta invece, quando non carica i driver i casi sono pochi, o il sistema non la supporta o la scheda non funziona.
La scheda c'é giá sul PC, e andava. Poi abbiamo installato una T600. Dopodiché abbiamo fatto una nuova build, e ora formattato questo pc (T3600) gli ho rimontato la sua scheda...
In tutti i modi il monitor é collegato e funziona. Se fosse rotta, non andrebbe proprio o no?

Ho anche un'altro Dell T3600 ma con di serie un Radeon R7 200 series... e ho fatto lo stesso processo. Formattato e tutto ok.
Post unito automaticamente:

devi fare l'installazione manuale , non automatica, indicando come percorso dive prendere i driver C:\Nvidia
é quello che ho fatto..
1652461343530.png


1652461375662.png

Post unito automaticamente:

Ragazzi... risolto l'arcano... @ebulliometroman mi ha fatto venire il pallino... Ho spento, aperto il pc e ho scoperto che non era una P600 ma bensi una Quadro 600.! Ero convinto che fosse una P... che pirla.
Grazie! Siete sempre un prezioso aiuto
Post unito automaticamente:

Giá installati i driver studio (ci volevano del 2018)... tutto funziona.
 
Ultima modifica:
  • Mi piace
Reazioni: Kelion

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili