[DOMANDA] Overclock i5 8600k 5000MHz

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Occhio, non è throttle termico (anche perché sta sotto gli 80°, queste cpu entrano in throttle raggiunti i 100°), ma dovuto ai power limit che hai imposto sul bios ;)

Prime tende a far assorbire parecchio alla cpu ed infatti se fai caso su hwmonitor vedi che arrivi a picchi di assorbimento di 150W e costanti circa 120W come hai impostato sul bios
Prova ad alzare Long e short duration power limit a 250 o 300 W e ritesta
Occhio che dopo le temperature potrebbero schizzare più in alto :sisi:

Negli screen non si vede mai il valore effettivo del vcore

Volendo invece vedo che potresti provare ad abbassare un po' i valori di VCCIO e VCCSA che sono altini (sicuramente per colpa del profilo XMP ;))

EDIT: Vedo anche che hai FCLK ad 800MHz, puoi tranquillamente impostarlo a 1000MHz, tanto è pensato per lavorare a quella frequenza ;)
 
  • Mi piace
Reactions: Jabba1 e BWD87

BWD87

Moderatore
Staff Forum
16,619
11,760
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Occhio, non è throttle termico (anche perché sta sotto gli 80°, queste cpu entrano in throttle raggiunti i 100°), ma dovuto ai power limit che hai imposto sul bios ;)

Prime tende a far assorbire parecchio alla cpu ed infatti se fai caso su hwmonitor vedi che arrivi a picchi di assorbimento di 150W e costanti circa 120W come hai impostato sul bios
Prova ad alzare
Long e short duration power limit a 250 o 300 W e ritesta
Occhio che dopo le temperature potrebbero schizzare più in alto :sisi:

Negli screen non si vede mai il valore effettivo del vcore

Volendo invece vedo che potresti provare ad abbassare un po' i valori di VCCIO e VCCSA che sono altini (sicuramente per colpa del profilo XMP ;))
Ciao ale!! :) lo puoi aiutare tu? Io ho da fareeeeee
 

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
  • Mi piace
Reactions: BWD87

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Ragazzi sto in panico assoluto habahahahha ho rifatto da capo quello che mi ha detto BWD87 e ora mi segna 4100 Mhz senza prime, ma rimane così anche sotto stress test con temperature normali (50/60°)

Inviato da ONEPLUS A3003 tramite App ufficiale di Tom\'s Hardware Italia Forum
Fai una cosa, resetta il bios alle impostazioni di fabbrica (o direttamente da bios o, se non bastasse, tramite clear cmos con il jumper sulla mobo) e guarda se torna a funzionare tutto come dovrebbe

Poi cominciamo a fare oc per gradi questa volta invece di partire subito con i 5GHz ;)
 
  • Mi piace
Reactions: Jabba1 e BWD87

Jabba1

Nuovo Utente
Fai una cosa, resetta il bios alle impostazioni di fabbrica (o direttamente da bios o, se non bastasse, tramite clear cmos con il jumper sulla mobo) e guarda se torna a funzionare tutto come dovrebbe

Poi cominciamo a fare oc per gradi questa volta invece di partire subito con i 5GHz ;)
Potremmo parlare su discord? Così mi fai una guida passo passo?

Inviato da ONEPLUS A3003 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
16,619
11,760
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Fai una cosa, resetta il bios alle impostazioni di fabbrica (o direttamente da bios o, se non bastasse, tramite clear cmos con il jumper sulla mobo) e guarda se torna a funzionare tutto come dovrebbe

Poi cominciamo a fare oc per gradi questa volta invece di partire subito con i 5GHz ;)
Infatti avevo pensato anche di fargli fare così ma ho voluto saltare il via :D

Comunque @Jabba1 ripeto che nella sezione della ram devi attivare il profilo xmp impostando o enabled o profile1 (cambia in base alla marca della mobo)
 
  • Mi piace
Reactions: Ale3Mac e Jabba1

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Potremmo parlare su discord? Così mi fai una guida passo passo?

Inviato da ONEPLUS A3003 tramite App ufficiale di Tom\'s Hardware Italia Forum
Non ho discord :(

Comunque ti posso scrivere qui uno schema di lavoro base per l'oc, poi se hai problemi posti e vediamo ;)

Una volta che hai resettato tutto parti attivando il profilo XMP delle ram e, visto che conosco un po' questi coffelake ti dico subito che quando attivi il profilo XMP ti alzerà più del necessario i valori di VCCIO e VCCSA che di solito puoi anche riportare a livello stock (rispettivamente a 0,950V e 1,050V) e ne verifichi la stabilità così con cpu a stock facendo prime 95 impostato su "blend"
Quando fai questa prova tieni aperto cpu-z e verifica il voltaggio che viene dato a stock alla cpu

Il passaggio successivo consiste nel cominciare ad occare la cpu
imposti il vcore in "fixed" (almeno io trovo più semplice procedere con vcore fisso ;)) e lo imposti al valore che hai letto nella prova a stock
Su AsRock la load line calibration di solito funziona bene su level 2 o 3 (devi verificare che sotto carico il vcore rimanga all'incirca al valore impostato da te sul bios)
I power limit o li lasci ad "Auto" (che a me non ha mai dato problemi) oppure li imposti decisamente alti (come detto prima puoi tranquillamente buttarli a 250-300W ;))
E infine imposti il moltiplicatore a x44 (la massima frequenza turbo +1)

Test con Prime95 smallfft oppure puoi impostarlo in maniera custom con min e max FFT's size a 1344k e selezionando "run fft's in place", in entrambi i casi lo lasci girare una mezz'oretta tenendo d'occhio le temperature

Se passa il test alzi di un punto il moltiplicatore e ritesti

Se fallisce il test (anche su un solo core) alzi il vcore di 0,025V e ritesti

Se superi i 90° stoppa tutto perché c'è un problema con il dissipatore
 
  • Mi piace
Reactions: Jabba1 e BWD87

Jabba1

Nuovo Utente
Non ho discord :(

Comunque ti posso scrivere qui uno schema di lavoro base per l'oc, poi se hai problemi posti e vediamo ;)

Una volta che hai resettato tutto parti attivando il profilo XMP delle ram e, visto che conosco un po' questi coffelake ti dico subito che quando attivi il profilo XMP ti alzerà più del necessario i valori di VCCIO e VCCSA che di solito puoi anche riportare a livello stock (rispettivamente a 0,950V e 1,050V) e ne verifichi la stabilità così con cpu a stock facendo prime 95 impostato su "blend"
Quando fai questa prova tieni aperto cpu-z e verifica il voltaggio che viene dato a stock alla cpu

Il passaggio successivo consiste nel cominciare ad occare la cpu
imposti il vcore in "fixed" (almeno io trovo più semplice procedere con vcore fisso ;)) e lo imposti al valore che hai letto nella prova a stock
Su AsRock la load line calibration di solito funziona bene su level 2 o 3 (devi verificare che sotto carico il vcore rimanga all'incirca al valore impostato da te sul bios)
I power limit o li lasci ad "Auto" (che a me non ha mai dato problemi) oppure li imposti decisamente alti (come detto prima puoi tranquillamente buttarli a 250-300W ;))
E infine imposti il moltiplicatore a x44 (la massima frequenza turbo +1)

Test con Prime95 smallfft oppure puoi impostarlo in maniera custom con min e max FFT's size a 1344k e selezionando "run fft's in place", in entrambi i casi lo lasci girare una mezz'oretta tenendo d'occhio le temperature

Se passa il test alzi di un punto il moltiplicatore e ritesti

Se fallisce il test (anche su un solo core) alzi il vcore di 0,025V e ritesti

Se superi i 90° stoppa tutto perché c'è un problema con il dissipatore
Grazie mille!!

Inviato da ONEPLUS A3003 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Ale3Mac

Utente Attivo
4,919
2,291
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
EKWB Supremacy EVO
Scheda Madre
ASUS Prime Z370-A
Hard Disk
Adata Premier Pro SP920 256GB - Crucial MX300 525GB - WD Red 3TB
RAM
2x8Gb DDR4 3200MHz G.Skill Ripjaws V
Scheda Video
RX VEGA56
Monitor
ASUS MG278Q
Alimentatore
EVGA Supernova G2 650W
Case
Corsair Obsidian 450D
Periferiche
CM QuickFire Ultimate - Razer Naga 2014
Sistema Operativo
Windows 10 Pro
Grazie mille!!

Inviato da ONEPLUS A3003 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ah, dimenticavo:
La cache puoi o bloccarla ad un valore tipo 4000 MHz (tanto occarla porta benefici solo se fai mining di Monero con la cpu :asd:) oppure puoi lasciarla su "auto" ed impostare la voce "Ring to Core ratio Offset" a 4 o 5 (visto che di solito impostata così non richiede vcore aggiuntivo ;))
 

Discussione simile


Entra

oppure Accedi utilizzando